<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>How to Measure Your Firm's Digital Maturity</title>
  <link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_YctWkzMSOk_XSduwVrEUgYW7m9kFFZaePcCf6vPO8X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_eLqLVmT9DjaielZ1pOgMjy9lNjgK1OspTyI0Y0rBn7E.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#333333;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#ffffff !important;}.eu-cookie-withdraw-tab{border-color:#ffffff;}.eu-cookie-compliance-more-button{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_LTgk1sYqURfO4StLGkgTYn3Eb2XKxyTrJwztDFr2COg.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
<!-- <style>
#navbar-ask-accountingweb {
    font-weight: bold;
    color: #ea5b25;
}
</style> -->
<style type="text/css">
.advert.advert_top .ad-position {
  justify-content: center;
}
</style>
<style>
#navbar-attend-the-summit {
    background: #342F68;
    color: #ffffff;
    padding-left: 12px;
    padding-right: 12px;
    font-weight: bold;
}
#navbar-live-summit hover {
    color: orange;
}
</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;Accounting&quot;,&quot;CPA&quot;,&quot;Cloud&quot;,&quot;Consulting&quot;,&quot;Finance&quot;,&quot;Firms&quot;,&quot;Marketing&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Article&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;Technology&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:&quot;Technology&quot;},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_38462&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js" defer></script>    <script>
        // Load GPT
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
            var gads = document.createElement('script');
            gads.async = true;
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        window.siftMedia = window.siftMedia || {};
        window.siftMedia.dfpConfig = {"baseId":"dfp-advert-","doubleClickId":"5900805","adUnits":{"billboard_responsive":{"size":[[728,90],[970,250],[970,90],[468,60],[300,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[728,90],[970,250],[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[480,0],"ad_sizes":[[468,60]]},{"browser_size":[0,0],"ad_sizes":[[300,50]]}]},"inline":{"outOfPage":1},"aa_sponsorship":{"outOfPage":1},"brand_sponsorship":{"outOfPage":1},"leaderboard":{"size":[728,90]},"mpu_double":{"size":[[300,600]]},"mpu_single":{"size":[[300,250]]},"mpu_native":{"size":[[220,250],[1,1]]},"mpu_single_double":{"size":[[300,250],[300,600]]},"banner":{"size":[[728,90],[970,90],[320,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[0,0],"ad_sizes":[[320,50]]}]}}};
    </script>
    <script>
      var outOfPageAd = {
        addVideoFurniture: function(event) {
          var adSlot,
              videoElement,
              videoToggle;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          adSlot = this.getSlot(event);

          videoElement = jQuery(adSlot).find('.ad-inline-video');

          if(videoElement.length === 0) {
            return;
          }

          videoToggle = jQuery(videoElement).find('.ad-inline-video__toggle');

          if(videoToggle.length === 0) {
            return;
          }

          videoToggle.on('click', function(event) {
            outOfPageAd.clickVideo(event);
          });
        },

        clickVideo: function(event) {
            var videoToggle = jQuery(event.currentTarget),
                videoToggleIcon = videoToggle.find('.ad-inline-video__toggle--icon').find('i'),
                videoToggleText = videoToggle.find('.ad-inline-video__toggle--text'),
                videoAd = videoToggle.closest('.ad-inline-video'),
                videoCta = videoAd.find('.ad-inline-video__cta'),
                videoDetail = videoAd.find('.ad-inline-video__detail');

            videoToggleIcon.toggleClass('fa-close fa-play');
            videoToggleText.text(function(index, value) {
              return value === 'Watch' ? 'Close' : 'Watch'
            })

            videoDetail.slideToggle('fast');
            videoCta.toggleClass('ad-inline-video__cta--full');
        },

        duplicate: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // ignore the ad if it's not out-of-page (currently reported as 1px x 1px)
          if (parseInt(event.size[0], 10) !== 1 || parseInt(event.size[1], 10) !== 1) {
            return;
          }

          // duplicate the ad content into the page (assume that it's the creative is controlled by the publisher)
          // hide the iframe version
          adSlot = this.getSlot(event);

          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-duplicate');

          if (!outOfPageWrapper) {
            return;
          }

          // Duplicate ad is for inline.  We need more understanding of this within the team
          duplicatedAd = document.createElement('div');
          duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
          adIframe = this.getAdIframe(adSlot);
          adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
          adIframe.style.display = 'none';
        },


        getAdDocument: function(adSlot) {
          return this.getAdIframe(adSlot).contentWindow.document;
        },
        getAdIframe: function(adSlot) {
          var childIndex,
            iframeNode = null;

          for(childIndex = 0; childIndex < adSlot.childNodes.length; childIndex++) {
            if ('div' !== adSlot.childNodes[childIndex].nodeName.toLowerCase()) {
              continue;
            }

            if (adSlot.childNodes[childIndex].id.indexOf('google_ads_iframe') !== 0) {
              continue;
            }

            iframeNode = adSlot.childNodes[childIndex].childNodes[0];
            break;
          }

          return iframeNode;
        },
        getSlot: function(obj) {
          var elementId;
          if (typeof obj.slot !== 'undefined') {
            elementId = obj.slot.getSlotElementId();
          }
          return elementId === null ? null : document.getElementById(elementId);
        },
        init: function() {
          googletag.cmd.push((function(_this) {
            return function() {
              googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                _this.duplicate(event);
                _this.resize(event);
                _this.addVideoFurniture(event);
              });
            };
          })(this));
        },
        resize: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // pick the class from inside the ad code on DFP to set the height & width of the iframe
          adSlot = this.getSlot(event);
          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-wrapper');
          if (outOfPageWrapper && outOfPageWrapper.className !== '') {
            duplicatedAd = document.createElement('div');
            duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
            adIframe = this.getAdIframe(adSlot);
            adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
            adIframe.className = outOfPageWrapper.className;
          }
        }
      }
      outOfPageAd.init();
    </script><meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta http-equiv="ClearType" content="true" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link rel="preload" href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900&display=swap" as="style" onload="this.rel='stylesheet'">
    <noscript><link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900&display=swap" rel="stylesheet" type="text/css"></noscript>
    <link rel="preload" href="/sites/all/themes/pp/font/fontawesome-webfont.woff?v=4.2.0" as="font" type="font/woff" crossorigin/>
    <link rel="shortcut icon" href="/sites/all/themes/awus/favicon.ico?v=1.1">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/awus/favicon-152.png?v=1.1">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/awus/favicon-152.png?v=1.1">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js" defer></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><meta about="/technology" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="Technology" />
<meta about="/profile/waqqas-mahmood#me" typeof="foaf:Person" rel="foaf:account" resource="/profile/waqqas-mahmood" />
<meta about="/profile/waqqas-mahmood" property="foaf:name" content="Waqqas Mahmood" />
<link rel="shortcut icon" href="https://www.accountingweb.com/sites/all/themes/awus/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","entityLanguage":"en","entityTnid":"0","entityVid":"39928","entityName":"Waqqas Mahmood","entityUid":"206524","entityCreated":"1633105579","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"38462","entityLabel":"How to Measure Your Firm\u0027s Digital Maturity ","entityTaxonomy":{"tags":{"185":"Accounting","95":"CPA","93":"Cloud","94":"Consulting","111":"Finance","112":"Firms","127":"Marketing"},"topics":{"168":"Technology"}},"userUid":0}];</script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"AccountingWEB","url":"https://www.accountingweb.com/technology/how-to-measure-your-firms-digital-maturity","logo":"https://www.accountingweb.com/sites/all/themes/awus/logo.png","address":{"@type":"PostalAddress"},"sameAs":[""]}</script>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "How to Measure Your Firm\u0027s Digital Maturity",
            "description": "Leaders must embrace change and embed digital capabilities to create a digital transformation roadmap.",
            "author": {
                "@type": "Person",
                "@id": "https://www.accountingweb.com/profile/waqqas-mahmood",
                "name": "Waqqas Mahmood",
                "url": "https://www.accountingweb.com/profile/waqqas-mahmood"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.accountingweb.com/",
                "name": "AccountingWEB",
                "url": "https://www.accountingweb.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.accountingweb.com/sites/all/themes/awus/logo-colour.png?v=1.1"
                }
            },
            "datePublished": "2021-10-01T16:53:00+01:00",
            "dateModified": "2021-10-01T17:50:27+01:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.accountingweb.com/sites/default/files/istock-1271620065.jpg",
                "width": "8422",
                "height": "4853"
            },
            "mainEntityOfPage": "https://www.accountingweb.com/technology/how-to-measure-your-firms-digital-maturity"
        }
    ]
}</script>
<meta name="description" content="As digital advisors, we get frequent questions from business leaders about how they can measure their organizations&#039; digital maturity. The ans" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.accountingweb.com/technology/how-to-measure-your-firms-digital-maturity" />
<link rel="shortlink" href="https://www.accountingweb.com/node/38462" />
<meta property="og:site_name" content="AccountingWEB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Measure Your Firm&#039;s Digital Maturity" />
<meta property="og:url" content="https://www.accountingweb.com/technology/how-to-measure-your-firms-digital-maturity" />
<meta property="og:description" content="As digital advisors, we get frequent questions from business leaders about how they can measure their organizations&#039; digital maturity. The ans" />
<meta property="og:updated_time" content="2021-10-01T15:53:00+00:00" />
<meta property="og:image" content="https://www.accountingweb.com/sites/default/files/istock-1271620065.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="How to Measure Your Firm&#039;s Digital Maturity" />
<meta name="twitter:url" content="https://www.accountingweb.com/technology/how-to-measure-your-firms-digital-maturity" />
<meta name="twitter:description" content="As digital advisors, we get frequent questions from business leaders about how they can measure their organizations&#039; digital maturity. The ans" />
<meta property="article:published_time" content="2021-10-01T17:26:19+01:00" />
<meta property="article:modified_time" content="2021-10-01T17:50:27+01:00" />
<meta name="dcterms.title" content="How to Measure Your Firm&#039;s Digital Maturity" />
<meta name="dcterms.creator" content="Waqqas Mahmood" />
<meta name="dcterms.description" content="As digital advisors, we get frequent questions from business leaders about how they can measure their organizations&#039; digital maturity. The ans" />
<meta name="dcterms.date" content="2021-10-01T15:53+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.accountingweb.com/technology/how-to-measure-your-firms-digital-maturity" />
<meta name="dcterms.language" content="en" />
<script src="https://cdn.optimizely.com/js/3765490226.js"></script>
<!-- Hotjar Tracking Code for http://accountingweb.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:386024,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-38462 node-type-article clearfix">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WQ3GR3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WQ3GR3');</script>
<!-- End Google Tag Manager -->

    <div>
  <div class="advert advert_top">
    <div class="ad-position"
       data-ad-unit="AWUS_Top"
       data-ad-size="billboard_responsive"
  >
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/38462" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/38462" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="AccountingWEB">
        <img class="site-logo" src="https://www.accountingweb.com/sites/all/themes/awus/logo.png" alt="AccountingWEB" width="182" height="28">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
  </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/tax" class="primary-nav__link" id="navbar-tax" target="_self">Tax</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/tax/sales-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-sales-tax" target="_self">Sales Tax</a><a href="/tax/irs" class="primary-nav__link primary-nav__link--dropdown" id="navbar-irs" target="_self">IRS</a><a href="/tax/individuals" class="primary-nav__link primary-nav__link--dropdown" id="navbar-individuals" target="_self">Individuals</a><a href="/tax/business-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business-tax" target="_self">Business Tax</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/practice" class="primary-nav__link" id="navbar-practice" target="_self">Practice</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/practice/clients" class="primary-nav__link primary-nav__link--dropdown" id="navbar-clients" target="_self">Clients</a><a href="/practice/growth" class="primary-nav__link primary-nav__link--dropdown" id="navbar-growth" target="_self">Growth</a><a href="/practice/practice-excellence" class="primary-nav__link primary-nav__link--dropdown" id="navbar-practice-excellence" target="_self">Practice Excellence</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/aa" class="primary-nav__link" id="navbar-a&amp;a" target="_self">A&amp;A</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/aa/standards" class="primary-nav__link primary-nav__link--dropdown" id="navbar-standards" target="_self">Standards</a><a href="/aa/law-and-enforcement" class="primary-nav__link primary-nav__link--dropdown" id="navbar-fraud" target="_self">Fraud</a><a href="/aa/auditing" class="primary-nav__link primary-nav__link--dropdown" id="navbar-auditing" target="_self">Auditing</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/technology" class="primary-nav__link" id="navbar-technology" target="_self">Technology</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/technology/excel" class="primary-nav__link primary-nav__link--dropdown" id="navbar-excel" target="_self">Excel</a><a href="/technology/accounting-software-news" class="primary-nav__link primary-nav__link--dropdown" id="navbar-software-news" target="_self">Software News</a><a href="/technology/trends" class="primary-nav__link primary-nav__link--dropdown" id="navbar-trends" target="_self">Trends</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/bookkeeping" class="primary-nav__link" id="navbar-bookkeeping-essentials" target="_self">Bookkeeping Essentials</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/white-papers" class="primary-nav__link" id="navbar-white-papers" target="_self">White Papers</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/practice/practice-excellence/what-should-accountingweb-answer-for-you" class="primary-nav__link" id="navbar-ask-accountingweb" target="_self">Ask AccountingWEB</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="https://www.accountingweblivesummit.com" class="primary-nav__link" id="navbar-attend-the-summit" target="_self" rel="nofollow">Attend the Summit</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    
<div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
      <a href="/technology">Technology</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <article id="node-38462" class="node node-article clearfix"  about="/technology/how-to-measure-your-firms-digital-maturity" typeof="sioc:Item foaf:Document">
  <div class="content clearfix">
    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar" id="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/waqqas-mahmood">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/waqqas_mahmood.jpg?itok=wFKLauX8" width="150" height="150" alt="Waqqas Mahmood" /></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/waqqas-mahmood">
          Waqqas Mahmood        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Director, Strategic Consulting, Marcum Technology          </span>
                          <span class="user-pie__company">
            Marcum LLP          </span>
              </div>
              <div class="user-pie__role">
            <div class="user-role">
    Columnist  </div>
        </div>
          </div>
  </div>
</div>
                          </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

                    <!-- Not showing ads on IX -->
          <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
              <div class="advert advert-mpu-double">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU1"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
            </div>
          </div>
          
          
                                                <div class="carrotcake__sidebar-item sidebar-resource">
                
<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-resource widget-related-resource s-card--resource"
      id="node-38202"
     about="/resources/how-lenders-view-financing-applications" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="38202" data-product-name="How Lenders View Financing Applications" data-product-listing="How to Measure Your Firm&amp;#039;s Digital Maturity " data-product-brand="Forward AI 38169" data-product-category="resource" data-product-date="May 14th 2021" data-product-variant="Guide">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
      
              <div class="s-card__sponsored">Sponsored</div>
          </div>

    <h3 class="s-card__heading">
      <a href="/resources/how-lenders-view-financing-applications">How Lenders View Financing Applications</a>    </h3>

    <div class="s-card__info">
                    <div class="s-card__comment">
                  </div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/resources/how-lenders-view-financing-applications" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked_resource/public/howlendersviewfinancingapplications2.png?itok=WyFb-Dqb" alt="White Paper Cover"width="390" height="390"/>                  </a>
              </div>
    </div>
  </div>
              </div>
                      
                                            
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/inline_banner/public/istock-1271620065.jpg?itok=fa-yEjiK" width="840" height="472" alt="Sifting through data " />  
  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <div class="carrotcake__header-content">
            

            <h1>How to Measure Your Firm&#039;s Digital Maturity </h1>

                          <span class="carrotcake__inline-author">
                by <div class="profile" typeof="sioc:UserAccount" about="/profile/waqqas-mahmood">
  <a href="/profile/waqqas-mahmood" class="user-profile-username">Waqqas Mahmood</a></div>
              </span>
            
                          <div class="subhead"><p>Measuring your firm's digital maturity goes beyond technology and requires making digital capabilities a priority rather than an afterthought. In this article, Waqqas Mahmood of Marcum Technology offers advice to business leaders who are eager to build a  <a href="https://www.accountingweb.com/technology/trends/what-are-the-success-factors-for-digital-transformation">digital transformation</a> roadmap on the work culture, organizational support, performance <a href="https://www.accountingweb.com/practice/practice-excellence/cpa-firm-metrics-from-a-clients-perspective">metrics</a> and emerging technology that are crucial to success.</p></div>
            
            <div class="carrotcake__meta">
              <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-10-01T16:53:00+01:00">Oct 1st 2021</span>
                          </div>
          </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/waqqas-mahmood">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/waqqas_mahmood.jpg?itok=wFKLauX8" width="150" height="150" alt="Waqqas Mahmood" /></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/waqqas-mahmood">
          Waqqas Mahmood        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Director, Strategic Consulting, Marcum Technology          </span>
                          <span class="user-pie__company">
            Marcum LLP          </span>
              </div>
              <div class="user-pie__role">
            <div class="user-role">
    Columnist  </div>
        </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          
          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <p>As digital advisors, we get frequent questions from business leaders about how they can measure their organizations' digital maturity. The answer is multifaceted and goes beyond technology. Digital disruption is a clear and present threat to firms that won't change. Leaders must embed digital capabilities into the heart of their businesses and make digital a core competency, not a bolt-on.</p>
<p>But as your firm matures, where do you focus your efforts, and how do you know you're on the right track? Marcum Technology advises clients to look at four key areas: culture, organization, insights and technology.</p>
<h3>Culture</h3>
<p>It’s important to create a culture that embraces failure and encourages employees to test new solutions rather than reprimanding people for trying something different. Marcum asks clients to consider how dependent they are on digital capabilities to stay competitive. Depending significantly on technology typically means digital capabilities are a key component of the company’s overall strategy and warrant attention from the CEO and the board of directors.</p>
<p>In order to establish the right culture and create a forward-thinking organization, clients should have the appropriate leadership in place. Digital natives and leaders who are innovative and successful with battle cards can make a positive impact on an organization. The other component of a strong culture is communication. How well an organization communicates its digital vision as an integrated part of its overall strategy is indicative of the digital enablement's success.</p><div class="advert advert__inline">
    <div class="ad-position"
       data-ad-unit="AWUS_inline"
       data-ad-size="inline"
  >
  </div>
</div>

<h3>Organization</h3>
<p>When offering advice, we look at an organization's structure and whether customer journeys are prioritized over functional silos. Deploying appropriate resources in the areas of digital strategy, governance and execution shows that digital enablement is baked into the organization. Recently, we worked with a client to implement a “digital center of excellence” approach to digital transformation, which involves creating a an operating model that is federated at scale for organizational support and growth for digital capabilities. This gave the client in-house digital capabilities and a team of digital experts who will continue to build repeatable best practices for managing digital competencies.</p>
<div class="inline-component"><form class="newsletter-signup--bananabread newsletter-signup js-newsletter-signup" action="/technology/how-to-measure-your-firms-digital-maturity" method="post" id="sift-newsletter-signup-form" accept-charset="UTF-8"><div><h3 class="newsletter-signup__title">Sign up for our FREE email newsletter</h3><div class="newsletter-signup__text">Don't miss out on our best content.</div><div class="newsletter-signup__form-wrap js-newsletter-signup__form-wrap"><div class="newsletter-signup__item"><div class="form-item form-type-email form-item-mail"><div class="ph ph-small ph-big" data-input="mail">Enter email address          <span class="form-required" title="This field is required.">*</span></div><label class="ph__label" for="edit-mail">Enter email address</label><br />
    <input type="email" id="edit-mail" name="mail" value="" size="60" maxlength="128" class="form-text form-email required" /></div></div><div class="newsletter-signup__item"><button type="submit" class="form-submit btn newsletter-signup__submit js-newsletter-signup__submit">Sign up <i class="fa fa-envelope" aria-hidden="true"></i><input style="position: absolute; left: 0; right: 0; top: 0; bottom: 0; border: none; opacity: 0; width: 100%;" type="submit" id="edit-submit--2" name="op" value="Sign up" class="form-submit" /></button></div></div><input type="hidden" name="form_build_id" value="form-4meOmAvSzybNRNVdVwsPgf-BAujVanaSyt-HrTIKuhM" /><input type="hidden" name="form_id" value="sift_newsletter_signup_form" /></div></form></div><h3>Insights</h3>
<p>If you’re not capturing metrics around your digital capability and performance, determining the value of digital transformation can be tough. We advise clients to establish well-defined key performance indicators (KPIs) that clearly communicate the quantifiable business value that digital capabilities provide. Using customer-centric metrics like net promoter score (NPS) or lifetime value measurement to capture performance are great examples of such KPIs. Once those are in place, set up a strong feedback loop from the KPIs back into the corporate strategy. Organizations that capture, communicate and leverage such insights are on the path to digital success.</p>
<h3>Technology</h3>
<p>A company’s use and adoption of emerging technology is about more than adding shiny new tools to its ecosystem. It's about how flexible, iterative and collaborative the company is in its approach to technology development. We advise clients to look at how their marketing and technology resources work together to co-create a digital technology roadmap. Leveraging modern architecture (APIs, the cloud, etc.) to promote speed and flexibility can provide a significant competitive advantage. Using customer experience assets like personas and journey maps to steer technology design is a proven strategy with measurable outcomes.</p>
<p>We built this digital maturity approach to help companies assess overall digital readiness. But we know that some organizations might want to also gauge the strength of their specific digital marketing or e-commerce functions. We advise these clients to build their digital transformation roadmap in three phases: crawl, walk and run. Start by analyzing your company’s current digital maturity. Identifying strengths and weaknesses can help create the foundation for your digital roadmap while also providing a comparative benchmark.</p>
<p>Then, assign accountability for critical developments. Many businesses struggle to take action even after identifying areas for improvement because they don't have clear stakeholders. Avoid this by distributing key challenges among relevant team members based on how disruptive the digital effort is to them. Use the value of digital advances to justify continued effort. Digital maturity should be an ongoing project rather than a fixed state because the pace of market change requires constant evolution and gradual improvements.</p>
<p>No matter where and how you start measuring your organization’s digital maturity, maintaining a customer-centric vision and strategy will provide a strong foundation for both digital scale and growth. Measuring the right set of KPIs and appropriately communicating them to the entire organization will ensure that everyone sees the value in digital efforts and how they improve the lives of customers and employees alike.</p>
<p><em>This article originally appeared on the <a href="https://www.marcumllp.com/insights/how-to-measure-your-organizations-digital-maturity" rel="nofollow">Marcum LLP website</a> on Sept. 20, 2021.</em></p>
          </div>

          
          <div class="carrotcake__lower">
                          <div class="margin-btm-sm">
                
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/accounting" class="bem-tag__link">Accounting</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cpa" class="bem-tag__link">CPA</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cloud" class="bem-tag__link">Cloud</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/consulting" class="bem-tag__link">Consulting</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/finance" class="bem-tag__link">Finance</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/firms" class="bem-tag__link">Firms</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/marketing" class="bem-tag__link">Marketing</a>      </li>
      </ul>
</div>
              </div>
            
            
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
                
<div class="section-heading margin-btm-lg">
    <h3 class="section-heading__title">Related content</h3>
    </div>
<div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4">
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-38461"
     about="/practice/key-steps-for-smooth-succession-and-exit-planning" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/practice" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Practice</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-10-01T16:17:00+01:00">Oct 1st 2021</span></time>
        </div>
                </div>
    <h3 class="s-card__heading">
      <a href="/practice/key-steps-for-smooth-succession-and-exit-planning">Key Steps for Smooth Succession and Exit Planning</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/michelle-lopez">
  <a href="/profile/michelle-lopez" class="user-profile-username">Michelle Löpez</a></div>
        </div>
                </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/practice/key-steps-for-smooth-succession-and-exit-planning" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/istock-505639915.jpg?itok=75PXtYqR" alt="Group of businesswomen at a conference table"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-38460"
     about="/technology/accounting-software-news/quickbooks-desktop-2022-features-key-updates" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/technology/accounting-software-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Accounting Software News</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-09-30T13:32:00+01:00">Sep 30th 2021</span></time>
        </div>
                </div>
    <h3 class="s-card__heading">
      <a href="/technology/accounting-software-news/quickbooks-desktop-2022-features-key-updates">QuickBooks Desktop 2022 Features Key Updates</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/seth-fineberg">
  <a href="/profile/seth-fineberg" class="user-profile-username">Seth Fineberg</a></div>
        </div>
                </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/technology/accounting-software-news/quickbooks-desktop-2022-features-key-updates" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/accountingsoftwarenews1.jpg?itok=6UuQDdQ7" alt="Accounting Software News"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-resource s-card--resource"
      id="node-38393"
     about="/resources/how-to-supercharge-your-firm-with-the-ultimate-accounting-tech-stack" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="38393" data-product-name="How to Supercharge Your Firm with the Ultimate Accounting Tech Stack " data-product-listing="How to Measure Your Firm&amp;#039;s Digital Maturity " data-product-brand="Right Networks 27774" data-product-category="resource" data-product-date="Aug 27th 2021" data-product-variant="Guide">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
                    <div class="s-card__sponsored">Sponsored</div>
          </div>
    <h3 class="s-card__heading">
      <a href="/resources/how-to-supercharge-your-firm-with-the-ultimate-accounting-tech-stack">Supercharge Your Firm with Accounting Tech Stack</a>    </h3>
    <div class="s-card__info">
                    <div class="s-card__comment">
                  </div>
          </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/resources/how-to-supercharge-your-firm-with-the-ultimate-accounting-tech-stack" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked_resource/public/accountingtechstack.jpg?itok=ljWXOH75" alt="White Paper Cover"width="390" height="390"/>                  </a>
              </div>
    </div>
  </div>
      </div>
      </div>
</div>
            </div>
          
          
<div class="author-footer ">
  <div class="author-footer__author">
          <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/waqqas-mahmood">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/waqqas_mahmood.jpg?itok=wFKLauX8" width="150" height="150" alt="Waqqas Mahmood" /></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/waqqas-mahmood">
          Waqqas Mahmood        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Director, Strategic Consulting, Marcum Technology          </span>
                          <span class="user-pie__company">
            Marcum LLP          </span>
              </div>
              <div class="user-pie__role">
            <div class="user-role">
    Columnist  </div>
        </div>
          </div>
  </div>
</div>
      </div>

  <div class="author-footer__bio">
    <p>Waqqas Mahmood is a director in Marcum Technology’s Strategic IT Consulting group. He specializes in helping organizations architect their digital future by creating a culture of innovation. He can be reached at <a href="/cdn-cgi/l/email-protection#b4e3d5c5c5d5c79af9d5dcd9dbdbd0f4d9d5c6d7c1d9c0d1d7dcdadbd8dbd3cd9ad7dbd9" rel="nofollow"><span class="__cf_email__" data-cfemail="1b4c7a6a6a7a6835567a737674747f5b767a69786e766f7e7873757477747c6235787476">[email&#160;protected]</span></a>.</p>  </div>

      <div class="author-footer__action">
      <a href="/profile/waqqas-mahmood">Read more from Waqqas Mahmood</a>
    </div>
  </div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  <div class="advert advert-mpu-double">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU2"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (0)</h3>

    
              <h3>Please <a href="/user/login?destination=node/38462&amp;referrer=comment--article" class="comments__link" id="comments-log-in">login</a> or <a href="/user/register?destination=node/38462&amp;referrer=comment--article" class="comments__link" id="comments-register">register</a> to join the discussion.</h3>
          
  
  
      <p>There are currently no replies, be the first to post a reply.</p>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</article>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
      <div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-article node-promoted s-card--article"
      id="node-38459"
     about="/tax/business-tax/why-it-pays-to-file-business-tax-returns-correctly" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/business-tax" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Business Tax</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-09-30T06:10:00+01:00">Sep 30th 2021</span></time>
        </div>
      
          </div>

    <h3 class="s-card__heading">
      <a href="/tax/business-tax/why-it-pays-to-file-business-tax-returns-correctly">Why It Pays to File Business Tax Returns Correctly</a>    </h3>

    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/david-m-donnelly">
  <a href="/profile/david-m-donnelly" class="user-profile-username">David M.  Donnelly</a></div>
        </div>
                </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/tax/business-tax/why-it-pays-to-file-business-tax-returns-correctly" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/nexus_0.jpg?itok=pIlR4CmM" alt="nexus"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
  </div>
          </div>

          <div class="footer-coloumn">
            <h2>Trending</h2>

  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article node-promoted s-card--article"
      id="node-38459"
     about="/tax/business-tax/why-it-pays-to-file-business-tax-returns-correctly" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/business-tax" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Business Tax</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-09-30T06:10:00+01:00">Sep 30th 2021</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/tax/business-tax/why-it-pays-to-file-business-tax-returns-correctly">Why It Pays to File Business Tax Returns Correctly</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/david-m-donnelly">
  <a href="/profile/david-m-donnelly" class="user-profile-username">David M.  Donnelly</a></div>
        </div>
                </div>

  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article s-card--article"
      id="node-38450"
     about="/practice/clients/how-to-transfer-real-estate-to-an-llc" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/practice/clients" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clients</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-09-27T15:26:00+01:00">Sep 27th 2021</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/practice/clients/how-to-transfer-real-estate-to-an-llc">How to Transfer Real Estate to an LLC</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/melissa-pedigo">
  <a href="/profile/melissa-pedigo" class="user-profile-username">Melissa Pedigo</a></div>
        </div>
                    <div class="s-card__comment">
            <div class="comment-count">
    <a class="comment-count__link" href="/practice/clients/how-to-transfer-real-estate-to-an-llc/#comments">
      <svg class="comment-svg" width="1.5rem" height="1rem" role="img">
  <title>Any Answers comment Icon</title>
  <use href="/sites/all/themes/pp/img/icons/comment-24px.svg?v=1.1#comment-icon" class="comment-icon"></use>
</svg>
2    </a>
  </div>
        </div>
          </div>

  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article s-card--article"
      id="node-38419"
     about="/tax/irs/calculating-capital-gains-tax-on-second-home-sales" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/irs" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">IRS</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-09-09T10:28:00+01:00">Sep 9th 2021</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/tax/irs/calculating-capital-gains-tax-on-second-home-sales">Calculating Capital Gains Tax on Second Home Sales</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/julian-block">
  <a href="/profile/julian-block" class="user-profile-username">Julian Block</a></div>
        </div>
                </div>

  </div>
</div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix" about="/block/sage-summit-2015" typeof="">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Upcoming Events</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/1" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Scaling New Heights(Live-Only event)  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.woodard.com/2021-scaling-new-heights" rel="nofollow">Oct. 24-27</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/461" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      QuickBooks Connect(Virtual Event)  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://quickbooksconnect.com/" rel="nofollow">Nov. 3-4</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/450" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Synergy 2021 (live and virtual)  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://tax.thomsonreuters.com/en/synergy/accounting-firms" rel="nofollow">Nov. 9-12(virtual) 10-13(live)</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/460" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Digital CPA(Live Event)  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.cpa.com/digital-cpa" rel="nofollow">Dec 5-8</a>  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="social-icons__icon fa fa-twitter" href="https://twitter.com/accountingweb"
          rel="nofollow">
        </a>
      
              <a class="social-icons__icon fa fa-facebook" href="https://www.facebook.com/AccountingWEB"
          rel="nofollow">
        </a>
      
            <a class="social-icons__icon fa fa-linkedin" href="https://www.linkedin.com/grp/home?gid=8270007"
        rel="nofollow">
      </a>
      
              <a class="social-icons__icon fa fa-youtube-play" href="https://www.youtube.com/channel/UChA4QkUvH6sxXilQdT86MMA"
          rel="nofollow">
        </a>
      
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-800 first"><a href="https://www.sift.co.uk" rel="nofollow">About SIFT</a></li>
<li class="menu-801"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/" title="" rel="nofollow">Advertise on AccountingWEB</a></li>
<li class="menu-1726"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-796"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-799 last"><a href="/contact-us" title="">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2021 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
  </div>
</div>
</footer>
    </div>

  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=Object.assign%2CIntersectionObserver"></script>
  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_Dkx8muDpfxs8e4LE_EcJ7Kho6cqz1BOB-p1OEnAHraA.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_wjF7BtyX6toqhTOmp5jE5oltQakhgq4xferoctCuFZw.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_s9YwEZJMuxKBH5STo0sRNSzZcDs_io_PBoZTvnxDOF8.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_Jvzfme7hjVKSeUqUQv3iGQmv_iL6Bsd-KPewB90fcK8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-13", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Technology");ga("set", "dimension2", "Article");ga("set", "dimension4", "Published");ga("set", "dimension5", "Waqqas Mahmood");ga("set", "dimension6", "[node:]");ga("set", "dimension7", "Oct 1st 2021");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|Accounting|CPA|Cloud|Consulting|Finance|Firms|Marketing|");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});
ga('require', 'GTM-WVRSZMM');
ga('require', 'OPT-KQLC8FS');ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_-6v8I9_LoIfSHoSt_uajF6grhJGqW1MAB7cYW2Ni1Dc.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_GtqlUD4ZkDNMhhrz-JOa2Q2mZ523K-PYXhCSGMptpjY.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_HCeznSmiGoe988DQMfQHWf706mUr2tGOCcNJgd9ikto.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 863336442;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/863336442/?guid=ON&script=0"/>
</div>
</noscript>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om598c9cbb3f53c,om598c9cbb3f53c_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om598c9cbb3f53c_poll(function(){if(window['om_loaded']){if(!om598c9cbb3f53c){om598c9cbb3f53c=new OptinMonsterApp();return om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om598c9cbb3f53c=new OptinMonsterApp();om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_4mB_1-3suHPv0aJJwlRPLFzo8u-3B_WFntytyYmKlnA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function euCookieComplianceLoadScripts() {}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var eu_cookie_compliance_cookie_name = "";
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_C938n1ODwhGH1L_iPEmiPgZHlIyXfYmJCzywbHcbSYc.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_2lJC5gTZ8B3-P19n2LPEd0viiCEmLJ5gcIAFYex1r0U.js"></script>
</body>
</html>
