<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>States Take Child Tax Credits Into Their Own Hands | AccountingWEB</title>
  <link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_YctWkzMSOk_XSduwVrEUgYW7m9kFFZaePcCf6vPO8X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_eLqLVmT9DjaielZ1pOgMjy9lNjgK1OspTyI0Y0rBn7E.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#333333;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#ffffff !important;}.eu-cookie-withdraw-tab{border-color:#ffffff;}.eu-cookie-compliance-more-button{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_kAmMvjBgCLzFz38gRlKS9yZrfg1cXWqLkTPx1wh2Zwc.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
<!-- <style>
#navbar-ask-accountingweb {
    font-weight: bold;
    color: #ea5b25;
}
</style> -->
<style type="text/css">
.advert.advert_top .ad-position {
  justify-content: center;
}
</style>
<style>

/*

#navbar-summit-2023 {
    background: #342F68;
    color: #ffffff;
    padding-left: 12px;
    padding-right: 12px;
    font-weight: bold;
}
#navbar-live-summit hover {
    color: orange;
}

*/

</style>
<style>
.landing-page__content-secondary {
  flex: 2;
}
</style>
<style>
.digital-session-widget .grid--cols-4  .grid-cell {
  flex: 0 0 auto;
}
</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;Benefits&quot;,&quot;CPA&quot;,&quot;Government&quot;,&quot;Legislation&quot;,&quot;Tax credit&quot;,&quot;Tax planning&quot;,&quot;Tax preparation&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Article&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;Individuals&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:[&quot;Individuals&quot;,&quot;Tax&quot;]},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_39042&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
<link rel="amphtml" href="https://www.accountingweb.com/tax/individuals/states-take-child-tax-credits-into-their-own-hands?amp" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js" defer></script>    <script>
        // Load GPT
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
            var gads = document.createElement('script');
            gads.async = true;
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        window.siftMedia = window.siftMedia || {};
        window.siftMedia.dfpConfig = {"baseId":"dfp-advert-","doubleClickId":"5900805","adUnits":{"billboard_responsive":{"size":[[728,90],[970,250],[970,90],[468,60],[300,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[728,90],[970,250],[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[480,0],"ad_sizes":[[468,60]]},{"browser_size":[0,0],"ad_sizes":[[300,50]]}]},"inline":{"outOfPage":1},"aa_sponsorship":{"outOfPage":1},"brand_sponsorship":{"outOfPage":1},"leaderboard":{"size":[728,90]},"mpu_double":{"size":[[300,600]]},"mpu_single":{"size":[[300,250]]},"mpu_native":{"size":[[220,250],[1,1]]},"mpu_single_double":{"size":[[300,250],[300,600]]},"banner":{"size":[[728,90],[970,90],[320,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[0,0],"ad_sizes":[[320,50]]}]}}};
    </script>
    <script>
      var outOfPageAd = {
        addVideoFurniture: function(event) {
          var adSlot,
              videoElement,
              videoToggle;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          adSlot = this.getSlot(event);

          videoElement = jQuery(adSlot).find('.ad-inline-video');

          if(videoElement.length === 0) {
            return;
          }

          videoToggle = jQuery(videoElement).find('.ad-inline-video__toggle');

          if(videoToggle.length === 0) {
            return;
          }

          videoToggle.on('click', function(event) {
            outOfPageAd.clickVideo(event);
          });
        },

        clickVideo: function(event) {
            var videoToggle = jQuery(event.currentTarget),
                videoToggleIcon = videoToggle.find('.ad-inline-video__toggle--icon').find('i'),
                videoToggleText = videoToggle.find('.ad-inline-video__toggle--text'),
                videoAd = videoToggle.closest('.ad-inline-video'),
                videoCta = videoAd.find('.ad-inline-video__cta'),
                videoDetail = videoAd.find('.ad-inline-video__detail');

            videoToggleIcon.toggleClass('fa-close fa-play');
            videoToggleText.text(function(index, value) {
              return value === 'Watch' ? 'Close' : 'Watch'
            })

            videoDetail.slideToggle('fast');
            videoCta.toggleClass('ad-inline-video__cta--full');
        },

        duplicate: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // ignore the ad if it's not out-of-page (currently reported as 1px x 1px)
          if (parseInt(event.size[0], 10) !== 1 || parseInt(event.size[1], 10) !== 1) {
            return;
          }

          // duplicate the ad content into the page (assume that it's the creative is controlled by the publisher)
          // hide the iframe version
          adSlot = this.getSlot(event);

          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-duplicate');

          if (!outOfPageWrapper) {
            return;
          }

          // Duplicate ad is for inline.  We need more understanding of this within the team
          duplicatedAd = document.createElement('div');
          duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
          adIframe = this.getAdIframe(adSlot);
          adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
          adIframe.style.display = 'none';
        },


        getAdDocument: function(adSlot) {
          return this.getAdIframe(adSlot).contentWindow.document;
        },
        getAdIframe: function(adSlot) {
          var childIndex,
            iframeNode = null;

          for(childIndex = 0; childIndex < adSlot.childNodes.length; childIndex++) {
            if ('div' !== adSlot.childNodes[childIndex].nodeName.toLowerCase()) {
              continue;
            }

            if (adSlot.childNodes[childIndex].id.indexOf('google_ads_iframe') !== 0) {
              continue;
            }

            iframeNode = adSlot.childNodes[childIndex].childNodes[0];
            break;
          }

          return iframeNode;
        },
        getSlot: function(obj) {
          var elementId;
          if (typeof obj.slot !== 'undefined') {
            elementId = obj.slot.getSlotElementId();
          }
          return elementId === null ? null : document.getElementById(elementId);
        },
        init: function() {
          googletag.cmd.push((function(_this) {
            return function() {
              googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                _this.duplicate(event);
                _this.resize(event);
                _this.addVideoFurniture(event);
              });
            };
          })(this));
        },
        resize: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // pick the class from inside the ad code on DFP to set the height & width of the iframe
          adSlot = this.getSlot(event);
          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-wrapper');
          if (outOfPageWrapper && outOfPageWrapper.className !== '') {
            duplicatedAd = document.createElement('div');
            duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
            adIframe = this.getAdIframe(adSlot);
            adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
            adIframe.className = outOfPageWrapper.className;
          }
        }
      }
      outOfPageAd.init();
    </script><meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta http-equiv="ClearType" content="true" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link rel="preload" href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900&display=swap" as="style" onload="this.rel='stylesheet'">
    <noscript><link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900&display=swap" rel="stylesheet" type="text/css"></noscript>
    <link rel="preload" href="/sites/all/themes/pp/font/fontawesome-webfont.woff?v=4.2.0" as="font" type="font/woff" crossorigin/>
    <link rel="shortcut icon" href="/sites/all/themes/awus/favicon.ico?v=1.1">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/awus/favicon-152.png?v=1.1">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/awus/favicon-152.png?v=1.1">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js" defer></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><meta about="/tax/individuals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="Individuals" />
<meta about="/profile/jim-guarino#me" typeof="foaf:Person" rel="foaf:account" resource="/profile/jim-guarino" />
<meta about="/profile/jim-guarino" property="foaf:name" content="Jim Guarino" />
<link rel="shortcut icon" href="https://www.accountingweb.com/sites/all/themes/awus/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","newsletter_image_url":"https:\/\/www.accountingweb.com\/sites\/default\/files\/styles\/awus_newsletter\/public\/child-kid-office.jpg?itok=LLfAx3fC","entityLanguage":"en","entityTnid":"0","entityVid":"40628","entityName":"Jim Guarino","entityUid":"211090","entityCreated":"1661961563","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"39042","entityLabel":"States Take Child Tax Credits Into Their Own Hands","entityTaxonomy":{"tags":{"84":"Benefits","95":"CPA","115":"Government","233":"Legislation","150":"Tax credit","152":"Tax planning","235":"Tax preparation"},"topics":{"173":"Individuals"}},"userUid":0}];</script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"AccountingWEB","url":"https://www.accountingweb.com/tax/individuals/states-take-child-tax-credits-into-their-own-hands","logo":"https://www.accountingweb.com/sites/all/themes/awus/logo.png","address":{"@type":"PostalAddress"},"sameAs":[""]}</script>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "States Take Child Tax Credits Into Their Own Hands",
            "description": "Many families, especially those that began receiving expanded child tax credits, are asking \u0022what now\u0022 as Congress has opted not to renew them.",
            "author": {
                "@type": "Person",
                "@id": "https://www.accountingweb.com/profile/jim-guarino",
                "name": "Jim Guarino",
                "url": "https://www.accountingweb.com/profile/jim-guarino"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.accountingweb.com/",
                "name": "AccountingWEB",
                "url": "https://www.accountingweb.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.accountingweb.com/sites/all/themes/awus/logo-colour.png?v=1.1"
                }
            },
            "datePublished": "2022-08-31T11:42:00-04:00",
            "dateModified": "2022-08-31T12:02:14-04:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.accountingweb.com/sites/default/files/child-kid-office.jpg",
                "width": "400",
                "height": "302"
            },
            "mainEntityOfPage": "https://www.accountingweb.com/tax/individuals/states-take-child-tax-credits-into-their-own-hands"
        }
    ]
}</script>
<meta name="description" content="&quot;What now?&quot; is a question many families are asking, especially those who began receiving expanded child tax credits at the federal level on" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.accountingweb.com/tax/individuals/states-take-child-tax-credits-into-their-own-hands" />
<link rel="shortlink" href="https://www.accountingweb.com/node/39042" />
<meta property="og:site_name" content="AccountingWEB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="States Take Child Tax Credits Into Their Own Hands" />
<meta property="og:url" content="https://www.accountingweb.com/tax/individuals/states-take-child-tax-credits-into-their-own-hands" />
<meta property="og:description" content="&quot;What now?&quot; is a question many families are asking, especially those who began receiving expanded child tax credits at the federal level on" />
<meta property="og:updated_time" content="2022-08-31T15:42:00+00:00" />
<meta property="og:image" content="https://www.accountingweb.com/sites/default/files/child-kid-office.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="States Take Child Tax Credits Into Their Own Hands" />
<meta name="twitter:url" content="https://www.accountingweb.com/tax/individuals/states-take-child-tax-credits-into-their-own-hands" />
<meta name="twitter:description" content="&quot;What now?&quot; is a question many families are asking, especially those who began receiving expanded child tax credits at the federal level on" />
<meta property="article:published_time" content="2022-08-31T11:59:23-04:00" />
<meta property="article:modified_time" content="2022-08-31T12:02:14-04:00" />
<meta name="dcterms.title" content="States Take Child Tax Credits Into Their Own Hands" />
<meta name="dcterms.creator" content="Jim Guarino" />
<meta name="dcterms.description" content="&quot;What now?&quot; is a question many families are asking, especially those who began receiving expanded child tax credits at the federal level on" />
<meta name="dcterms.date" content="2022-08-31T15:42+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.accountingweb.com/tax/individuals/states-take-child-tax-credits-into-their-own-hands" />
<meta name="dcterms.language" content="en" />
<script src="https://cdn.optimizely.com/js/3765490226.js"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-39042 node-type-article clearfix">

  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WQ3GR3"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <div>
  <div class="advert advert_top">
    <div class="ad-position"
       data-ad-unit="AWUS_Top"
       data-ad-size="billboard_responsive"
  >
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/39042" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/39042" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="AccountingWEB">
        <img class="site-logo" src="https://www.accountingweb.com/sites/all/themes/awus/logo.png" alt="AccountingWEB" width="182" height="28">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
  </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/tax" class="primary-nav__link" id="navbar-tax" target="_self">Tax</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/tax/sales-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-sales-tax" target="_self">Sales Tax</a><a href="/tax/irs" class="primary-nav__link primary-nav__link--dropdown" id="navbar-irs" target="_self">IRS</a><a href="/tax/individuals" class="primary-nav__link primary-nav__link--dropdown" id="navbar-individuals" target="_self">Individuals</a><a href="/tax/business-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business-tax" target="_self">Business Tax</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/practice" class="primary-nav__link" id="navbar-practice" target="_self">Practice</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/practice/clients" class="primary-nav__link primary-nav__link--dropdown" id="navbar-clients" target="_self">Clients</a><a href="/practice/growth" class="primary-nav__link primary-nav__link--dropdown" id="navbar-growth" target="_self">Growth</a><a href="/practice/practice-excellence" class="primary-nav__link primary-nav__link--dropdown" id="navbar-practice-excellence" target="_self">Practice Excellence</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/aa" class="primary-nav__link" id="navbar-a&amp;a" target="_self">A&amp;A</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/aa/standards" class="primary-nav__link primary-nav__link--dropdown" id="navbar-standards" target="_self">Standards</a><a href="/aa/fraud" class="primary-nav__link primary-nav__link--dropdown" id="navbar-fraud" target="_self">Fraud</a><a href="/aa/auditing" class="primary-nav__link primary-nav__link--dropdown" id="navbar-auditing" target="_self">Auditing</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/technology" class="primary-nav__link" id="navbar-technology" target="_self">Technology</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/technology/excel" class="primary-nav__link primary-nav__link--dropdown" id="navbar-excel" target="_self">Excel</a><a href="/technology/accounting-software-news" class="primary-nav__link primary-nav__link--dropdown" id="navbar-software-news" target="_self">Software News</a><a href="/technology/trends" class="primary-nav__link primary-nav__link--dropdown" id="navbar-trends" target="_self">Trends</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/bookkeeping" class="primary-nav__link" id="navbar-bookkeeping-essentials" target="_self">Bookkeeping Essentials</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/white-papers" class="primary-nav__link" id="navbar-white-papers" target="_self">White Papers</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/ask" class="primary-nav__link" id="navbar-ask-an-accountant" target="_self">Ask an Accountant</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/content/webinars" class="primary-nav__link" id="navbar-webinars" target="_self">Webinars</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/practice-excellence" class="primary-nav__link primary-nav__link--dropdown" id="navbar-practice-excellence" target="_self">Practice Excellence</a><a href="/tax-talk" class="primary-nav__link primary-nav__link--dropdown" id="navbar-tax-talk" target="_self">Tax Talk</a><a href="/tech-pulse" class="primary-nav__link primary-nav__link--dropdown" id="navbar-tech-pulse" target="_self">Tech Pulse</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/practice/growth/accountingweb-live-summit" class="primary-nav__link" id="navbar-summit-2023" target="_self">Summit 2023</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    <div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
              <a href="/tax">Tax</a>
          </div>
    <div class="breadcrumbs__item">
      <a href="/tax/individuals">Individuals</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <article id="node-39042" class="node node-article clearfix"  about="/tax/individuals/states-take-child-tax-credits-into-their-own-hands" typeof="sioc:Item foaf:Document">
  <div class="content clearfix">
    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar" id="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                                            <div class="s-user s-user--medium s-user--medium-stacked user-profile">
  <div class="s-user__wrapper">
    <div class="s-user__avatar">
      <div class="user-avatar-small">
      <div class="profile">
      <a href="/profile/jim-guarino">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/guarino_james.jpg?itok=wkUYpJ7c" width="150" height="150" alt="Jim Guarino" /></a>
    </div>
  </div>
    </div>
    <div>
      <div class="s-user__username">
        <a href="/profile/jim-guarino" class="user-profile-username">Jim Guarino</a>      </div>
      <div class="s-user__meta">
                  Managing Director                          <div class="s-user__company">
            Baker Newman Noyes          </div>
              </div>
          </div>
  </div>
</div>
                          </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

                    <!-- Not showing ads on IX -->
          <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
              <div class="advert advert-mpu-double">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU1"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
            </div>
          </div>
          
          
                                                <div class="carrotcake__sidebar-item sidebar-resource">
                
<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-resource widget-related-resource s-card--resource"
      id="node-38887"
     about="/resources/how-to-start-a-cfo-service-that-gets-real-results" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="38887" data-product-name="How to Start a CFO Service That Gets Real Results" data-product-listing="States Take Child Tax Credits Into Their Own Hands" data-product-brand="The CFO Project 38886" data-product-category="resource" data-product-date="May 31st 2022" data-product-variant="Guide">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
      
              <div class="s-card__sponsored">Sponsored</div>
          </div>

    <h3 class="s-card__heading">
      <a href="/resources/how-to-start-a-cfo-service-that-gets-real-results">How to Start a CFO Service That Gets Real Results</a>    </h3>

    <div class="s-card__info">
                    <div class="s-card__comment">
                  </div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" >
        <a href="/resources/how-to-start-a-cfo-service-that-gets-real-results" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked_resource/public/howtostartcfoservice.jpg?itok=GxioJyYy" alt="White Paper Cover"width="390" height="390"/>                  </a>
              </div>
    </div>
  </div>
              </div>
                      
                                            
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/inline_banner/public/child-kid-office.jpg?itok=o6NMjGrd" width="840" height="472" alt="" />  
  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <div class="carrotcake__header-content">
                                      
            <h1>States Take Child Tax Credits Into Their Own Hands</h1>

                          <span class="carrotcake__inline-author">
                by <div class="profile" typeof="sioc:UserAccount" about="/profile/jim-guarino">
  <a href="/profile/jim-guarino" class="user-profile-username">Jim Guarino</a></div>
              </span>
            
                          <div class="subhead"><p>The recently passed <i>Inflation Reduction Act of 2022</i> did not include an extension of the expanded child tax credit provision, which was enacted under the Biden Administration’s American Rescue Plan for 2021 federal tax returns. However, all is not lost… the federal child tax credit is still available to families for tax year 2022 and thereafter, albeit, under the “old” tax law rules that existed prior to the enactment of the American Rescue Plan. </p></div>
            
            <div class="carrotcake__meta">
              <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-08-31T11:42:00-04:00">Aug 31st 2022</span>
                          </div>
          </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="s-user s-user--medium s-user--medium-stacked user-profile">
  <div class="s-user__wrapper">
    <div class="s-user__avatar">
      <div class="user-avatar-small">
      <div class="profile">
      <a href="/profile/jim-guarino">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/guarino_james.jpg?itok=wkUYpJ7c" width="150" height="150" alt="Jim Guarino" /></a>
    </div>
  </div>
    </div>
    <div>
      <div class="s-user__username">
        <a href="/profile/jim-guarino" class="user-profile-username">Jim Guarino</a>      </div>
      <div class="s-user__meta">
                  Managing Director                          <div class="s-user__company">
            Baker Newman Noyes          </div>
              </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          
          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <p>"What now?" is a question many families are asking, especially those who began receiving expanded child tax credits at the federal level only to see them not be renewed by Congress at the end of last year.</p>
<p>The short-term economic and societal benefits of the federal government’s expanded 2021 child tax credit legislation has not gone unnoticed by state legislators. In fact, the successful impact of the federal government’s expanded child tax credit for 2021 has motivated a number of states to enact similar tax relief for eligible families. An ever-expanding list of states appear to be taking matters into their own hands as they enact (or amplify) legislation aimed at creating tax savings for families who may need them the most. </p>
<p>More and more state lawmakers are advocating tax relief measures for their constituent resident families. Tax relief, for most participating states, is taking the form of a state-level child tax credit that supplements any eligible child tax credit the family qualifies for on their federal return. Therefore, from a planning perspective, it is important to be aware of:</p>
<ol>
<li>which states are implementing child tax legislation</li>
<li>who qualifies</li>
<li>how much tax relief can be anticipated</li>
</ol>
<h2>Tax Year 2021 – Review of the Expanded Child Tax Credit </h2>
<p>Many families have already filed their 2021 tax returns. However, families who have yet to file, have until October 15 to benefit from the federal American Rescue Plan’s expanded child tax credit for tax year 2021. Below is a summary of those federal tax law enhancements:</p><div class="advert advert__inline">
    <div class="ad-position"
       data-ad-unit="AWUS_inline"
       data-ad-size="inline"
  >
  </div>
</div>

<ul>
<li>Raising the eligibility age of children by one year, to include children up to age 17 </li>
<li>Increasing the credit total from $2,000 per child to $3,000 per child, for children ages 6 to 17</li>
<li>Increasing the credit by $600 (up to $3,600 per child) for children under age 6</li>
<li>Allowing the child tax credit to be fully refundable </li>
</ul>
<p>Prior to 2021, a very limited number of states offered any type of child tax credit relief for families. The success of the 2021 federal child tax credit enhancements generated increased state policymaker attention. As a result, the list of states who have enacted some component of child tax credit relief has continued to swell over the past couple of years. Some states have already instituted tax law changes which piggy-back off the federal child tax credit changes while other states have opted to enact tax law changes that are less directly associated with federal law. </p>
<h2>Mapping It Out</h2>
<p>Thus far, the following states have enacted legislation that provides some level of child tax credit relief for 2022 and/or years thereafter, either in the form of a refundable or non-refundable state tax credit:</p><div class="table--responsive"><table align="center" class="MsoTableGrid">
<tbody>
<tr>
<td valign="top">
<p>California</td>
<td valign="top">
<p>Maine</td>
<td valign="top">
<p>New Mexico</td>
</tr>
<tr>
<td valign="top">
<p>Colorado</td>
<td valign="top">
<p>Maryland</td>
<td valign="top">
<p>New York</td>
</tr>
<tr>
<td valign="top">
<p>Connecticut</td>
<td valign="top">
<p>Massachusetts</td>
<td valign="top">
<p>Oklahoma</td>
</tr>
<tr>
<td valign="top">
<p>Idaho</td>
<td valign="top">
<p>New Jersey</td>
<td valign="top">
<p>Vermont</td>
</tr>
</tbody>
</table></div><p>The amount of the child tax credit, as well as eligibility of who qualifies for tax relief, can vary widely from state to state.  A review of the participating states reveals a broad spectrum of tax filing circumstances in which families can obtain state child tax credit assistance. For the most part, states are focusing their child tax credit eligibility on income levels; however, the income thresholds for qualification are almost as diverse as the amount of the credit itself. </p>
<p>For example, Maryland has an earnings limit (among other requirements) as low as $6,000 whereas Connecticut allows for an income level as high as $200,000 for married filing joint couples. Likewise, the amount of the child tax credit itself can vary by state as well. In some instances, the credit might be a percentage of the federal child tax credit and refundable (i.e., Colorado, New York) or non-refundable (Oklahoma). Other states may only provide a fixed child tax credit and allow it as refundable (Vermont) or non-refundable (Idaho). </p>
<h2>Tax Law Change Challenges</h2>
<p>The challenge for practitioners is to not only be familiar with the states having already enacted child tax credit legislation but to also be aware of the additional states who are considering it. Some states may end up enacting new legislation later this year, just in time to impact the 2022 tax filing season. States currently contemplating child tax credit (or deduction) enhancements include Illinois, Michigan, North Carolina and Rhode Island. </p>
<p>Needless to say, the child tax credit continues to be an evolving area of tax law for many states. This appears to be the direction states are moving despite the fact an extension of the federal government’s 2021 expanded child tax credit does not appear to be likely in the foreseeable future.</p>
          </div>

                      <div class="inline-component">
              <form class="newsletter-signup--bananabread newsletter-signup js-newsletter-signup" action="/tax/individuals/states-take-child-tax-credits-into-their-own-hands" method="post" id="sift-newsletter-signup-form" accept-charset="UTF-8"><div>
      <h3 class="newsletter-signup__title">Articles like this, right to your inbox</h3>
        <div class="newsletter-signup__text">Join our newsletter for the latest accounting trends, ideas, news, and technology delivered directly to your email.</div>
  
  <div class="newsletter-signup__form-wrap js-newsletter-signup__form-wrap">
    <div class="newsletter-signup__item">
      <div  class="form-item form-type-email form-item-mail">
  <div class="ph ph-small ph-big" data-input="mail">
    Enter email address          <span class="form-required" title="This field is required.">*</span>
      </div>
  <label class="ph__label" for="edit-mail">Enter email address</label>
    <input type="email" id="edit-mail" name="mail" value="" size="60" maxlength="128" class="form-text form-email required" />    </div>
    </div>

    <div class="newsletter-signup__item">
      <button type="submit" class="form-submit btn newsletter-signup__submit js-newsletter-signup__submit">Sign up <i class="fa fa-envelope"
aria-hidden="true"></i><input style="position: absolute; left: 0; right: 0; top: 0; bottom: 0; border: none; opacity: 0; width: 100%;" type="submit" id="edit-submit" name="op" value="Sign up" class="form-submit" /></button>    </div>
  </div>

  <input type="hidden" name="form_build_id" value="form-o_yN1BYdGtWzuYofIYl-QLciMtXD8qe3qzA1AE4YFy4" />
<input type="hidden" name="form_id" value="sift_newsletter_signup_form" />

</div></form>            </div>
          
          <div class="carrotcake__lower">
                          <div class="margin-btm-sm">
                
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/benefits" class="bem-tag__link">Benefits</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cpa" class="bem-tag__link">CPA</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/government" class="bem-tag__link">Government</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/legislation" class="bem-tag__link">Legislation</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tax-credit" class="bem-tag__link">Tax credit</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tax-planning" class="bem-tag__link">Tax planning</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tax-preparation" class="bem-tag__link">Tax preparation</a>      </li>
      </ul>
</div>
              </div>
            
            
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
                
<div class="section-heading margin-btm-lg">
    <h3 class="section-heading__title">Related content</h3>
    </div>
<div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4-multi">
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-39041"
     about="/tax/individuals/tax-court-says-when-deathbed-gifts-are-complete" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/individuals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Individuals</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-08-26T12:58:00-04:00">Aug 26th 2022</span></time>
        </div>
                </div>
    <h3 class="s-card__heading">
      <a href="/tax/individuals/tax-court-says-when-deathbed-gifts-are-complete">Tax Court Says When Deathbed Gifts Are Complete</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/ken-berry">
  <a href="/profile/ken-berry" class="user-profile-username">Ken Berry</a></div>
        </div>
                </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" >
        <a href="/tax/individuals/tax-court-says-when-deathbed-gifts-are-complete" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/taxcourt.jpg?itok=NN8kplrV" alt="court mallet and money"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-39037"
     about="/tax/irs/significant-tax-effective-dates-through-2025" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/irs" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">IRS</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-08-22T10:51:00-04:00">Aug 22nd 2022</span></time>
        </div>
                </div>
    <h3 class="s-card__heading">
      <a href="/tax/irs/significant-tax-effective-dates-through-2025">Significant Tax Effective Dates Through 2025</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/mike-pusey">
  <a href="/profile/mike-pusey" class="user-profile-username">Mike Pusey, CPA</a></div>
        </div>
                </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" >
        <a href="/tax/irs/significant-tax-effective-dates-through-2025" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/planning.jpg?itok=JCEPysGx" alt="financial planning"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-resource s-card--resource"
      id="node-38887"
     about="/resources/how-to-start-a-cfo-service-that-gets-real-results" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="38887" data-product-name="How to Start a CFO Service That Gets Real Results" data-product-listing="States Take Child Tax Credits Into Their Own Hands" data-product-brand="The CFO Project 38886" data-product-category="resource" data-product-date="May 31st 2022" data-product-variant="Guide">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
                    <div class="s-card__sponsored">Sponsored</div>
          </div>
    <h3 class="s-card__heading">
      <a href="/resources/how-to-start-a-cfo-service-that-gets-real-results">How to Start a CFO Service That Gets Real Results</a>    </h3>
    <div class="s-card__info">
                    <div class="s-card__comment">
                  </div>
          </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" >
        <a href="/resources/how-to-start-a-cfo-service-that-gets-real-results" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked_resource/public/howtostartcfoservice.jpg?itok=GxioJyYy" alt="White Paper Cover"width="390" height="390"/>                  </a>
              </div>
    </div>
  </div>
      </div>
      </div>
</div>
            </div>
          
          <div class="author-footer">
            <div class="s-user s-user--large user-profile">
  <div class="s-user__wrapper">
    <div class="s-user__avatar">
      <div class="user-avatar-small">
      <div class="profile">
      <a href="/profile/jim-guarino">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/guarino_james.jpg?itok=wkUYpJ7c" width="150" height="150" alt="Jim Guarino" /></a>
    </div>
  </div>
    </div>
    <div>
      <div class="s-user__username">
        <a href="/profile/jim-guarino" class="user-profile-username">Jim Guarino</a>      </div>
      <div class="s-user__meta">
                  Managing Director                          <div class="s-user__company">
            Baker Newman Noyes          </div>
              </div>
    </div>
  </div>
  <div class="s-user__bio">
        <p>James Guarino, CPA, PFS, CFP is a managing director in the tax practice at Baker Newman Noyes. He specializes in serving high net worth individuals and families as well as closely held businesses and their owners.</p>  </div>
  <div class="s-user__action">
    Read more from <a href="/profile/jim-guarino" class="user-profile-username">Jim Guarino</a>  </div>
</div>
          </div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  <div class="advert advert-mpu-double">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU2"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (0)</h3>

    
              <h3>Please <a href="/user/login?destination=node/39042&amp;referrer=comment--article" class="comments__link" id="comments-log-in">login</a> or <a href="/user/register?destination=node/39042&amp;referrer=comment--article" class="comments__link" id="comments-register">register</a> to join the discussion.</h3>
          
  
  
      <p>There are currently no replies, be the first to post a reply.</p>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</article>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
      <div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-article s-card--article"
      id="node-39037"
     about="/tax/irs/significant-tax-effective-dates-through-2025" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/irs" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">IRS</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-08-22T10:51:00-04:00">Aug 22nd 2022</span></time>
        </div>
      
          </div>

    <h3 class="s-card__heading">
      <a href="/tax/irs/significant-tax-effective-dates-through-2025">Significant Tax Effective Dates Through 2025</a>    </h3>

    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/mike-pusey">
  <a href="/profile/mike-pusey" class="user-profile-username">Mike Pusey, CPA</a></div>
        </div>
                </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" >
        <a href="/tax/irs/significant-tax-effective-dates-through-2025" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/planning.jpg?itok=JCEPysGx" alt="financial planning"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
  </div>
          </div>

          <div class="footer-coloumn">
            <h2>Trending</h2>

  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article s-card--article"
      id="node-39037"
     about="/tax/irs/significant-tax-effective-dates-through-2025" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/irs" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="active">IRS</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-08-22T10:51:00-04:00">Aug 22nd 2022</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/tax/irs/significant-tax-effective-dates-through-2025">Significant Tax Effective Dates Through 2025</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/mike-pusey">
  <a href="/profile/mike-pusey" class="user-profile-username">Mike Pusey, CPA</a></div>
        </div>
                </div>

  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article s-card--article"
      id="node-18255"
     about="/practice/team/sculpted-calves" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/practice/team" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Team</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2013-01-07T14:54:12-05:00">Jan 7th 2013</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/practice/team/sculpted-calves">Sculpted Calves</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/admin">
  <a href="/profile/admin" class="user-profile-username">admin</a></div>
        </div>
                    <div class="s-card__comment">
            <div class="comment-count">
    <a class="comment-count__link" href="/practice/team/sculpted-calves/#comments">
      <!-- Important! Adding line breaks can affect the display of the svg. -->
<svg class="comment-svg" width="1.5rem" height="1rem" role="img"><title>Any Answers comment Icon</title><use href="/sites/all/themes/pp/img/icons/comment-24px.svg?v=1.1#comment-icon" class="comment-icon"></use></svg>


2    </a>
  </div>
        </div>
          </div>

  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article s-card--article"
      id="node-39041"
     about="/tax/individuals/tax-court-says-when-deathbed-gifts-are-complete" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/individuals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Individuals</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-08-26T12:58:00-04:00">Aug 26th 2022</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/tax/individuals/tax-court-says-when-deathbed-gifts-are-complete">Tax Court Says When Deathbed Gifts Are Complete</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/ken-berry">
  <a href="/profile/ken-berry" class="user-profile-username">Ken Berry</a></div>
        </div>
                </div>

  </div>
</div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix" about="/block/sage-summit-2015" typeof="">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Upcoming Events</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/461" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Xerocon US 2022  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.xero.com/us/events/xerocon/new-orleans-2022/" rel="nofollow">August 24-25</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/460" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Botkeeper -- AI Unchained  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.botkeeper.com/ai-unchained" rel="nofollow">Sept 25-27</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/450" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Digital CPA  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.cpa.com/digital-cpa" rel="nofollow">Dec. 4-7</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/1" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      QB Connect 2022 (LIVE)  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://quickbooksconnect.com/" rel="nofollow">Dec 7-9</a>  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="social-icons__icon fa fa-twitter" href="https://twitter.com/accountingweb"
          rel="nofollow">
        </a>
      
              <a class="social-icons__icon fa fa-facebook" href="https://www.facebook.com/AccountingWEB"
          rel="nofollow">
        </a>
      
            <a class="social-icons__icon fa fa-linkedin" href="https://www.linkedin.com/company/2490486"
        rel="nofollow">
      </a>
      
              <a class="social-icons__icon fa fa-youtube-play" href="https://www.youtube.com/channel/UChA4QkUvH6sxXilQdT86MMA"
          rel="nofollow">
        </a>
      
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-800 first"><a href="https://www.sift.co.uk" rel="nofollow">About SIFT</a></li>
<li class="menu-801"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/" title="" rel="nofollow">Advertise on AccountingWEB</a></li>
<li class="menu-1726"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-796"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-799 last"><a href="/contact-us" title="">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2022 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
  </div>
</div>
</footer>
    </div>

  <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=Object.assign%2CIntersectionObserver"></script>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,l,i){

  w[l]=w[l]||[];
  w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
  var f=d.getElementsByTagName(s)[0];
  var j=d.createElement(s);
  var dl=l!='dataLayer'?'&l='+l:'';
  j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';
  j.async=true;
  f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-WQ3GR3');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_edJ7OSvHMMygFjo5oag_1Q1BN7EMDCbNz-XTdk6l8qU.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_To7XEYH2CxaJF8G5JymFmDzOSZDhWCiWjjfFlA5qZnU.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_x2CLrlsgS6TiRJ7pfH-cFUnJBWiLwgdpKttb9lIXx_w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-13", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Individuals");ga("set", "dimension2", "Article");ga("set", "dimension4", "Published");ga("set", "dimension5", "Jim Guarino");ga("set", "dimension6", "[node:]");ga("set", "dimension7", "Aug 31st 2022");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|Benefits|CPA|Government|Legislation|Tax credit|Tax planning|Tax preparation|");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});
ga('require', 'OPT-KQLC8FS');ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_NVY2Ome3Fj3TGbpVIffdWnQRhsfgZKyoCwInNWDa6gk.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_fa0tlNqfXfKRXpg7TPWdBG3ordV6yXYI64YAoUH6WPo.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_FgaKDOshlUsytOZoH3yBQXhkpdoMU_V3VeSD94TZ_Jc.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 863336442;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/863336442/?guid=ON&script=0"/>
</div>
</noscript>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om598c9cbb3f53c,om598c9cbb3f53c_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om598c9cbb3f53c_poll(function(){if(window['om_loaded']){if(!om598c9cbb3f53c){om598c9cbb3f53c=new OptinMonsterApp();return om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om598c9cbb3f53c=new OptinMonsterApp();om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_4mB_1-3suHPv0aJJwlRPLFzo8u-3B_WFntytyYmKlnA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function euCookieComplianceLoadScripts() {}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var eu_cookie_compliance_cookie_name = "";
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_C938n1ODwhGH1L_iPEmiPgZHlIyXfYmJCzywbHcbSYc.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_2lJC5gTZ8B3-P19n2LPEd0viiCEmLJ5gcIAFYex1r0U.js"></script>
</body>
</html>
