<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>Employee Retention Credit Under COVID-19 Relief</title>
  <link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_YctWkzMSOk_XSduwVrEUgYW7m9kFFZaePcCf6vPO8X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_eLqLVmT9DjaielZ1pOgMjy9lNjgK1OspTyI0Y0rBn7E.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#333333;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#ffffff !important;}.eu-cookie-withdraw-tab{border-color:#ffffff;}.eu-cookie-compliance-more-button{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_Lc783JJRgjCuuuj00mxR2fHaXzu4SFjjrrZEU3AzHTA.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
<style>
#navbar-covid-19 {
    font-weight: bold;
    color: #ba0000;
}

</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;Bookkeeping&quot;,&quot;Busy season&quot;,&quot;CPA&quot;,&quot;Deductions&quot;,&quot;Legislation&quot;,&quot;Small business&quot;,&quot;Tax credit&quot;,&quot;Tax planning&quot;,&quot;Tax preparation&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Article&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;Business Tax&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:[&quot;Business Tax&quot;,&quot;Tax&quot;]},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_38004&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link rel="preload" href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" as="style" onload="this.rel='stylesheet'">
    <noscript><link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" rel="stylesheet" type="text/css"></noscript>
    <link rel="shortcut icon" href="/sites/all/themes/awus/favicon.ico">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/awus/favicon-152.png">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/awus/favicon-152.png">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js" defer></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","entityLanguage":"en","entityTnid":"0","entityVid":"39330","entityName":"Mike D\u0027Avolio","entityUid":"53941","entityCreated":"1611160877","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"38004","entityLabel":"Employee Retention Credit Under COVID-19 Relief","entityTaxonomy":{"tags":{"228":"Bookkeeping","86":"Busy season","95":"CPA","98":"Deductions","233":"Legislation","144":"Small business","150":"Tax credit","152":"Tax planning","235":"Tax preparation"},"topics":{"172":"Business Tax"}},"userUid":0}];</script>
<link rel="shortcut icon" href="https://www.accountingweb.com/sites/all/themes/awus/favicon.ico" type="image/vnd.microsoft.icon" />
<meta about="/profile/mike-davolio" property="foaf:name" content="Mike D&#039;Avolio" />
<meta about="/profile/mike-davolio#me" typeof="foaf:Person" rel="foaf:account" resource="/profile/mike-davolio" />
<meta about="/tax/business-tax" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="Business Tax" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"AccountingWEB","url":"https://www.accountingweb.com/tax/business-tax/employee-retention-credit-under-covid-19-relief","logo":"https://www.accountingweb.com/sites/all/themes/awus/logo.png","address":{"@type":"PostalAddress"},"sameAs":[""]}</script>
<meta http-equiv="ClearType" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js" defer></script>    <script>
        // Load GPT
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
            var gads = document.createElement('script');
            gads.async = true;
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        window.siftMedia = window.siftMedia || {};
        window.siftMedia.dfpConfig = {"baseId":"dfp-advert-","doubleClickId":"5900805","adUnits":{"billboard_responsive":{"size":[[728,90],[970,250],[970,90],[468,60],[300,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[728,90],[970,250],[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[480,0],"ad_sizes":[[468,60]]},{"browser_size":[0,0],"ad_sizes":[[300,50]]}]},"inline":{"outOfPage":1},"aa_sponsorship":{"outOfPage":1},"brand_sponsorship":{"outOfPage":1},"leaderboard":{"size":[728,90]},"mpu_double":{"size":[[300,600]]},"mpu_single":{"size":[[300,250]]},"mpu_native":{"size":[[220,250],[1,1]]},"mpu_single_double":{"size":[[300,250],[300,600]]},"banner":{"size":[[728,90],[970,90],[320,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[0,0],"ad_sizes":[[320,50]]}]}}};
    </script>
    <script>
      var outOfPageAd = {
        addVideoFurniture: function(event) {
          var adSlot,
              videoElement,
              videoToggle;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          adSlot = this.getSlot(event);

          videoElement = jQuery(adSlot).find('.ad-inline-video');

          if(videoElement.length === 0) {
            return;
          }

          videoToggle = jQuery(videoElement).find('.ad-inline-video__toggle');

          if(videoToggle.length === 0) {
            return;
          }

          videoToggle.on('click', function(event) {
            outOfPageAd.clickVideo(event);
          });
        },

        clickVideo: function(event) {
            var videoToggle = jQuery(event.currentTarget),
                videoToggleIcon = videoToggle.find('.ad-inline-video__toggle--icon').find('i'),
                videoToggleText = videoToggle.find('.ad-inline-video__toggle--text'),
                videoAd = videoToggle.closest('.ad-inline-video'),
                videoCta = videoAd.find('.ad-inline-video__cta'),
                videoDetail = videoAd.find('.ad-inline-video__detail');

            videoToggleIcon.toggleClass('fa-close fa-play');
            videoToggleText.text(function(index, value) {
              return value === 'Watch' ? 'Close' : 'Watch'
            })

            videoDetail.slideToggle('fast');
            videoCta.toggleClass('ad-inline-video__cta--full');
        },

        duplicate: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // ignore the ad if it's not out-of-page (currently reported as 1px x 1px)
          if (parseInt(event.size[0], 10) !== 1 || parseInt(event.size[1], 10) !== 1) {
            return;
          }

          // duplicate the ad content into the page (assume that it's the creative is controlled by the publisher)
          // hide the iframe version
          adSlot = this.getSlot(event);

          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-duplicate');

          if (!outOfPageWrapper) {
            return;
          }

          // Duplicate ad is for inline.  We need more understanding of this within the team
          duplicatedAd = document.createElement('div');
          duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
          adIframe = this.getAdIframe(adSlot);
          adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
          adIframe.style.display = 'none';
        },


        getAdDocument: function(adSlot) {
          return this.getAdIframe(adSlot).contentWindow.document;
        },
        getAdIframe: function(adSlot) {
          var childIndex,
            iframeNode = null;

          for(childIndex = 0; childIndex < adSlot.childNodes.length; childIndex++) {
            if ('div' !== adSlot.childNodes[childIndex].nodeName.toLowerCase()) {
              continue;
            }

            if (adSlot.childNodes[childIndex].id.indexOf('google_ads_iframe') !== 0) {
              continue;
            }

            iframeNode = adSlot.childNodes[childIndex].childNodes[0];
            break;
          }

          return iframeNode;
        },
        getSlot: function(obj) {
          var elementId;
          if (typeof obj.slot !== 'undefined') {
            elementId = obj.slot.getSlotElementId();
          }
          return elementId === null ? null : document.getElementById(elementId);
        },
        init: function() {
          googletag.cmd.push((function(_this) {
            return function() {
              googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                _this.duplicate(event);
                _this.resize(event);
                _this.addVideoFurniture(event);
              });
            };
          })(this));
        },
        resize: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // pick the class from inside the ad code on DFP to set the height & width of the iframe
          adSlot = this.getSlot(event);
          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-wrapper');
          if (outOfPageWrapper && outOfPageWrapper.className !== '') {
            duplicatedAd = document.createElement('div');
            duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
            adIframe = this.getAdIframe(adSlot);
            adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
            adIframe.className = outOfPageWrapper.className;
          }
        }
      }
      outOfPageAd.init();
    </script><meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="description" content="The COVID-19 Relief Package extends and expands the Employee Retention Credit." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.accountingweb.com/tax/business-tax/employee-retention-credit-under-covid-19-relief" />
<link rel="shortlink" href="https://www.accountingweb.com/node/38004" />
<meta property="og:site_name" content="AccountingWEB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Employee Retention Credit Under COVID-19 Relief" />
<meta property="og:url" content="https://www.accountingweb.com/tax/business-tax/employee-retention-credit-under-covid-19-relief" />
<meta property="og:description" content="The COVID-19 Relief Package extends and expands the Employee Retention Credit." />
<meta property="og:updated_time" content="2021-01-20T10:41:00+00:00" />
<meta property="og:image" content="https://www.accountingweb.com/sites/default/files/retention.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.accountingweb.com/tax/business-tax/employee-retention-credit-under-covid-19-relief" />
<meta name="twitter:title" content="Employee Retention Credit Under COVID-19 Relief" />
<meta name="twitter:description" content="Here is a recap of the Employee Retention Credit under t" />
<meta property="article:published_time" content="2021-01-20T16:41:17+00:00" />
<meta property="article:modified_time" content="2021-01-20T16:46:06+00:00" />
<meta name="dcterms.title" content="Employee Retention Credit Under COVID-19 Relief" />
<meta name="dcterms.creator" content="Mike D&#039;Avolio, CPA" />
<meta name="dcterms.description" content="Here is a recap of the Employee Retention Credit under t" />
<meta name="dcterms.date" content="2021-01-20T10:41+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.accountingweb.com/tax/business-tax/employee-retention-credit-under-covid-19-relief" />
<meta name="dcterms.language" content="en" />
<script src="https://cdn.optimizely.com/js/3765490226.js"></script>
<!-- Hotjar Tracking Code for http://accountingweb.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:386024,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-38004 node-type-article clearfix">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WQ3GR3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WQ3GR3');</script>
<!-- End Google Tag Manager -->

    <div>
  <div class="advert advert_top">
    <div class="ad-position"
       data-ad-unit="AWUS_Top"
       data-ad-size="billboard_responsive"
  >
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/38004" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/38004" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="AccountingWEB">
        <img class="site-logo" src="https://www.accountingweb.com/sites/all/themes/awus/logo.png" alt="AccountingWEB">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
    </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/tax" class="primary-nav__link" id="navbar-tax" target="_self">Tax</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/tax/sales-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-sales-tax" target="_self">Sales Tax</a><a href="/tax/irs" class="primary-nav__link primary-nav__link--dropdown" id="navbar-irs" target="_self">IRS</a><a href="/tax/individuals" class="primary-nav__link primary-nav__link--dropdown" id="navbar-individuals" target="_self">Individuals</a><a href="/tax/business-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business-tax" target="_self">Business Tax</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/practice" class="primary-nav__link" id="navbar-practice" target="_self">Practice</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/practice/clients" class="primary-nav__link primary-nav__link--dropdown" id="navbar-clients" target="_self">Clients</a><a href="/practice/growth" class="primary-nav__link primary-nav__link--dropdown" id="navbar-growth" target="_self">Growth</a><a href="/practice/practice-excellence" class="primary-nav__link primary-nav__link--dropdown" id="navbar-practice-strategies" target="_self">Practice Strategies</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/aa" class="primary-nav__link" id="navbar-a&amp;a" target="_self">A&amp;A</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/aa/standards" class="primary-nav__link primary-nav__link--dropdown" id="navbar-standards" target="_self">Standards</a><a href="/aa/law-and-enforcement" class="primary-nav__link primary-nav__link--dropdown" id="navbar-fraud" target="_self">Fraud</a><a href="/aa/auditing" class="primary-nav__link primary-nav__link--dropdown" id="navbar-auditing" target="_self">Auditing</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/technology" class="primary-nav__link" id="navbar-technology" target="_self">Technology</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/technology/excel" class="primary-nav__link primary-nav__link--dropdown" id="navbar-excel" target="_self">Excel</a><a href="/technology/accounting-software-news" class="primary-nav__link primary-nav__link--dropdown" id="navbar-software-news" target="_self">Software News</a><a href="/technology/trends" class="primary-nav__link primary-nav__link--dropdown" id="navbar-trends" target="_self">Trends</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/bookkeeping" class="primary-nav__link" id="navbar-bookkeeping-essentials" target="_self">Bookkeeping Essentials</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/white-papers" class="primary-nav__link" id="navbar-white-papers" target="_self">White Papers</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/community-voice/blogs" class="primary-nav__link" id="navbar-blog" target="_self">Blog</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/content/covid-19-content-series" class="primary-nav__link" id="navbar-covid-19" target="_self">COVID-19</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    
<div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
              <a href="/tax">Tax</a>
          </div>
    <div class="breadcrumbs__item">
      <a href="/tax/business-tax">Business Tax</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-38004" class="node node-article clearfix"  about="/tax/business-tax/employee-retention-credit-under-covid-19-relief" typeof="sioc:Item foaf:Document">
  <div class="content clearfix">
    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar" id="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/mike-davolio">
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/mike_davolio.jpg?itok=wUxHFG7O" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Mike D&#039;Avolio" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/mike_davolio.jpg?itok=wUxHFG7O" width="150" height="150" alt="Mike D&#039;Avolio" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/mike-davolio">
          Mike D'Avolio, CPA        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Senior Tax Analyst          </span>
                          <span class="user-pie__company">
            Intuit Inc.          </span>
              </div>
              <div class="user-pie__role">
            <div class="user-role">
    Columnist  </div>
        </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

                    <!-- Not showing ads on IX -->
          <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
              <div class="advert  ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU1"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
            </div>
          </div>
          
          
                                                <div class="carrotcake__sidebar-item sidebar-resource">
                

<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-resource widget-related-resource s-card--resource"
      id="node-37998"
     about="/resources/transform-awkward-pricing-conversations-into-wins" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="37998" data-product-name="Transform Awkward Pricing Conversations Into Wins" data-product-listing="Employee Retention Credit Under COVID-19 Relief" data-product-brand="QuickFee 37999" data-product-category="resource" data-product-date="Jan 15th 2021" data-product-variant="Guide">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/resources/transform-awkward-pricing-conversations-into-wins">Transform Awkward Pricing Conversations Into Wins</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
      
              <div class="s-card__sponsored">Sponsored</div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/resources/transform-awkward-pricing-conversations-into-wins" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/large/public/howtoturntheawkwardpricingconversationintoawinwin.jpg?itok=ZYqhAAwl" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="372" height="480" alt="Guide cover" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/large/public/howtoturntheawkwardpricingconversationintoawinwin.jpg?itok=ZYqhAAwl" width="372" height="480" alt="Guide cover" /></noscript>                  </a>
        
<span class="sash">New</span>
      </div>
    </div>
  </div>
              </div>
                      
                                            
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
          
          
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/bookkeeping" class="bem-tag__link">Bookkeeping</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/busy-season" class="bem-tag__link">Busy season</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cpa" class="bem-tag__link">CPA</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/deductions" class="bem-tag__link">Deductions</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/legislation" class="bem-tag__link">Legislation</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/small-business" class="bem-tag__link">Small business</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tax-credit" class="bem-tag__link">Tax credit</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tax-planning" class="bem-tag__link">Tax planning</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tax-preparation" class="bem-tag__link">Tax preparation</a>      </li>
      </ul>
</div>

          
          <h1>Employee Retention Credit Under COVID-19 Relief</h1>

                      <div class="subhead"><p>The Coronavirus Response and Relief Supplemental Appropriations Act of 2021 is a $900 billion relief package to deliver a second round of economic stimulus for individuals, families, and businesses. This legislation provides relief through multiple measures and expands many of the provisions already put into place under the CARES Act.</p></div>
          
          <div class="carrotcake__meta">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-01-20T10:41:00+00:00">Jan 20th 2021</span>
                          <div class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="comment-count__link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    1 comment</a>
              </div>
                      </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/mike-davolio">
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/mike_davolio.jpg?itok=wUxHFG7O" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Mike D&#039;Avolio" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/mike_davolio.jpg?itok=wUxHFG7O" width="150" height="150" alt="Mike D&#039;Avolio" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/mike-davolio">
          Mike D'Avolio, CPA        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Senior Tax Analyst          </span>
                          <span class="user-pie__company">
            Intuit Inc.          </span>
              </div>
              <div class="user-pie__role">
            <div class="user-role">
    Columnist  </div>
        </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/inline_banner/public/retention.jpg?itok=icVDaHEd" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="960" height="540" alt="Retention" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/inline_banner/public/retention.jpg?itok=icVDaHEd" width="960" height="540" alt="Retention" /></noscript>  
<div class="image-accreditation">
  
      fizkes_istock_retention  </div>

  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <p>Here is a recap of the <a href="https://www.accountingweb.com/tax/irs/irs-guidance-sought-on-employee-retention-credit">Employee Retention Credit</a> under the CARES Act and the higher-impact modifications under the latest COVID-19 Relief Package.</p>
<div class="inline-component"><form class="newsletter-signup--bananabread newsletter-signup js-newsletter-signup" action="/tax/business-tax/employee-retention-credit-under-covid-19-relief" method="post" id="sift-newsletter-signup-form" accept-charset="UTF-8"><div><h3 class="newsletter-signup__title">Sign up for our FREE email newsletter</h3><div class="newsletter-signup__text">Don't miss out on our best content.</div><div class="newsletter-signup__form-wrap js-newsletter-signup__form-wrap"><div class="newsletter-signup__item"><div class="form-item form-type-email form-item-mail"><div class="ph ph-small ph-big" data-input="mail">Enter email address          <span class="form-required" title="This field is required.">*</span></div><label class="ph__label" for="edit-mail">Enter email address</label><br />
    <input type="email" id="edit-mail" name="mail" value="" size="60" maxlength="128" class="form-text form-email required" /></div></div><div class="newsletter-signup__item"><button type="submit" class="form-submit btn newsletter-signup__submit js-newsletter-signup__submit">Sign up <i class="fa fa-envelope" aria-hidden="true"></i><input style="position: absolute; left: 0; right: 0; top: 0; bottom: 0; border: none; opacity: 0; width: 100%;" type="submit" id="edit-submit--2" name="op" value="Sign up" class="form-submit" /></button></div></div><input type="hidden" name="form_build_id" value="form-3AWAso1210t4kDkHzlMY4GfS-VBvQLruYOKUS5Uo5sw" /><input type="hidden" name="form_id" value="sift_newsletter_signup_form" /></div></form></div><h2>CARES Act - Employee Retention Credit</h2>
<ul>
<li>Up to $10,000 of wages per employee</li>
<li>Payroll credit of up to 50 percent of qualifying wages paid after March 13 through Dec. 31, 2020</li>
<li>You reduce federal tax deposits for withholdings related to payroll</li>
<li>If the deposits are not enough to cover the credit you can apply for an advance</li>
</ul><div class="content-inline-wrap"><h4>How to report the credit:</h4></div><ul>
<li>Form 7200 was available to request an Advance Credit for the first quarter of 2020 tax reductions (qualifying wages from March 13 to March 31).</li>
<li>Federal Form 941 (effective for Quarter 2) can be used to report any credits for qualifying wages between Quarter 2 and Quarter 4 of 2020.</li>
</ul><div class="table--responsive"><table border="1" cellpadding="1" cellspacing="1">
<thead>
<tr>
<th scope="col"><strong>CARES Act</strong></th>
<th scope="col"><strong>COVID-19 Relief Package</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>All wages paid between <strong>March 13, 2020 and December 31, 2020</strong></td>
<td>Beginning on <strong>January 1, 2021, and through June 30, 2021</strong></td>
</tr>
<tr>
<td>
<table border="1" cellpadding="0" cellspacing="0">
<tbody>
<tr>
<td><a href="https://www.accountingweb.com/tax/irs/irs-guidance-on-reporting-payroll-tax-deferral">Payroll tax</a> credit rate - <strong>50 percent</strong> of qualified wages</td>
</tr>
</tbody>
</table>
</td>
<td>Payroll tax credit rate - <strong>70 percent</strong> of qualified wages</td>
</tr>
<tr>
<td>Limit on per-employee creditable wages - <strong>$10,000 for <u>the year</u></strong></td>
<td>Limit on per-employee creditable wages - <strong>$10,000 for each quarter</strong></td>
</tr>
<tr>
<td>Eligibility for the credit - <strong>reduction of gross receipts by at least 50 percent of the comparable quarter in 2019</strong></td>
<td>Eligibility for the credit -<strong> threshold drops to 20 percent.</strong> Safe harbor allows employers to use prior quarter gross receipts to determine eligibility</td>
</tr>
<tr>
<td><strong>100-employee</strong> delineation for determining the relevant qualified wage base (i.e. all wages paid to employees are available for the credit up to the cap) </td>
<td><strong>500-employee</strong> delineation for determining the relevant qualified wage base</td>
</tr>
<tr>
<td>Ineligible for ERC if you take a Paycheck Protection Program loan</td>
<td>Employers who receive PPP loans <strong>may still qualify</strong> for the ERC with respect to wages that are not paid for with forgiven PPP proceeds <strong>Retroactive to CARES Act</strong></td>
</tr>
<tr>
<td>Wage qualification is based on the average number of employees the business <strong>employed in 2019</strong></td>
<td>Allows <strong>new employers who were not in existence for all or part of 2019 </strong>to be able to claim the credit  New provision is <strong>retroactive</strong> to the effective date included in Section 2301 of the CARES Act</td>
</tr>
</tbody>
</table>
<h2>Other Changes Under COVID-19 Relief Package</h2>
<ul>
<li>It clarifies that group health plan expenses can be considered qualified wages even when no other wages are paid to the employee, consistent with IRS guidance (this can occur with furloughed employees).</li>
<li>The credit is available to certain government instrumentalities, including colleges, universities, organizations providing medical or hospital care, and certain organizations chartered by Congress.</li>
</ul>
<p>We’re expecting the IRS to issue guidance on how to claim the credit for the retroactive measures and for advance payments for the new provisions in 2021.</p>
<h2>Example</h2>
<p>Let’s say you have an employee who earns $10,000 in wages for each of the last two quarters in 2020.  Under the CARES Act, the credit would be $10,000 x 50 percent = $5,000 ($10,000 wage limit applies to the full year).</p>
<p>Now let’s say you have an employee who earns $10,000 in wages for each of the first two quarters in 2021.  Under the COVID-19 Relief Package, the credit would be $20,000 x 70 percent = $14,000 ($10,000 wage limit applies to each quarter).</p><div class="advert advert__inline">
    <div class="ad-position"
       data-ad-unit="AWUS_inline"
       data-ad-size="inline"
  >
  </div>
</div>

<h2>Key Insights</h2>
<p>The extension of this tax credit will help keep additional U.S. workers on payroll and more small businesses and nonprofits across the country afloat.  Tax professionals can help their clients determine whether to take the Employee Retention Credit, a Paycheck Protection Program loan or if they qualify for both benefits.</p>
<p>Tax practitioners can stay informed about the changing tax laws and regulations, communicate the applicable measures to their clients at the right level and meet with them to take advantage of the benefits.</p></div>
          </div>

          
          <div class="carrotcake__lower">
            
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/bookkeeping" class="bem-tag__link">Bookkeeping</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/busy-season" class="bem-tag__link">Busy season</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cpa" class="bem-tag__link">CPA</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/deductions" class="bem-tag__link">Deductions</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/legislation" class="bem-tag__link">Legislation</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/small-business" class="bem-tag__link">Small business</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tax-credit" class="bem-tag__link">Tax credit</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tax-planning" class="bem-tag__link">Tax planning</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tax-preparation" class="bem-tag__link">Tax preparation</a>      </li>
      </ul>
</div>
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
                
<div class="section-heading margin-btm-lg">
    <h3 class="section-heading__title">Related content</h3>
    </div>
<div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4">
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-38009"
     about="/tax/business-tax/overcoming-tax-policy-issues-for-remote-workers" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/tax/business-tax/overcoming-tax-policy-issues-for-remote-workers">Overcoming Tax Policy Issues for Remote Workers</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/business-tax" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Business Tax</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-01-21T12:37:00+00:00">Jan 21st 2021</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/tax/business-tax/overcoming-tax-policy-issues-for-remote-workers" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/zoommeet.jpg?itok=GXGMrQ76" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Remote meeting" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/zoommeet.jpg?itok=GXGMrQ76" width="768" height="432" alt="Remote meeting" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-38008"
     about="/technology/accounting-software-news/cch-axcess-client-collaboration-receives-upgrade" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/technology/accounting-software-news/cch-axcess-client-collaboration-receives-upgrade">CCH Axcess Client Collaboration Receives Upgrade</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/technology/accounting-software-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Accounting Software News</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-01-21T12:21:00+00:00">Jan 21st 2021</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/technology/accounting-software-news/cch-axcess-client-collaboration-receives-upgrade" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/mobilenews.jpg?itok=cHaaj5Hg" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Mobile News" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/mobilenews.jpg?itok=cHaaj5Hg" width="768" height="432" alt="Mobile News" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-resource s-card--resource"
      id="node-37998"
     about="/resources/transform-awkward-pricing-conversations-into-wins" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="37998" data-product-name="Transform Awkward Pricing Conversations Into Wins" data-product-listing="Employee Retention Credit Under COVID-19 Relief" data-product-brand="QuickFee 37999" data-product-category="resource" data-product-date="Jan 15th 2021" data-product-variant="Guide">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/resources/transform-awkward-pricing-conversations-into-wins">Transform Awkward Pricing Conversations Into Wins</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/resources/transform-awkward-pricing-conversations-into-wins" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/large/public/howtoturntheawkwardpricingconversationintoawinwin.jpg?itok=ZYqhAAwl" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="372" height="480" alt="Guide cover" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/large/public/howtoturntheawkwardpricingconversationintoawinwin.jpg?itok=ZYqhAAwl" width="372" height="480" alt="Guide cover" /></noscript>                  </a>
        
<span class="sash">New</span>
      </div>
    </div>
  </div>
      </div>
      </div>
</div>
            </div>
          
          
<div class="author-footer ">
  <div class="author-footer__author">
          <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/mike-davolio">
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/mike_davolio.jpg?itok=wUxHFG7O" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Mike D&#039;Avolio" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/mike_davolio.jpg?itok=wUxHFG7O" width="150" height="150" alt="Mike D&#039;Avolio" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/mike-davolio">
          Mike D'Avolio, CPA        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Senior Tax Analyst          </span>
                          <span class="user-pie__company">
            Intuit Inc.          </span>
              </div>
              <div class="user-pie__role">
            <div class="user-role">
    Columnist  </div>
        </div>
          </div>
  </div>
</div>
      </div>

  <div class="author-footer__bio">
    <p>Mike D'Avolio is senior tax analyst with the <a href="http://accountants.intuit.com/" target="_blank" rel="nofollow">Intuit Professional Tax Group</a>, he has been a small business tax expert for more than 20 years and serves as the primary liaison with the IRS for tax law interpretation matters, manages all technical tax information, and...</p>  </div>

  <div class="author-footer__action">
    <a href="/profile/mike-davolio">Read more from Mike D'Avolio, CPA</a>
  </div>
</div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  <div class="advert ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU2"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (1)</h3>

    
              <h3>Please <a href="/user/login?destination=node/38004" class="comments__link">login</a> or <a href="/user/register?destination=node/38004&amp;referrer=comment" class="comments__link">register</a> to join the discussion.</h3>
          
  
  
      <div class="comment-group">
      <div class="comments">
      <a id="comment-9978" class="js-comment"></a>
<div class="comment clearfix" about="/comment/9978#comment-9978" typeof="sioc:Post sioct:Comment">
    
  <div class="comment-author">
        <div class="comment-author__content">
      <div class="comment-author__media">
        <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/all/themes/pp/img/default-user-mini.png" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" alt="avatar" title="avatar" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/all/themes/pp/img/default-user-mini.png" alt="avatar" title="avatar" /></noscript>      </div>

      <div class="comment-author__name-wrapper">
        By <a href="/profile/cynthia-wiederhold" class="">Cynthia Wiederhold</a>        <div class="comment-author__item">
          <span property="dc:date dc:created" content="2021-01-21T17:14:48+00:00" datatype="xsd:dateTime">Jan 21st 2021 17:14</span>        </div>
              </div>
    </div>
  </div>

  <div class="comment__body" >
    <span rel="sioc:reply_of" resource="/tax/business-tax/employee-retention-credit-under-covid-19-relief" class="rdf-meta element-hidden"></span>
<div class="field field-name-comment-body field-type-text-long field-label-hidden">
  
      <p>I would like others opinion on this example:</p>
<p>Employee X wages in Quarter 1, 2 and 3 = $50,000.<br />
PPP Loan used for $20,000<br />
Sick pay credits used for $2,000<br />
Which leaves $28,000 available for ERC.<br />
Limited to $10,000 = ERC of $5,000.</p>
<p>Or are total wages limited to $10,000 and since all used for PPP loan, no ERC available?</p>  </div>
      </div>

        <a href="/tax/business-tax/employee-retention-credit-under-covid-19-relief#flaglink" class="flag-like fake-flag unliked active">Thanks (0)</a>  </div>
      </div>
    </div>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</div>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
      
<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-article s-card--article"
      id="node-38004"
     about="/tax/business-tax/employee-retention-credit-under-covid-19-relief" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/tax/business-tax/employee-retention-credit-under-covid-19-relief">Employee Retention Credit Under COVID-19 Relief</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/business-tax" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Business Tax</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-01-20T10:41:00+00:00">Jan 20th 2021</span></time>
        </div>
      
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/tax/business-tax/employee-retention-credit-under-covid-19-relief" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/retention.jpg?itok=ftd5U21m" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Retention" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/retention.jpg?itok=ftd5U21m" width="768" height="432" alt="Retention" /></noscript>                  </a>
              </div>
    </div>
  </div>
  </div>
          </div>

          <div class="footer-coloumn">
            <h2>Trending</h2>

  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-38004"
     about="/tax/business-tax/employee-retention-credit-under-covid-19-relief" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/tax/business-tax/employee-retention-credit-under-covid-19-relief">Employee Retention Credit Under COVID-19 Relief</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/business-tax" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Business Tax</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-01-20T10:41:00+00:00">Jan 20th 2021</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-38009"
     about="/tax/business-tax/overcoming-tax-policy-issues-for-remote-workers" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/tax/business-tax/overcoming-tax-policy-issues-for-remote-workers">Overcoming Tax Policy Issues for Remote Workers</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/business-tax" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Business Tax</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-01-21T12:37:00+00:00">Jan 21st 2021</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-27186"
     about="/technology/excel/5-ways-to-duplicate-worksheets-in-excel" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/technology/excel/5-ways-to-duplicate-worksheets-in-excel">5 Ways to Duplicate Worksheets in Excel</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/technology/excel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Excel</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-08-18T14:50:00+01:00">Aug 18th 2016</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix" about="/block/sage-summit-2015" typeof="">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Upcoming Events</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/1" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      2021 Event Information Coming Soon  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="twitter fa fa-twitter" href="https://twitter.com/accountingweb" rel="nofollow"></a>
      
            <a class="facebook fa fa-facebook" href="https://www.facebook.com/AccountingWEB" rel="nofollow"></a>
      
            <a class="linkedin fa fa-linkedin" href="https://www.linkedin.com/grp/home?gid=8270007" rel="nofollow"></a>
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-800 first"><a href="https://www.sift.co.uk" rel="nofollow">About SIFT</a></li>
<li class="menu-801"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/" title="" rel="nofollow">Advertise on AccountingWEB</a></li>
<li class="menu-1726"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-796"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-799 last"><a href="/contact-us" title="">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2021 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
  </div>
</div>
</footer>
    </div>

  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_cPe3N7QwUzJ0Sa6lLtseMv9usY5DBK6oL5ZaR9y6Sss.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_eao7vK89Z2f8eBzzljf7S4m8eQmBD_HTMT7_-sMQrfk.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_s9YwEZJMuxKBH5STo0sRNSzZcDs_io_PBoZTvnxDOF8.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_Jvzfme7hjVKSeUqUQv3iGQmv_iL6Bsd-KPewB90fcK8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-13", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Business Tax");ga("set", "dimension2", "Article");ga("set", "dimension4", "Published");ga("set", "dimension5", "Mike D\u0026#039;Avolio, CPA");ga("set", "dimension6", "[node:]");ga("set", "dimension7", "Jan 20th 2021");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|Bookkeeping|Busy season|CPA|Deductions|Legislation|Small business|Tax credit|Tax planning|Tax preparation|");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});
ga('require', 'GTM-WVRSZMM');ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_lTH3NLmXI8yu8gp7tXU1ds3k71zfKhKa7b8gAEYELiw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_-wpSz6YjamlxP5EOU8ZNBV-3w5smET_raWgJ6a_oXJ8.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_4nVsjQjdLZTBu4-XFOvwCNG4Y7XlN4JqmRTf1q07XwI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 863336442;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/863336442/?guid=ON&script=0"/>
</div>
</noscript>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om598c9cbb3f53c,om598c9cbb3f53c_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om598c9cbb3f53c_poll(function(){if(window['om_loaded']){if(!om598c9cbb3f53c){om598c9cbb3f53c=new OptinMonsterApp();return om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om598c9cbb3f53c=new OptinMonsterApp();om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_1PHu9aqSHwOaqtsJJqIrYJR9bCn52teZNCy_rrHs9T4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function euCookieComplianceLoadScripts() {}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var eu_cookie_compliance_cookie_name = "";
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_fP2NWakqFNxik2B925XYIzaDjvijZ2ttPvbpK9lWNEM.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_2lJC5gTZ8B3-P19n2LPEd0viiCEmLJ5gcIAFYex1r0U.js"></script>
</body>
</html>
