<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>6 Simple Tips to an Effective Marketing Plan</title>
  <link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_oJKPbMIdKdr9z8LM0UoyL1F55uZDGnkqLwOBfNksNhw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_tAus8JiLF4Q_2Pt1cTQXLsQiKDRjtxwKO7V1zlUm5gk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#333333;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#ffffff !important;}.eu-cookie-withdraw-tab{border-color:#ffffff;}.eu-cookie-compliance-more-button{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_a_W6u1fT7IsxnpDNTj4cf7_HHQAXSJQifOTK1iYX4A8.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;Accounting&quot;,&quot;Bookkeeping&quot;,&quot;CPA&quot;,&quot;Firms&quot;,&quot;Marketing&quot;,&quot;Tips and tutorials&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Article&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;Practice Excellence&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:[&quot;Practice Excellence&quot;,&quot;Practice&quot;]},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_37345&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" rel="stylesheet" type="text/css">
    <link rel="shortcut icon" href="/sites/all/themes/awus/favicon.ico">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/awus/favicon-152.png">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/awus/favicon-152.png">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js"></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><link rel="shortcut icon" href="https://www.accountingweb.com/sites/all/themes/awus/favicon.ico" type="image/vnd.microsoft.icon" />
<meta about="/profile/lee-frederiksen" property="foaf:name" content="Lee Frederiksen" />
<meta about="/profile/lee-frederiksen#me" typeof="foaf:Person" rel="foaf:account" resource="/profile/lee-frederiksen" />
<meta about="/practice/practice-excellence" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="Practice Excellence" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","entityLanguage":"en","entityTnid":"0","entityVid":"38410","entityName":"Lee Frederiksen","entityUid":"8279","entityCreated":"1578496697","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"37345","entityLabel":"How to Make an Effective Marketing Plan for Your Accounting Firm","entityTaxonomy":{"tags":{"185":"Accounting","228":"Bookkeeping","95":"CPA","112":"Firms","127":"Marketing","156":"Tips and tutorials"},"topics":{"178":"Practice Excellence"}},"userUid":0}];</script>
<meta http-equiv="ClearType" content="true" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js"></script>    <script>
        // Load GPT
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
            var gads = document.createElement('script');
            gads.async = true;
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        window.siftMedia = window.siftMedia || {};
        window.siftMedia.dfpConfig = {"baseId":"dfp-advert-","doubleClickId":"5900805","adUnits":{"billboard_responsive":{"size":[[728,90],[970,250],[970,90],[468,60],[300,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[728,90],[970,250],[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[480,0],"ad_sizes":[[468,60]]},{"browser_size":[0,0],"ad_sizes":[[300,50]]}]},"inline":{"outOfPage":1},"aa_sponsorship":{"outOfPage":1},"brand_sponsorship":{"outOfPage":1},"leaderboard":{"size":[728,90]},"mpu_double":{"size":[[300,600]]},"mpu_single":{"size":[[300,250]]},"mpu_native":{"size":[[220,250],[1,1]]},"mpu_single_double":{"size":[[300,250],[300,600]]},"banner":{"size":[[728,90],[970,90],[320,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[0,0],"ad_sizes":[[320,50]]}]}}};
    </script>
    <script>
      var outOfPageAd = {
        addVideoFurniture: function(event) {
          var adSlot,
              videoElement,
              videoToggle;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          adSlot = this.getSlot(event);

          videoElement = jQuery(adSlot).find('.ad-inline-video');

          if(videoElement.length === 0) {
            return;
          }

          videoToggle = jQuery(videoElement).find('.ad-inline-video__toggle');

          if(videoToggle.length === 0) {
            return;
          }

          videoToggle.on('click', function(event) {
            outOfPageAd.clickVideo(event);
          });
        },

        clickVideo: function(event) {
            var videoToggle = jQuery(event.currentTarget),
                videoToggleIcon = videoToggle.find('.ad-inline-video__toggle--icon').find('i'),
                videoToggleText = videoToggle.find('.ad-inline-video__toggle--text'),
                videoAd = videoToggle.closest('.ad-inline-video'),
                videoCta = videoAd.find('.ad-inline-video__cta'),
                videoDetail = videoAd.find('.ad-inline-video__detail');

            videoToggleIcon.toggleClass('fa-close fa-play');
            videoToggleText.text(function(index, value) {
              return value === 'Watch' ? 'Close' : 'Watch'
            })

            videoDetail.slideToggle('fast');
            videoCta.toggleClass('ad-inline-video__cta--full');
        },

        duplicate: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // ignore the ad if it's not out-of-page (currently reported as 1px x 1px)
          if (parseInt(event.size[0], 10) !== 1 || parseInt(event.size[1], 10) !== 1) {
            return;
          }

          // duplicate the ad content into the page (assume that it's the creative is controlled by the publisher)
          // hide the iframe version
          adSlot = this.getSlot(event);

          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-duplicate');

          if (!outOfPageWrapper) {
            return;
          }

          // Duplicate ad is for inline.  We need more understanding of this within the team
          duplicatedAd = document.createElement('div');
          duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
          adIframe = this.getAdIframe(adSlot);
          adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
          adIframe.style.display = 'none';
        },


        getAdDocument: function(adSlot) {
          return this.getAdIframe(adSlot).contentWindow.document;
        },
        getAdIframe: function(adSlot) {
          var childIndex,
            iframeNode = null;

          for(childIndex = 0; childIndex < adSlot.childNodes.length; childIndex++) {
            if ('div' !== adSlot.childNodes[childIndex].nodeName.toLowerCase()) {
              continue;
            }

            if (adSlot.childNodes[childIndex].id.indexOf('google_ads_iframe') !== 0) {
              continue;
            }

            iframeNode = adSlot.childNodes[childIndex].childNodes[0];
            break;
          }

          return iframeNode;
        },
        getSlot: function(obj) {
          var elementId;
          if (typeof obj.slot !== 'undefined') {
            elementId = obj.slot.getSlotElementId();
          }
          return elementId === null ? null : document.getElementById(elementId);
        },
        init: function() {
          googletag.cmd.push((function(_this) {
            return function() {
              googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                _this.duplicate(event);
                _this.resize(event);
                _this.addVideoFurniture(event);
              });
            };
          })(this));
        },
        resize: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // pick the class from inside the ad code on DFP to set the height & width of the iframe
          adSlot = this.getSlot(event);
          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-wrapper');
          if (outOfPageWrapper && outOfPageWrapper.className !== '') {
            duplicatedAd = document.createElement('div');
            duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
            adIframe = this.getAdIframe(adSlot);
            adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
            adIframe.className = outOfPageWrapper.className;
          }
        }
      }
      outOfPageAd.init();
    </script><meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta name="description" content="Here are 6 things you should be doing for a better marketing plan" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.accountingweb.com/practice/practice-excellence/how-to-make-an-effective-marketing-plan-for-your-accounting-firm" />
<link rel="shortlink" href="https://www.accountingweb.com/node/37345" />
<meta property="og:site_name" content="AccountingWEB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Make an Effective Marketing Plan for Your Accounting Firm" />
<meta property="og:url" content="https://www.accountingweb.com/practice/practice-excellence/how-to-make-an-effective-marketing-plan-for-your-accounting-firm" />
<meta property="og:description" content="Here are 6 things you should be doing for a better marketing plan" />
<meta property="og:updated_time" content="2020-01-08T08:54:00+00:00" />
<meta property="og:image" content="https://www.accountingweb.com/sites/default/files/marketing_1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.accountingweb.com/practice/practice-excellence/how-to-make-an-effective-marketing-plan-for-your-accounting-firm" />
<meta name="twitter:title" content="How to Make an Effective Marketing Plan for Your Accounting Firm" />
<meta name="twitter:description" content="Successful marketing is a disciplined affair. It requires a systematic approach that includes marketing goals, a strategy for addressing your target audience" />
<meta property="article:published_time" content="2020-01-08T15:18:17+00:00" />
<meta property="article:modified_time" content="2020-01-08T15:24:38+00:00" />
<meta name="dcterms.title" content="How to Make an Effective Marketing Plan for Your Accounting Firm" />
<meta name="dcterms.creator" content="Lee Frederiksen" />
<meta name="dcterms.description" content="Successful marketing is a disciplined affair. It requires a systematic approach that includes marketing goals, a strategy for addressing your target audience" />
<meta name="dcterms.date" content="2020-01-08T08:54+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.accountingweb.com/practice/practice-excellence/how-to-make-an-effective-marketing-plan-for-your-accounting-firm" />
<meta name="dcterms.language" content="en" />
<script src="https://cdn.optimizely.com/js/3765490226.js"></script>
<!-- Hotjar Tracking Code for http://accountingweb.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:386024,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-37345 node-type-article clearfix">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WQ3GR3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WQ3GR3');</script>
<!-- End Google Tag Manager -->

    <div>
  <div class="advert advert_top">
    <div class="ad-position"
       data-ad-unit="AWUS_Top"
       data-ad-size="billboard_responsive"
  >
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/37345" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/37345" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="AccountingWEB">
        <img class="site-logo" src="https://www.accountingweb.com/sites/all/themes/awus/logo.png" alt="AccountingWEB">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
    </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/tax" class="primary-nav__link" id="navbar-tax" target="_self">Tax</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/tax/sales-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-sales-tax" target="_self">Sales Tax</a><a href="/tax/irs" class="primary-nav__link primary-nav__link--dropdown" id="navbar-irs" target="_self">IRS</a><a href="/tax/individuals" class="primary-nav__link primary-nav__link--dropdown" id="navbar-individuals" target="_self">Individuals</a><a href="/tax/business-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business-tax" target="_self">Business Tax</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/practice" class="primary-nav__link" id="navbar-practice" target="_self">Practice</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/practice/clients" class="primary-nav__link primary-nav__link--dropdown" id="navbar-clients" target="_self">Clients</a><a href="/practice/growth" class="primary-nav__link primary-nav__link--dropdown" id="navbar-growth" target="_self">Growth</a><a href="/practice/practice-excellence" class="primary-nav__link primary-nav__link--dropdown" id="navbar-practice-strategies" target="_self">Practice Strategies</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/aa" class="primary-nav__link" id="navbar-a&amp;a" target="_self">A&amp;A</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/aa/standards" class="primary-nav__link primary-nav__link--dropdown" id="navbar-standards" target="_self">Standards</a><a href="/aa/law-and-enforcement" class="primary-nav__link primary-nav__link--dropdown" id="navbar-fraud" target="_self">Fraud</a><a href="/aa/auditing" class="primary-nav__link primary-nav__link--dropdown" id="navbar-auditing" target="_self">Auditing</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/technology" class="primary-nav__link" id="navbar-technology" target="_self">Technology</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/technology/excel" class="primary-nav__link primary-nav__link--dropdown" id="navbar-excel" target="_self">Excel</a><a href="/technology/accounting-software-news" class="primary-nav__link primary-nav__link--dropdown" id="navbar-software-news" target="_self">Software News</a><a href="/technology/trends" class="primary-nav__link primary-nav__link--dropdown" id="navbar-trends" target="_self">Trends</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/bookkeeping" class="primary-nav__link" id="navbar-bookkeeping-essentials" target="_self">Bookkeeping Essentials</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/more/resources" class="primary-nav__link" id="navbar-expert-guides" target="_self">Expert Guides</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/community-voice/blogs" class="primary-nav__link" id="navbar-blog" target="_self">Blog</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/practice-excellence-pioneers-leaderboard" class="primary-nav__link" id="navbar-practice-pioneers" target="_self">Practice Pioneers</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    
<div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
              <a href="/practice">Practice</a>
          </div>
    <div class="breadcrumbs__item">
      <a href="/practice/practice-excellence">Practice Excellence</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-37345" class="node node-article clearfix"  about="/practice/practice-excellence/how-to-make-an-effective-marketing-plan-for-your-accounting-firm" typeof="sioc:Item foaf:Document">
  <div class="content clearfix">

    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/lee-frederiksen">
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/lee_frederiksen.jpg?itok=56LLBH2A" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Lee Frederiksen" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/lee_frederiksen.jpg?itok=56LLBH2A" width="150" height="150" alt="Lee Frederiksen" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/lee-frederiksen">
          Lee Frederiksen        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Managing Partner          </span>
                          <span class="user-pie__company">
            Hinge Marketing          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

          <!-- Not showing ads on IX -->
                    <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
              <div class="advert  ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU1"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
            </div>
          </div>
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
          
          
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/accounting" class="bem-tag__link">Accounting</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/bookkeeping" class="bem-tag__link">Bookkeeping</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cpa" class="bem-tag__link">CPA</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/firms" class="bem-tag__link">Firms</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/marketing" class="bem-tag__link">Marketing</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tips-and-tutorials" class="bem-tag__link">Tips and tutorials</a>      </li>
      </ul>
</div>

          
          <h1>How to Make an Effective Marketing Plan for Your Accounting Firm</h1>

                      <div class="subhead"><p>Whether you’re a newcomer to the process or a seasoned veteran, the latest tips from Lee Frederiksen will help you boost your firm’s visibility in the marketplace, build a positive brand identity and attract new business.</p></div>
          
          <div class="carrotcake__meta">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-01-08T08:54:00+00:00">Jan 8th 2020</span>
                      </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/lee-frederiksen">
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/lee_frederiksen.jpg?itok=56LLBH2A" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Lee Frederiksen" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/lee_frederiksen.jpg?itok=56LLBH2A" width="150" height="150" alt="Lee Frederiksen" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/lee-frederiksen">
          Lee Frederiksen        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Managing Partner          </span>
                          <span class="user-pie__company">
            Hinge Marketing          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/inline_banner/public/marketing_1.jpg?itok=jmibqGqC" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="960" height="540" alt="Marketing tips for accountants" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/inline_banner/public/marketing_1.jpg?itok=jmibqGqC" width="960" height="540" alt="Marketing tips for accountants" /></noscript>  
<div class="image-accreditation">
  
      filadendron_iStock_marketing  </div>

  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <p>Successful marketing is a disciplined affair. It requires a systematic approach that includes marketing goals, a strategy for addressing your target audience, appropriate outreach channels and messaging and a schedule. In short, it requires a marketing plan.</p>
<p>Whether you’re a newcomer to the process or a seasoned veteran, the following tips will help you boost your firm’s visibility in the marketplace, build a positive brand identity and attract new business:</p>
<p><strong>1. Make Your Plan Flexible</strong></p>
<p>A lot can happen in a year. What’s been happening in your market? Has the competition changed or altered their strategy? Have new trends appeared? Have your sales, revenue and services changed? Any or all of these should trigger a revision to your marketing strategy to ensure that you’re using the right tools and techniques to reach and engage prime new business prospects. Research conducted for our <a href="https://hingemarketing.com/library/article/2019-high-growth-study-executive-summary" target="_blank" rel="nofollow">2019 High Growth Study</a> reveals many of the marketing solutions other highly successful professional services firms utilize to significantly boost visibility, sales and revenue.</p><div class="advert advert__inline">
    <div class="ad-position"
       data-ad-unit="AWUS_inline"
       data-ad-size="inline"
  >
  </div>
</div>

<p><strong>2. Research, Don't Guess</strong></p>
<p>It’s remarkable how many accounting firms still market by the seat of their pants. Knowledge is power, and there is lots of information readily available to power your marketing plan. Learn as much as you can about the marketplace, competitors and target audience and the problems they face. Then, focus on those problems and how you can effectively solve them. Don’t waste your time and money simply tooting your own horn. Show them that you understand their issues and how to address them. Remember, they’re not buying your services. They’re buying <em>your solutions to their problems</em>.</p>
<div class="inline-component"><form class="newsletter-signup--bananabread newsletter-signup js-newsletter-signup" action="/practice/practice-excellence/how-to-make-an-effective-marketing-plan-for-your-accounting-firm" method="post" id="sift-newsletter-signup-form" accept-charset="UTF-8"><div><h3 class="newsletter-signup__title">Join our mailing list</h3><div class="newsletter-signup__text">Enter your email address to subscribe to our newsletter and receive the best of AccountingWEB every week.</div><div class="newsletter-signup__form-wrap js-newsletter-signup__form-wrap"><div class="newsletter-signup__item"><div class="form-item form-type-email form-item-mail"><div class="ph ph-small ph-big" data-input="mail">Enter email address          <span class="form-required" title="This field is required.">*</span></div><label class="ph__label" for="edit-mail">Enter email address</label><br />
    <input type="email" id="edit-mail" name="mail" value="" size="60" maxlength="128" class="form-text form-email required" /></div></div><div class="newsletter-signup__item"><button type="submit" class="form-submit btn newsletter-signup__submit js-newsletter-signup__submit">Sign up <i class="fa fa-envelope" aria-hidden="true"></i><input style="position: absolute; left: 0; right: 0; top: 0; bottom: 0; border: none; opacity: 0; width: 100%;" type="submit" id="edit-submit--2" name="op" value="Sign up" class="form-submit" /></button></div></div><input type="hidden" name="form_build_id" value="form-f6X3AYOvizyFmX0F9JlD7AJjreBPHH6XzxL3FKcv2wQ" /><input type="hidden" name="form_id" value="sift_newsletter_signup_form" /></div></form></div><p><strong>3. Increase Your Expertise </strong></p>
<div class="pancake node node-resource widget-related-resource widget-related-resource" id="node-37321"  about="/resources/capacity-planning-for-tax-season-a-how-to-guide" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="37321" data-product-name="Capacity Planning For Tax Season: A How-To Guide" data-product-listing="How to Make an Effective Marketing Plan for Your Accounting Firm" data-product-brand="AccountingWEB 31491" data-product-category="resource" data-product-date="Dec 16th 2019" data-product-variant="Guide">
  <div class="pancake__wrap">
    <div class="pancake__meta pancake__meta--stack">
              Guide          </div>

    <div class="pancake__media" style="background-color: #fadbd0">
              <a href="/resources/capacity-planning-for-tax-season-a-how-to-guide" class="pancake__media-link">
          
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/resource_cover_image/public/capacityplanningfortaxseason.jpg?itok=osPoBBBO" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="428" height="553" alt="Guide cover" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/resource_cover_image/public/capacityplanningfortaxseason.jpg?itok=osPoBBBO" width="428" height="553" alt="Guide cover" /></noscript>          
<span class="sash">New</span>
        </a>
          </div>

    <div class="pancake__content">
      <div class="pancake__meta pancake__meta--inline">
                  Guide              </div>

      <h2 class="pancake__title">
        <a href="/resources/capacity-planning-for-tax-season-a-how-to-guide">Capacity Planning For Tax Season: A How-To Guide</a>
      </h2>

      <a class="pancake__cta" href="/resources/capacity-planning-for-tax-season-a-how-to-guide">Download now</a>
    </div>
  </div>
</div>

<p>Experience and expertise win new clients and attract top talent to your firm. No one wants to work with an amateur, and this includes client prospects and potential employees. By making your expertise visible and valuable you’ll win more new business and attract the best employee talent. Everyone wants to work with an expert. The more your firm’s experts are seen and heard making complicated topics understandable and offering effective solutions, the more new clients and new business you’ll attract. We call these people Visible Experts®, and our research shows that buyers seek them out when they have a specific problem or challenge that requires a solution fast.</p>
<p><strong>4. Select and Implement Effective Techniques </strong></p>
<p>Here’s where your homework can pay off big time. Your research should uncover how your target audience prefers to receive information. Use those <a href="https://hingemarketing.com/library/article/2019-high-growth-study-executive-summary" rel="nofollow">preferred channels</a> to engage your prospects and direct them to your up-to-date website or other platforms where you can initiate a dialog and begin the process of turning prospects into clients.</p>
<p>It’s important to note that even the best-laid plans can go awry if they are under-resourced, under-funded and poorly implemented. If you don’t have the experienced marketing professionals and in-house resources to successfully implement and maintain your marketing program, it is well worth the investment to partner with an outside service provider.</p>
<p><strong>5. Focus Your Efforts and Resources</strong></p>
<p>To reach your target audience, do not confuse quantity with quality. It’s easy to hedge your bets and try to a wide range of channels and techniques to “see what works.” The results are almost always a waste of time and money. A haphazard, on-again-off-again, shotgun approach to marketing will not yield the kind of substantive, measurable results that a focused, disciplined and sustained program will provide. Do less, but do it better.</p>
<p><strong>6. Monitor, Measure and Manage</strong></p>
<p>When implementing your plan, it’s critical that you track each stage of the marketing pipeline. As you guide prospects through the process of becoming clients, analyze each stage to ensure that you have the right messages and offers in place to ensure that each prospect is receiving the information and encouragement they need to stay engaged. Think of your marketing plan as a “living document” that evolves with changes in the market, competition and business environment. Online marketing gives you the power to recognize what’s working and what isn’t, and you need to be prepared to make adjustments on the fly.</p>
<p>The right marketing plan can help your firm gain visibility in the marketplace, achieve recognition as an industry leader, and win new clients as well as gaining more business from your current ones. The trick is to take a thoughtful, step-by-step approach in developing and implementing your program with clarity and consistency. If you embrace the tips provided here, you’ll be well on your way to creating a successful, sustainable marketing program.</p>
<h2>Related Articles</h2>
<p><a href="https://www.accountingweb.com/practice/growth/how-social-media-can-help-recover-business-after-the-holidays" target="_blank">6 Ways Social Media Can Recover Business</a></p>
<p><a href="https://www.accountingweb.com/technology/trends/why-cpa-firms-should-self-assess-their-it-legacy-infrastructure" target="_blank">Have You Looked at Your Firm's IT Lately?</a></p>
          </div>

          
          <div class="carrotcake__lower">
            
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/accounting" class="bem-tag__link">Accounting</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/bookkeeping" class="bem-tag__link">Bookkeeping</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cpa" class="bem-tag__link">CPA</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/firms" class="bem-tag__link">Firms</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/marketing" class="bem-tag__link">Marketing</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tips-and-tutorials" class="bem-tag__link">Tips and tutorials</a>      </li>
      </ul>
</div>
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
              
<div class="section-heading">
    <h2 class="section-heading__title">You might also be interested in</h2>
    </div>
              <div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4">
          <div class="grid-cell">
        
<div class="redvelvet node node-article clearfix"
      id="node-37349"
     about="/tax/individuals/what-are-the-qualified-opportunity-zones-for-community-investment" typeof="sioc:Item foaf:Document">

  <div class="related-logo-wrapper">
    
<a href="/tax/individuals/what-are-the-qualified-opportunity-zones-for-community-investment"><img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/investment.jpg?itok=WGZkqpVg" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="broker offering investment advice" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/investment.jpg?itok=WGZkqpVg" width="768" height="432" alt="broker offering investment advice" /></noscript></a>  </div>
  <h3 class="redvelvet__title"><a href="/tax/individuals/what-are-the-qualified-opportunity-zones-for-community-investment">Huge Tax Breaks for Community Investment</a></h3>
</div>
      </div>
          <div class="grid-cell">
        
<div class="redvelvet node node-article clearfix"
      id="node-37348"
     about="/tax/irs/you-cant-deduct-a-hobby-loss-without-a-profit-motive" typeof="sioc:Item foaf:Document">

  <div class="related-logo-wrapper">
    
<a href="/tax/irs/you-cant-deduct-a-hobby-loss-without-a-profit-motive"><img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/irsreport.jpg?itok=pq8QzaS4" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="NTA reports on the IRS" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/irsreport.jpg?itok=pq8QzaS4" width="768" height="432" alt="NTA reports on the IRS" /></noscript></a>  </div>
  <h3 class="redvelvet__title"><a href="/tax/irs/you-cant-deduct-a-hobby-loss-without-a-profit-motive">Tax Court Rejects Profit Motive Claim</a></h3>
</div>
      </div>
          <div class="grid-cell">
        
<div class="redvelvet node node-resource clearfix"
      id="node-37321"
     about="/resources/capacity-planning-for-tax-season-a-how-to-guide" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="37321" data-product-name="Capacity Planning For Tax Season: A How-To Guide" data-product-listing="How to Make an Effective Marketing Plan for Your Accounting Firm" data-product-brand="AccountingWEB 31491" data-product-category="resource" data-product-date="Dec 16th 2019" data-product-variant="Guide">

  <div class="related-logo-wrapper">
    
<a href="/resources/capacity-planning-for-tax-season-a-how-to-guide"><img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/istock-693469150.jpg?itok=F3rVe87K" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Accountants relaxing in a yoga session" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/istock-693469150.jpg?itok=F3rVe87K" width="768" height="432" alt="Accountants relaxing in a yoga session" /></noscript></a>  </div>
  <h3 class="redvelvet__title"><a href="/resources/capacity-planning-for-tax-season-a-how-to-guide">Capacity Planning For Tax Season: A How-To Guide</a></h3>
</div>
      </div>
      </div>
</div>
            </div>
          
          
<div class="author-footer ">
  <div class="author-footer__author">
          <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/lee-frederiksen">
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/lee_frederiksen.jpg?itok=56LLBH2A" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Lee Frederiksen" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/lee_frederiksen.jpg?itok=56LLBH2A" width="150" height="150" alt="Lee Frederiksen" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/lee-frederiksen">
          Lee Frederiksen        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Managing Partner          </span>
                          <span class="user-pie__company">
            Hinge Marketing          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
      </div>

  <div class="author-footer__bio">
    <p>Lee W. Frederiksen, PhD, is managing partner at <a href="http://www.hingemarketing.com/" target="_blank" rel="nofollow">Hinge</a>, a marketing firm that specializes in branding and marketing for professional services. Hinge conducts groundbreaking research into high-growth firms and offers a complete suite of services for firms that want to...</p>  </div>

  <div class="author-footer__action">
    <a href="/profile/lee-frederiksen">Read more from Lee Frederiksen</a>
  </div>
</div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  <div class="advert ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU3"
       data-ad-size="mpu_single"
  >
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (0)</h3>

    
              <h3>Please <a href="/user/login?destination=node/37345" class="comments__link">login</a> or <a href="/user/register?destination=node/37345&amp;referrer=comment" class="comments__link">register</a> to join the discussion.</h3>
          
  
  
      <p>There are currently no replies, be the first to post a reply.</p>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</div>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
  
  <div class="media-block media-block--medium clearfix">
    <div class="media-block__info">
      <div class="field-name-field-content-date">
        <span class="date-display-single">Feb 8th 2013</span>
      </div>
      <div class="field-name-field-computed-comment-count">
        <i class="fa fa-comment"></i>39      </div>
    </div>
    <div class="media-block__img clearfix">
      <a href="/technology/excel/identifying-duplicate-values-in-an-excel-list">
        <img data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/solution_tech_kai_zhang.jpg?itok=vGJgvQdF" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" /><noscript><img src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/solution_tech_kai_zhang.jpg?itok=vGJgvQdF" /></noscript>      </a>
            <div class="media-block__footer-indicator">
        <div class="media-block__tag">
          <span class="tag"><a href="/technology/excel">Excel</a></span>
        </div>
      </div>
          </div>
    <div class="media-block__title">
      <h3><a href="/technology/excel/identifying-duplicate-values-in-an-excel-list">Identifying Duplicate Values in an Excel List</a></h3>
    </div>
  </div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="footer-trending-widget">
  <h2>Trending</h2>
  <ul class="hrz-list hrz-list_counter list-unstyled no-space">
      <li>
            <span><a href="/technology/excel">Excel</a></span>
            <h3><a href="/technology/excel/identifying-duplicate-values-in-an-excel-list">Identifying Duplicate Values in an Excel List</a></h3>
    </li>
      <li>
            <span><a href="/tax/irs">IRS</a></span>
            <h3><a href="/tax/irs/you-cant-deduct-a-hobby-loss-without-a-profit-motive">Tax Court Rejects Profit Motive Claim</a></h3>
    </li>
      <li>
            <span><a href="/tax/individuals">Individuals</a></span>
            <h3><a href="/tax/individuals/what-are-the-qualified-opportunity-zones-for-community-investment">Huge Tax Breaks for Community Investment</a></h3>
    </li>
    </ul>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix" about="/block/sage-summit-2015" typeof="">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Upcoming Events</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/1" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Winning is Everything 2020  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="http://winning-is-everything.com/" rel="nofollow">Jan. 21-23</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/131" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Avalara CRUSH 2020  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.avalaracrush.com/events/crush20/event-summary-eb07a1359d5742a6b0f1b4cfb1b9685a.aspx" rel="nofollow">May 12-14</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/2" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Sage Summit US  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://events.sage.com/profile/web/index.cfm?PKwebID=0x4276abcd" rel="nofollow">May 12-14</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/4" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      AICPA ENGAGE 2020  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.aicpaengage.com/" rel="nofollow">June 7-11</a>  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="twitter fa fa-twitter" href="https://twitter.com/accountingweb" rel="nofollow"></a>
      
            <a class="facebook fa fa-facebook" href="https://www.facebook.com/AccountingWEB" rel="nofollow"></a>
      
            <a class="linkedin fa fa-linkedin" href="https://www.linkedin.com/grp/home?gid=8270007" rel="nofollow"></a>
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-800 first"><a href="https://www.sift.co.uk" rel="nofollow">About SIFT</a></li>
<li class="menu-801"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/" title="" rel="nofollow">Advertise on AccountingWEB</a></li>
<li class="menu-1726"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-796"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-799 last"><a href="/contact-us" title="">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2020 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
    </a>
  </div>
</div>
</footer>
  <div class="advert ">
    <div class="ad-position"
       data-ad-unit="PP_Test_Sticky_Footer"
       data-ad-size=""
  >
  </div>
</div>
  <div class="advert ">
    <div class="ad-position"
       data-ad-unit="PP_Test_Rich_Media"
       data-ad-size=""
  >
  </div>
</div>
</div>

  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_IkkJQZbx4tkLwxoKktPNfaa4gLn4H2Zkhl7_M8FBSsI.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_Q2kecghLvvd69tAPGWpW7ObwRsXWuwiJPaPsZga9Egc.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_xi0CISQ8N-M_mx8eWk98JRKjeVXLMfe4-suM8fkLuQs.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_Jvzfme7hjVKSeUqUQv3iGQmv_iL6Bsd-KPewB90fcK8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-13", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Practice Excellence");ga("set", "dimension2", "Article");ga("set", "dimension4", "Published");ga("set", "dimension5", "Lee Frederiksen");ga("set", "dimension6", "[node:]");ga("set", "dimension7", "Jan 8th 2020");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|Accounting|Bookkeeping|CPA|Firms|Marketing|Tips and tutorials|");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});
ga('require', 'GTM-WVRSZMM');ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_nPCgCHuJ-MOB8vYbshukg1YjIE33HUFM_16Jztevzec.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_nvEkWq1TXQxxVsVaf3WxTI8TbquYZ-bwUEBW57Eosm8.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_jAmzPp3NmVPk3ns6U8sHYxaVYa3P-dyerg-pDlrEpeA.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 863336442;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/863336442/?guid=ON&script=0"/>
</div>
</noscript>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om598c9cbb3f53c,om598c9cbb3f53c_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om598c9cbb3f53c_poll(function(){if(window['om_loaded']){if(!om598c9cbb3f53c){om598c9cbb3f53c=new OptinMonsterApp();return om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om598c9cbb3f53c=new OptinMonsterApp();om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_7V4hmQ9TiKLnzc8O54ZyAPRRSuK-Xdru2qR9_1XjQ6g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function euCookieComplianceLoadScripts() {}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var eu_cookie_compliance_cookie_name = "";
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_fP2NWakqFNxik2B925XYIzaDjvijZ2ttPvbpK9lWNEM.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_2lJC5gTZ8B3-P19n2LPEd0viiCEmLJ5gcIAFYex1r0U.js"></script>
</body>
</html>
