<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>How to Get Owner Buy-in for Advisory</title>
  <link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_YctWkzMSOk_XSduwVrEUgYW7m9kFFZaePcCf6vPO8X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_eLqLVmT9DjaielZ1pOgMjy9lNjgK1OspTyI0Y0rBn7E.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#333333;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#ffffff !important;}.eu-cookie-withdraw-tab{border-color:#ffffff;}.eu-cookie-compliance-more-button{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_btxzHPuArY6r_f8p31vOGIQyLOFxoc9167xCRIsVU7c.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
<style>
#navbar-covid-19 {
    font-weight: bold;
    color: #ba0000;
}

</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;Accounting&quot;,&quot;Bookkeeping advanced&quot;,&quot;CPA&quot;,&quot;CPA advanced&quot;,&quot;Consulting&quot;,&quot;Firms&quot;,&quot;Tips and tutorials&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Article&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;Practice Excellence&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:[&quot;Practice Excellence&quot;,&quot;Practice&quot;]},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_37787&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" rel="stylesheet" type="text/css">
    <link rel="shortcut icon" href="/sites/all/themes/awus/favicon.ico">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/awus/favicon-152.png">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/awus/favicon-152.png">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js"></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><link rel="shortcut icon" href="https://www.accountingweb.com/sites/all/themes/awus/favicon.ico" type="image/vnd.microsoft.icon" />
<meta about="/profile/roman-h-kepczyk" property="foaf:name" content="Roman H. Kepczyk" />
<meta about="/profile/roman-h-kepczyk#me" typeof="foaf:Person" rel="foaf:account" resource="/profile/roman-h-kepczyk" />
<meta about="/practice/practice-excellence" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="Practice Excellence" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","entityLanguage":"en","entityTnid":"0","entityVid":"39002","entityName":"Roman H. Kepczyk","entityUid":"192588","entityCreated":"1599584600","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"37787","entityLabel":"Addressing \u201cSacred Cows\u201d to Get Buy-In for Your Firm\u2019s Transformation to Advisory Services","entityTaxonomy":{"tags":{"185":"Accounting","229":"Bookkeeping advanced","95":"CPA","230":"CPA advanced","94":"Consulting","112":"Firms","156":"Tips and tutorials"},"topics":{"178":"Practice Excellence"}},"userUid":0}];</script>
<meta http-equiv="ClearType" content="true" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js"></script>    <script>
        // Load GPT
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
            var gads = document.createElement('script');
            gads.async = true;
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        window.siftMedia = window.siftMedia || {};
        window.siftMedia.dfpConfig = {"baseId":"dfp-advert-","doubleClickId":"5900805","adUnits":{"billboard_responsive":{"size":[[728,90],[970,250],[970,90],[468,60],[300,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[728,90],[970,250],[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[480,0],"ad_sizes":[[468,60]]},{"browser_size":[0,0],"ad_sizes":[[300,50]]}]},"inline":{"outOfPage":1},"aa_sponsorship":{"outOfPage":1},"brand_sponsorship":{"outOfPage":1},"leaderboard":{"size":[728,90]},"mpu_double":{"size":[[300,600]]},"mpu_single":{"size":[[300,250]]},"mpu_native":{"size":[[220,250],[1,1]]},"mpu_single_double":{"size":[[300,250],[300,600]]},"banner":{"size":[[728,90],[970,90],[320,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[0,0],"ad_sizes":[[320,50]]}]}}};
    </script>
    <script>
      var outOfPageAd = {
        addVideoFurniture: function(event) {
          var adSlot,
              videoElement,
              videoToggle;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          adSlot = this.getSlot(event);

          videoElement = jQuery(adSlot).find('.ad-inline-video');

          if(videoElement.length === 0) {
            return;
          }

          videoToggle = jQuery(videoElement).find('.ad-inline-video__toggle');

          if(videoToggle.length === 0) {
            return;
          }

          videoToggle.on('click', function(event) {
            outOfPageAd.clickVideo(event);
          });
        },

        clickVideo: function(event) {
            var videoToggle = jQuery(event.currentTarget),
                videoToggleIcon = videoToggle.find('.ad-inline-video__toggle--icon').find('i'),
                videoToggleText = videoToggle.find('.ad-inline-video__toggle--text'),
                videoAd = videoToggle.closest('.ad-inline-video'),
                videoCta = videoAd.find('.ad-inline-video__cta'),
                videoDetail = videoAd.find('.ad-inline-video__detail');

            videoToggleIcon.toggleClass('fa-close fa-play');
            videoToggleText.text(function(index, value) {
              return value === 'Watch' ? 'Close' : 'Watch'
            })

            videoDetail.slideToggle('fast');
            videoCta.toggleClass('ad-inline-video__cta--full');
        },

        duplicate: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // ignore the ad if it's not out-of-page (currently reported as 1px x 1px)
          if (parseInt(event.size[0], 10) !== 1 || parseInt(event.size[1], 10) !== 1) {
            return;
          }

          // duplicate the ad content into the page (assume that it's the creative is controlled by the publisher)
          // hide the iframe version
          adSlot = this.getSlot(event);

          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-duplicate');

          if (!outOfPageWrapper) {
            return;
          }

          // Duplicate ad is for inline.  We need more understanding of this within the team
          duplicatedAd = document.createElement('div');
          duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
          adIframe = this.getAdIframe(adSlot);
          adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
          adIframe.style.display = 'none';
        },


        getAdDocument: function(adSlot) {
          return this.getAdIframe(adSlot).contentWindow.document;
        },
        getAdIframe: function(adSlot) {
          var childIndex,
            iframeNode = null;

          for(childIndex = 0; childIndex < adSlot.childNodes.length; childIndex++) {
            if ('div' !== adSlot.childNodes[childIndex].nodeName.toLowerCase()) {
              continue;
            }

            if (adSlot.childNodes[childIndex].id.indexOf('google_ads_iframe') !== 0) {
              continue;
            }

            iframeNode = adSlot.childNodes[childIndex].childNodes[0];
            break;
          }

          return iframeNode;
        },
        getSlot: function(obj) {
          var elementId;
          if (typeof obj.slot !== 'undefined') {
            elementId = obj.slot.getSlotElementId();
          }
          return elementId === null ? null : document.getElementById(elementId);
        },
        init: function() {
          googletag.cmd.push((function(_this) {
            return function() {
              googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                _this.duplicate(event);
                _this.resize(event);
                _this.addVideoFurniture(event);
              });
            };
          })(this));
        },
        resize: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // pick the class from inside the ad code on DFP to set the height & width of the iframe
          adSlot = this.getSlot(event);
          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-wrapper');
          if (outOfPageWrapper && outOfPageWrapper.className !== '') {
            duplicatedAd = document.createElement('div');
            duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
            adIframe = this.getAdIframe(adSlot);
            adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
            adIframe.className = outOfPageWrapper.className;
          }
        }
      }
      outOfPageAd.init();
    </script><meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta name="description" content="Advisory services won&#039;t move forward if owners are not on board" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.accountingweb.com/practice/practice-excellence/addressing-sacred-cows-to-get-buy-in-for-your-firms-transformation-to" />
<link rel="shortlink" href="https://www.accountingweb.com/node/37787" />
<meta property="og:site_name" content="AccountingWEB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Get Owner Buy-in for Advisory" />
<meta property="og:url" content="https://www.accountingweb.com/practice/practice-excellence/addressing-sacred-cows-to-get-buy-in-for-your-firms-transformation-to" />
<meta property="og:description" content="Advisory services won&#039;t move forward if owners are not on board" />
<meta property="og:updated_time" content="2020-09-08T11:51:00+00:00" />
<meta property="og:image" content="https://www.accountingweb.com/sites/default/files/advisingclients.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.accountingweb.com/practice/practice-excellence/addressing-sacred-cows-to-get-buy-in-for-your-firms-transformation-to" />
<meta name="twitter:title" content="Addressing “Sacred Cows” to Get Buy-In for Your Firm’s Transformation" />
<meta name="twitter:description" content="As with any strategic initiative, progress can be significantly derailed by individuals that nod their heads in agreement in public but do not adopt processe" />
<meta property="article:published_time" content="2020-09-08T18:03:20+01:00" />
<meta property="article:modified_time" content="2020-09-08T18:04:19+01:00" />
<meta name="dcterms.title" content="Addressing “Sacred Cows” to Get Buy-In for Your Firm’s Transformation to Advisory Services" />
<meta name="dcterms.creator" content="Roman Kepczyk" />
<meta name="dcterms.description" content="As with any strategic initiative, progress can be significantly derailed by individuals that nod their heads in agreement in public but do not adopt processe" />
<meta name="dcterms.date" content="2020-09-08T11:51+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.accountingweb.com/practice/practice-excellence/addressing-sacred-cows-to-get-buy-in-for-your-firms-transformation-to" />
<meta name="dcterms.language" content="en" />
<script src="https://cdn.optimizely.com/js/3765490226.js"></script>
<!-- Hotjar Tracking Code for http://accountingweb.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:386024,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-37787 node-type-article clearfix">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WQ3GR3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WQ3GR3');</script>
<!-- End Google Tag Manager -->

    <div>
  <div class="advert advert_top">
    <div class="ad-position"
       data-ad-unit="AWUS_Top"
       data-ad-size="billboard_responsive"
  >
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/37787" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/37787" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="AccountingWEB">
        <img class="site-logo" src="https://www.accountingweb.com/sites/all/themes/awus/logo.png" alt="AccountingWEB">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
    </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/tax" class="primary-nav__link" id="navbar-tax" target="_self">Tax</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/tax/sales-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-sales-tax" target="_self">Sales Tax</a><a href="/tax/irs" class="primary-nav__link primary-nav__link--dropdown" id="navbar-irs" target="_self">IRS</a><a href="/tax/individuals" class="primary-nav__link primary-nav__link--dropdown" id="navbar-individuals" target="_self">Individuals</a><a href="/tax/business-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business-tax" target="_self">Business Tax</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/practice" class="primary-nav__link" id="navbar-practice" target="_self">Practice</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/practice/clients" class="primary-nav__link primary-nav__link--dropdown" id="navbar-clients" target="_self">Clients</a><a href="/practice/growth" class="primary-nav__link primary-nav__link--dropdown" id="navbar-growth" target="_self">Growth</a><a href="/practice/practice-excellence" class="primary-nav__link primary-nav__link--dropdown" id="navbar-practice-strategies" target="_self">Practice Strategies</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/aa" class="primary-nav__link" id="navbar-a&amp;a" target="_self">A&amp;A</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/aa/standards" class="primary-nav__link primary-nav__link--dropdown" id="navbar-standards" target="_self">Standards</a><a href="/aa/law-and-enforcement" class="primary-nav__link primary-nav__link--dropdown" id="navbar-fraud" target="_self">Fraud</a><a href="/aa/auditing" class="primary-nav__link primary-nav__link--dropdown" id="navbar-auditing" target="_self">Auditing</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/technology" class="primary-nav__link" id="navbar-technology" target="_self">Technology</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/technology/excel" class="primary-nav__link primary-nav__link--dropdown" id="navbar-excel" target="_self">Excel</a><a href="/technology/accounting-software-news" class="primary-nav__link primary-nav__link--dropdown" id="navbar-software-news" target="_self">Software News</a><a href="/technology/trends" class="primary-nav__link primary-nav__link--dropdown" id="navbar-trends" target="_self">Trends</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/bookkeeping" class="primary-nav__link" id="navbar-bookkeeping-essentials" target="_self">Bookkeeping Essentials</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/more/resources" class="primary-nav__link" id="navbar-expert-guides" target="_self">Expert Guides</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/community-voice/blogs" class="primary-nav__link" id="navbar-blog" target="_self">Blog</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/practice-excellence-pioneers-leaderboard" class="primary-nav__link" id="navbar-practice-pioneers" target="_self">Practice Pioneers</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/content/coronavirus-content-series" class="primary-nav__link" id="navbar-covid-19" target="_self">COVID-19</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    
<div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
              <a href="/practice">Practice</a>
          </div>
    <div class="breadcrumbs__item">
      <a href="/practice/practice-excellence">Practice Excellence</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-37787" class="node node-article clearfix"  about="/practice/practice-excellence/addressing-sacred-cows-to-get-buy-in-for-your-firms-transformation-to" typeof="sioc:Item foaf:Document">
  <div class="content clearfix">
    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar" id="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/roman-h-kepczyk">
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/2019rhkheadshot.jpg?itok=mcUPA5_R" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Roman Kepczyk" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/2019rhkheadshot.jpg?itok=mcUPA5_R" width="150" height="150" alt="Roman Kepczyk" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/roman-h-kepczyk">
          Roman Kepczyk        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Director of Firm Technology Strategy          </span>
                          <span class="user-pie__company">
            Right Networks          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

                    <!-- Not showing ads on IX -->
          <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
              <div class="advert  ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU1"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
            </div>
          </div>
          
          
                                                <div class="carrotcake__sidebar-item sidebar-resource">
                

<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-resource widget-related-resource s-card--resource"
      id="node-37760"
     about="/resources/financial-reporting-and-the-definition-of-advisory" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="37760" data-product-name="Financial Reporting and the Definition of Advisory" data-product-listing="Addressing “Sacred Cows” to Get Buy-In for Your Firm’s Transformation to Advisory Services" data-product-brand="AccountingWEB 31491" data-product-category="resource" data-product-date="Aug 19th 2020" data-product-variant="Guide">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/resources/financial-reporting-and-the-definition-of-advisory">Financial Reporting and the Definition of Advisory</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
      
              <div class="s-card__sponsored">Sponsored</div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/resources/financial-reporting-and-the-definition-of-advisory" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/consultation_6.png?itok=REuRGhk5" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Consultation" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/consultation_6.png?itok=REuRGhk5" width="768" height="432" alt="Consultation" /></noscript>                  </a>
        
<span class="sash">New</span>
      </div>
    </div>
  </div>
              </div>
                      
                                            
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
          
          
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/accounting" class="bem-tag__link">Accounting</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/bookkeeping-advanced" class="bem-tag__link">Bookkeeping advanced</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cpa" class="bem-tag__link">CPA</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cpa-advanced" class="bem-tag__link">CPA advanced</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/consulting" class="bem-tag__link">Consulting</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/firms" class="bem-tag__link">Firms</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tips-and-tutorials" class="bem-tag__link">Tips and tutorials</a>      </li>
      </ul>
</div>

          
          <h1>Addressing “Sacred Cows” to Get Buy-In for Your Firm’s Transformation to Advisory Services</h1>

                      <div class="subhead"><p>The transformation of the accounting profession towards advisory services is well underway, but can be slowed in your firm by the failure of getting all owners truly on board. </p></div>
          
          <div class="carrotcake__meta">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-09-08T12:51:00+01:00">Sep 8th 2020</span>
                      </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/roman-h-kepczyk">
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/2019rhkheadshot.jpg?itok=mcUPA5_R" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Roman Kepczyk" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/2019rhkheadshot.jpg?itok=mcUPA5_R" width="150" height="150" alt="Roman Kepczyk" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/roman-h-kepczyk">
          Roman Kepczyk        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Director of Firm Technology Strategy          </span>
                          <span class="user-pie__company">
            Right Networks          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/inline_banner/public/advisingclients.jpg?itok=wuhSDvKP" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="960" height="540" alt="Cash flow management for businesses" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/inline_banner/public/advisingclients.jpg?itok=wuhSDvKP" width="960" height="540" alt="Cash flow management for businesses" /></noscript>  
<div class="image-accreditation">
  
      NicoElNino_iStock_advisingclients  </div>

  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <p>As with any strategic initiative, progress can be significantly derailed by individuals that nod their heads in agreement in public but do not adopt processes and/or quietly countermand them in actual practice.</p>
<p>Reasons for non-compliance/support vary and must be actively discussed within the owner group to get full buy-in, many of which are seen as the firm’s “sacred cows” that are not to be discussed. Here are five specific discussions around owner resistance that can only be resolved at the owner level:</p>
<div class="inline-component"><form class="newsletter-signup--bananabread newsletter-signup js-newsletter-signup" action="/practice/practice-excellence/addressing-sacred-cows-to-get-buy-in-for-your-firms-transformation-to" method="post" id="sift-newsletter-signup-form" accept-charset="UTF-8"><div><h3 class="newsletter-signup__title">Sign up for our FREE email newsletter</h3><div class="newsletter-signup__text">Don't miss out on our best content.</div><div class="newsletter-signup__form-wrap js-newsletter-signup__form-wrap"><div class="newsletter-signup__item"><div class="form-item form-type-email form-item-mail"><div class="ph ph-small ph-big" data-input="mail">Enter email address          <span class="form-required" title="This field is required.">*</span></div><label class="ph__label" for="edit-mail">Enter email address</label><br />
    <input type="email" id="edit-mail" name="mail" value="" size="60" maxlength="128" class="form-text form-email required" /></div></div><div class="newsletter-signup__item"><button type="submit" class="form-submit btn newsletter-signup__submit js-newsletter-signup__submit">Sign up <i class="fa fa-envelope" aria-hidden="true"></i><input style="position: absolute; left: 0; right: 0; top: 0; bottom: 0; border: none; opacity: 0; width: 100%;" type="submit" id="edit-submit--2" name="op" value="Sign up" class="form-submit" /></button></div></div><input type="hidden" name="form_build_id" value="form-b39yr3OnVsczt6jZ5Twx2uRfD5thkPf9vGUEGjOdT7c" /><input type="hidden" name="form_id" value="sift_newsletter_signup_form" /></div></form></div><h2>1. Financial Compensation</h2>
<p>Existing compensation structures often reward short term efficiency. Giving up <a href="https://www.accountingweb.com/resources/building-a-profitable-compliance-practice">compliance work</a> that partners personally perform may result in lower compensation for that owner, creating silent resistance.</p>
<p>Firms must ensure that financial incentives reward the firm growing and not individual books of business. This means re-evaluating and re-negotiating compensation to reward those that support the strategic direction of the firm.</p><div class="advert advert__inline">
    <div class="ad-position"
       data-ad-unit="AWUS_inline"
       data-ad-size="inline"
  >
  </div>
</div>

<h2>2. Retirement</h2>
<p>Some owners are close to retirement and see their buy-out being reduced (high-five years) if the firm increases their strategic investments immediately for long-term growth rather than keeping the status quo and not changing anything for their personal short-term earnings. This means re-negotiating retirement plans that may be viewed as Ponzi schemes by up and coming managers in today’s competitive environment and seen as no longer being financially viable.</p>
<h2>3. Lifelong Learning</h2>
<p>Most people would agree that traditional CPE training no longer cuts it in today’s rapidly evolving technological world. To be effective in the future, firms will need to create a training environment where everyone in the firm can learn, unlearn and upskill according to the needs of the firm and its clients and at the individual pace/preference of each member.</p>
<p>This means allocating resources for learning, technology, and non-billable time to facilitate the transition of technical and advisory skills, particularly those that are resisting the firm’s transformation.</p>
<h2>4. Managing Change</h2>
<p>The reality is that the rate of change that business owners have to deal with will never be a slow as it is now. Change within virtually every aspect of our business and personal lives is accelerating and some individuals no longer have the energy or the will to deal with this change.</p>
<p>The firm needs to have an honest discussion with individuals whose <a href="https://www.accountingweb.com/practice/growth/in-order-to-address-your-firms-skill-needs-you-must-first-define-them">skills no longer meet</a> the requirements of business services where the firm is heading.</p>
<h2>5. Opportunity</h2>
<p>Another reality today is that some firms are controlled by equity partners that have a controlling interest and are content with the status quo. In this environment, up and coming personnel that see the changes happening in the profession have never had a better opportunity to start their own practice with optimized CAAS technology that is cost effective and efficient out of the box. </p>
<p>When entrepreneurial, rainmaking seniors and managers leave the firm to pursue their own practices, they often have the most severe impact on existing owners’ succession plans which degrades the value of the practice.</p>
<p>Bringing up the firm’s “sacred cows” can be very uncomfortable in firm meetings, but the reality is that most people are aware of them and appreciative when they are finally addressed with the realization that fixing them makes the firm better overall.</p>
          </div>

          
          <div class="carrotcake__lower">
            
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/accounting" class="bem-tag__link">Accounting</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/bookkeeping-advanced" class="bem-tag__link">Bookkeeping advanced</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cpa" class="bem-tag__link">CPA</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cpa-advanced" class="bem-tag__link">CPA advanced</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/consulting" class="bem-tag__link">Consulting</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/firms" class="bem-tag__link">Firms</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tips-and-tutorials" class="bem-tag__link">Tips and tutorials</a>      </li>
      </ul>
</div>
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
              
<div class="section-heading margin-btm-lg">
    <h3 class="section-heading__title">You might also be interested in</h3>
    </div>
              <div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4">
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-37786"
     about="/aa/auditing/when-to-test-goodwill-and-indefinite-lived-intangible-assets-for-impairment" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/aa/auditing/when-to-test-goodwill-and-indefinite-lived-intangible-assets-for-impairment">When Clients Need to Test Assets for Impairment</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/aa/auditing" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Auditing</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-09-08T10:02:00+01:00">Sep 8th 2020</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/aa/auditing/when-to-test-goodwill-and-indefinite-lived-intangible-assets-for-impairment" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/assetimpairment.jpg?itok=-l8D6cdl" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Asset Impairment" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/assetimpairment.jpg?itok=-l8D6cdl" width="768" height="432" alt="Asset Impairment" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-37785"
     about="/practice/practice-excellence/how-to-monitor-trends-and-evaluate-information-to-avoid-overload" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/practice/practice-excellence/how-to-monitor-trends-and-evaluate-information-to-avoid-overload">Avoid Being Overwhelmed by Information Overload</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/practice/practice-excellence" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Practice Excellence</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-09-03T11:32:00+01:00">Sep 3rd 2020</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/practice/practice-excellence/how-to-monitor-trends-and-evaluate-information-to-avoid-overload" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/overload.jpg?itok=khJiZOWm" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="avoid news overload" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/overload.jpg?itok=khJiZOWm" width="768" height="432" alt="avoid news overload" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-resource s-card--resource"
      id="node-37760"
     about="/resources/financial-reporting-and-the-definition-of-advisory" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="37760" data-product-name="Financial Reporting and the Definition of Advisory" data-product-listing="Addressing “Sacred Cows” to Get Buy-In for Your Firm’s Transformation to Advisory Services" data-product-brand="AccountingWEB 31491" data-product-category="resource" data-product-date="Aug 19th 2020" data-product-variant="Guide">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/resources/financial-reporting-and-the-definition-of-advisory">Financial Reporting and the Definition of Advisory</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/resources/financial-reporting-and-the-definition-of-advisory" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/consultation_6.png?itok=REuRGhk5" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Consultation" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/consultation_6.png?itok=REuRGhk5" width="768" height="432" alt="Consultation" /></noscript>                  </a>
        
<span class="sash">New</span>
      </div>
    </div>
  </div>
      </div>
      </div>
</div>
            </div>
          
          
<div class="author-footer ">
  <div class="author-footer__author">
          <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/roman-h-kepczyk">
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/2019rhkheadshot.jpg?itok=mcUPA5_R" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Roman Kepczyk" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/2019rhkheadshot.jpg?itok=mcUPA5_R" width="150" height="150" alt="Roman Kepczyk" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/roman-h-kepczyk">
          Roman Kepczyk        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Director of Firm Technology Strategy          </span>
                          <span class="user-pie__company">
            Right Networks          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
      </div>

  <div class="author-footer__bio">
    <p>Roman H. Kepczyk, CPA is Director of Firm Technology Strategy for Right Networks.  His primary focus is helping firms throughout North America effectively use information technology and accounting applications by optimizing their tax, audit and administrative production workflows. </p><p>He has spent the past twenty-two years consulting...</p>  </div>

  <div class="author-footer__action">
    <a href="/profile/roman-h-kepczyk">Read more from Roman Kepczyk</a>
  </div>
</div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  <div class="advert ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU2"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (0)</h3>

    
              <h3>Please <a href="/user/login?destination=node/37787" class="comments__link">login</a> or <a href="/user/register?destination=node/37787&amp;referrer=comment" class="comments__link">register</a> to join the discussion.</h3>
          
  
  
      <p>There are currently no replies, be the first to post a reply.</p>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</div>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
      
<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-article s-card--article"
      id="node-19591"
     about="/technology/excel/identifying-duplicate-values-in-an-excel-list" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/technology/excel/identifying-duplicate-values-in-an-excel-list">Identifying Duplicate Values in an Excel List</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/technology/excel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Excel</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2013-02-08T15:15:00+00:00">Feb 8th 2013</span></time>
        </div>
      
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/technology/excel/identifying-duplicate-values-in-an-excel-list" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/solution_tech_kai_zhang.jpg?itok=3fktKa6j" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="solution_tech" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/solution_tech_kai_zhang.jpg?itok=3fktKa6j" width="768" height="432" alt="solution_tech" /></noscript>                  </a>
              </div>
    </div>
  </div>
  </div>
          </div>

          <div class="footer-coloumn">
            <h2>Trending</h2>

  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-19591"
     about="/technology/excel/identifying-duplicate-values-in-an-excel-list" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/technology/excel/identifying-duplicate-values-in-an-excel-list">Identifying Duplicate Values in an Excel List</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/technology/excel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Excel</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2013-02-08T15:15:00+00:00">Feb 8th 2013</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-37786"
     about="/aa/auditing/when-to-test-goodwill-and-indefinite-lived-intangible-assets-for-impairment" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/aa/auditing/when-to-test-goodwill-and-indefinite-lived-intangible-assets-for-impairment">When Clients Need to Test Assets for Impairment</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/aa/auditing" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Auditing</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-09-08T10:02:00+01:00">Sep 8th 2020</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-37787"
     about="/practice/practice-excellence/addressing-sacred-cows-to-get-buy-in-for-your-firms-transformation-to" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/practice/practice-excellence/addressing-sacred-cows-to-get-buy-in-for-your-firms-transformation-to">How to Get Owner Buy-in for Advisory</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/practice/practice-excellence" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Practice Excellence</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-09-08T12:51:00+01:00">Sep 8th 2020</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix" about="/block/sage-summit-2015" typeof="">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Upcoming Events</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/2" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      CCH Forward Together(virtual event)  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://taxna.wolterskluwer.com/events/user-conference/2020" rel="nofollow">Oct 26-30</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/4" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      SYNERGY 2020(virtual event)  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://tax.thomsonreuters.com/en/synergy/corporations" rel="nofollow">Nov. 10-13</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/1" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Scaling New Heights(live and remote)  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://connect.woodard.com/2020-scaling-new-heights-home" rel="nofollow">Nov 8-11</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/131" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Digital CPA 2020(1-day online event)  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.cpa.com/digital-cpa" rel="nofollow">Dec. 8</a>  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="twitter fa fa-twitter" href="https://twitter.com/accountingweb" rel="nofollow"></a>
      
            <a class="facebook fa fa-facebook" href="https://www.facebook.com/AccountingWEB" rel="nofollow"></a>
      
            <a class="linkedin fa fa-linkedin" href="https://www.linkedin.com/grp/home?gid=8270007" rel="nofollow"></a>
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-800 first"><a href="https://www.sift.co.uk" rel="nofollow">About SIFT</a></li>
<li class="menu-801"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/" title="" rel="nofollow">Advertise on AccountingWEB</a></li>
<li class="menu-1726"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-796"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-799 last"><a href="/contact-us" title="">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2020 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
  </div>
</div>
</footer>
  <div class="advert ">
    <div class="ad-position"
       data-ad-unit="PP_Test_Sticky_Footer"
       data-ad-size=""
  >
  </div>
</div>
  <div class="advert ">
    <div class="ad-position"
       data-ad-unit="PP_Test_Rich_Media"
       data-ad-size=""
  >
  </div>
</div>
</div>

  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_NRsXtw_UrZC3EGmXoQAJQARJvKG8ZoCyrMKmEEndPMk.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_3JS3HMtkqTv1TCf871ojIklbqIdJA9nXrtDEZ34q5d8.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_s9YwEZJMuxKBH5STo0sRNSzZcDs_io_PBoZTvnxDOF8.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_Jvzfme7hjVKSeUqUQv3iGQmv_iL6Bsd-KPewB90fcK8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-13", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Practice Excellence");ga("set", "dimension2", "Article");ga("set", "dimension4", "Published");ga("set", "dimension5", "Roman Kepczyk");ga("set", "dimension6", "[node:]");ga("set", "dimension7", "Sep 8th 2020");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|Accounting|Bookkeeping advanced|CPA|CPA advanced|Consulting|Firms|Tips and tutorials|");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});
ga('require', 'GTM-WVRSZMM');ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_aVTr-mgYcb4pDtMa7O0XJ9k2MwhQk7B2kcBThiawoCI.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_f3CXdW1eD44ChUoBT_EzO3ozGRwAYC1HsY150Uff4DM.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_yJ748GOYM6bRNHHJqXJsLY6jck5vK8W5QTZUzfaou3I.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 863336442;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/863336442/?guid=ON&script=0"/>
</div>
</noscript>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om598c9cbb3f53c,om598c9cbb3f53c_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om598c9cbb3f53c_poll(function(){if(window['om_loaded']){if(!om598c9cbb3f53c){om598c9cbb3f53c=new OptinMonsterApp();return om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om598c9cbb3f53c=new OptinMonsterApp();om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_bcDd1H7vDQNgSPO20ZsaWuFRrfPv8YyjQv265lbe2jc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function euCookieComplianceLoadScripts() {}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var eu_cookie_compliance_cookie_name = "";
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_fP2NWakqFNxik2B925XYIzaDjvijZ2ttPvbpK9lWNEM.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_2lJC5gTZ8B3-P19n2LPEd0viiCEmLJ5gcIAFYex1r0U.js"></script>
</body>
</html>
