<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>Cut Through the Tech Noise & Get the Right Product</title>
  <link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_YctWkzMSOk_XSduwVrEUgYW7m9kFFZaePcCf6vPO8X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_eLqLVmT9DjaielZ1pOgMjy9lNjgK1OspTyI0Y0rBn7E.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#333333;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#ffffff !important;}.eu-cookie-withdraw-tab{border-color:#ffffff;}.eu-cookie-compliance-more-button{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_kAmMvjBgCLzFz38gRlKS9yZrfg1cXWqLkTPx1wh2Zwc.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
<!-- <style>
#navbar-ask-accountingweb {
    font-weight: bold;
    color: #ea5b25;
}
</style> -->
<style type="text/css">
.advert.advert_top .ad-position {
  justify-content: center;
}
</style>
<style>

/*

#navbar-summit-2023 {
    background: #342F68;
    color: #ffffff;
    padding-left: 12px;
    padding-right: 12px;
    font-weight: bold;
}
#navbar-live-summit hover {
    color: orange;
}

*/

</style>
<style>
.landing-page__content-secondary {
  flex: 2;
}
</style>
<style>
.digital-session-widget .grid--cols-4  .grid-cell {
  flex: 0 0 auto;
}
</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;Accounting&quot;,&quot;Bookkeeping&quot;,&quot;CPA&quot;,&quot;Firms&quot;,&quot;Software&quot;,&quot;Tips and tutorials&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Article&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;Growth&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:[&quot;Growth&quot;,&quot;Practice&quot;]},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_39011&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
<link rel="amphtml" href="https://www.accountingweb.com/practice/growth/cut-through-the-tech-noise-get-the-right-product?amp" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js" defer></script>    <script>
        // Load GPT
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
            var gads = document.createElement('script');
            gads.async = true;
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        window.siftMedia = window.siftMedia || {};
        window.siftMedia.dfpConfig = {"baseId":"dfp-advert-","doubleClickId":"5900805","adUnits":{"billboard_responsive":{"size":[[728,90],[970,250],[970,90],[468,60],[300,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[728,90],[970,250],[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[480,0],"ad_sizes":[[468,60]]},{"browser_size":[0,0],"ad_sizes":[[300,50]]}]},"inline":{"outOfPage":1},"aa_sponsorship":{"outOfPage":1},"brand_sponsorship":{"outOfPage":1},"leaderboard":{"size":[728,90]},"mpu_double":{"size":[[300,600]]},"mpu_single":{"size":[[300,250]]},"mpu_native":{"size":[[220,250],[1,1]]},"mpu_single_double":{"size":[[300,250],[300,600]]},"banner":{"size":[[728,90],[970,90],[320,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[0,0],"ad_sizes":[[320,50]]}]}}};
    </script>
    <script>
      var outOfPageAd = {
        addVideoFurniture: function(event) {
          var adSlot,
              videoElement,
              videoToggle;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          adSlot = this.getSlot(event);

          videoElement = jQuery(adSlot).find('.ad-inline-video');

          if(videoElement.length === 0) {
            return;
          }

          videoToggle = jQuery(videoElement).find('.ad-inline-video__toggle');

          if(videoToggle.length === 0) {
            return;
          }

          videoToggle.on('click', function(event) {
            outOfPageAd.clickVideo(event);
          });
        },

        clickVideo: function(event) {
            var videoToggle = jQuery(event.currentTarget),
                videoToggleIcon = videoToggle.find('.ad-inline-video__toggle--icon').find('i'),
                videoToggleText = videoToggle.find('.ad-inline-video__toggle--text'),
                videoAd = videoToggle.closest('.ad-inline-video'),
                videoCta = videoAd.find('.ad-inline-video__cta'),
                videoDetail = videoAd.find('.ad-inline-video__detail');

            videoToggleIcon.toggleClass('fa-close fa-play');
            videoToggleText.text(function(index, value) {
              return value === 'Watch' ? 'Close' : 'Watch'
            })

            videoDetail.slideToggle('fast');
            videoCta.toggleClass('ad-inline-video__cta--full');
        },

        duplicate: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // ignore the ad if it's not out-of-page (currently reported as 1px x 1px)
          if (parseInt(event.size[0], 10) !== 1 || parseInt(event.size[1], 10) !== 1) {
            return;
          }

          // duplicate the ad content into the page (assume that it's the creative is controlled by the publisher)
          // hide the iframe version
          adSlot = this.getSlot(event);

          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-duplicate');

          if (!outOfPageWrapper) {
            return;
          }

          // Duplicate ad is for inline.  We need more understanding of this within the team
          duplicatedAd = document.createElement('div');
          duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
          adIframe = this.getAdIframe(adSlot);
          adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
          adIframe.style.display = 'none';
        },


        getAdDocument: function(adSlot) {
          return this.getAdIframe(adSlot).contentWindow.document;
        },
        getAdIframe: function(adSlot) {
          var childIndex,
            iframeNode = null;

          for(childIndex = 0; childIndex < adSlot.childNodes.length; childIndex++) {
            if ('div' !== adSlot.childNodes[childIndex].nodeName.toLowerCase()) {
              continue;
            }

            if (adSlot.childNodes[childIndex].id.indexOf('google_ads_iframe') !== 0) {
              continue;
            }

            iframeNode = adSlot.childNodes[childIndex].childNodes[0];
            break;
          }

          return iframeNode;
        },
        getSlot: function(obj) {
          var elementId;
          if (typeof obj.slot !== 'undefined') {
            elementId = obj.slot.getSlotElementId();
          }
          return elementId === null ? null : document.getElementById(elementId);
        },
        init: function() {
          googletag.cmd.push((function(_this) {
            return function() {
              googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                _this.duplicate(event);
                _this.resize(event);
                _this.addVideoFurniture(event);
              });
            };
          })(this));
        },
        resize: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // pick the class from inside the ad code on DFP to set the height & width of the iframe
          adSlot = this.getSlot(event);
          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-wrapper');
          if (outOfPageWrapper && outOfPageWrapper.className !== '') {
            duplicatedAd = document.createElement('div');
            duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
            adIframe = this.getAdIframe(adSlot);
            adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
            adIframe.className = outOfPageWrapper.className;
          }
        }
      }
      outOfPageAd.init();
    </script><meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta http-equiv="ClearType" content="true" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link rel="preload" href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900&display=swap" as="style" onload="this.rel='stylesheet'">
    <noscript><link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900&display=swap" rel="stylesheet" type="text/css"></noscript>
    <link rel="preload" href="/sites/all/themes/pp/font/fontawesome-webfont.woff?v=4.2.0" as="font" type="font/woff" crossorigin/>
    <link rel="shortcut icon" href="/sites/all/themes/awus/favicon.ico?v=1.1">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/awus/favicon-152.png?v=1.1">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/awus/favicon-152.png?v=1.1">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js" defer></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><meta about="/practice/growth" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="Growth" />
<meta about="/profile/will-baker#me" typeof="foaf:Person" rel="foaf:account" resource="/profile/will-baker" />
<meta about="/profile/will-baker" property="foaf:name" content="Will Baker" />
<link rel="shortcut icon" href="https://www.accountingweb.com/sites/all/themes/awus/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","entityLanguage":"en","entityTnid":"0","entityVid":"40586","entityName":"Will Baker","entityUid":"203434","entityCreated":"1659713374","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"39011","entityLabel":"Cut Through the Tech Noise \u0026 Get the Right Product","entityTaxonomy":{"tags":{"185":"Accounting","228":"Bookkeeping","95":"CPA","112":"Firms","146":"Software","156":"Tips and tutorials"},"topics":{"177":"Growth"}},"userUid":0}];</script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"AccountingWEB","url":"https://www.accountingweb.com/practice/growth/cut-through-the-tech-noise-get-the-right-product","logo":"https://www.accountingweb.com/sites/all/themes/awus/logo.png","address":{"@type":"PostalAddress"},"sameAs":[""]}</script>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Cut Through the Tech Noise \u0026 Get the Right Product",
            "description": "There are several effective tips to follow for success when evaluating new technology.",
            "author": {
                "@type": "Person",
                "@id": "https://www.accountingweb.com/profile/will-baker",
                "name": "Will Baker",
                "url": "https://www.accountingweb.com/profile/will-baker"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.accountingweb.com/",
                "name": "AccountingWEB",
                "url": "https://www.accountingweb.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.accountingweb.com/sites/all/themes/awus/logo-colour.png?v=1.1"
                }
            },
            "datePublished": "2022-08-05T11:15:00-04:00",
            "dateModified": "2022-08-05T11:30:09-04:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.accountingweb.com/sites/default/files/noise.jpg",
                "width": "2119",
                "height": "1414"
            },
            "mainEntityOfPage": "https://www.accountingweb.com/practice/growth/cut-through-the-tech-noise-get-the-right-product"
        }
    ]
}</script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.accountingweb.com/practice/growth/cut-through-the-tech-noise-get-the-right-product" />
<link rel="shortlink" href="https://www.accountingweb.com/node/39011" />
<meta property="og:site_name" content="AccountingWEB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cut Through the Tech Noise &amp; Get the Right Product" />
<meta property="og:url" content="https://www.accountingweb.com/practice/growth/cut-through-the-tech-noise-get-the-right-product" />
<meta property="og:updated_time" content="2022-08-05T15:15:00+00:00" />
<meta property="og:image" content="https://www.accountingweb.com/sites/default/files/noise.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.accountingweb.com/practice/growth/cut-through-the-tech-noise-get-the-right-product" />
<meta name="twitter:title" content="Cut Through the Tech Noise &amp; Get the Right Product" />
<meta property="article:published_time" content="2022-08-05T11:29:34-04:00" />
<meta property="article:modified_time" content="2022-08-05T11:30:09-04:00" />
<meta name="dcterms.title" content="Cut Through the Tech Noise &amp; Get the Right Product" />
<meta name="dcterms.creator" content="Will Baker" />
<meta name="dcterms.date" content="2022-08-05T15:15+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.accountingweb.com/practice/growth/cut-through-the-tech-noise-get-the-right-product" />
<meta name="dcterms.language" content="en" />
<script src="https://cdn.optimizely.com/js/3765490226.js"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-39011 node-type-article clearfix">

  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WQ3GR3"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <div>
  <div class="advert advert_top">
    <div class="ad-position"
       data-ad-unit="AWUS_Top"
       data-ad-size="billboard_responsive"
  >
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/39011" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/39011" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="AccountingWEB">
        <img class="site-logo" src="https://www.accountingweb.com/sites/all/themes/awus/logo.png" alt="AccountingWEB" width="182" height="28">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
  </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/tax" class="primary-nav__link" id="navbar-tax" target="_self">Tax</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/tax/sales-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-sales-tax" target="_self">Sales Tax</a><a href="/tax/irs" class="primary-nav__link primary-nav__link--dropdown" id="navbar-irs" target="_self">IRS</a><a href="/tax/individuals" class="primary-nav__link primary-nav__link--dropdown" id="navbar-individuals" target="_self">Individuals</a><a href="/tax/business-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business-tax" target="_self">Business Tax</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/practice" class="primary-nav__link" id="navbar-practice" target="_self">Practice</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/practice/clients" class="primary-nav__link primary-nav__link--dropdown" id="navbar-clients" target="_self">Clients</a><a href="/practice/growth" class="primary-nav__link primary-nav__link--dropdown" id="navbar-growth" target="_self">Growth</a><a href="/practice/practice-excellence" class="primary-nav__link primary-nav__link--dropdown" id="navbar-practice-excellence" target="_self">Practice Excellence</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/aa" class="primary-nav__link" id="navbar-a&amp;a" target="_self">A&amp;A</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/aa/standards" class="primary-nav__link primary-nav__link--dropdown" id="navbar-standards" target="_self">Standards</a><a href="/aa/fraud" class="primary-nav__link primary-nav__link--dropdown" id="navbar-fraud" target="_self">Fraud</a><a href="/aa/auditing" class="primary-nav__link primary-nav__link--dropdown" id="navbar-auditing" target="_self">Auditing</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/technology" class="primary-nav__link" id="navbar-technology" target="_self">Technology</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/technology/excel" class="primary-nav__link primary-nav__link--dropdown" id="navbar-excel" target="_self">Excel</a><a href="/technology/accounting-software-news" class="primary-nav__link primary-nav__link--dropdown" id="navbar-software-news" target="_self">Software News</a><a href="/technology/trends" class="primary-nav__link primary-nav__link--dropdown" id="navbar-trends" target="_self">Trends</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/bookkeeping" class="primary-nav__link" id="navbar-bookkeeping-essentials" target="_self">Bookkeeping Essentials</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/white-papers" class="primary-nav__link" id="navbar-white-papers" target="_self">White Papers</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/ask" class="primary-nav__link" id="navbar-ask-an-accountant" target="_self">Ask an Accountant</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/content/webinars" class="primary-nav__link" id="navbar-webinars" target="_self">Webinars</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/practice-excellence" class="primary-nav__link primary-nav__link--dropdown" id="navbar-practice-excellence" target="_self">Practice Excellence</a><a href="/tax-talk" class="primary-nav__link primary-nav__link--dropdown" id="navbar-tax-talk" target="_self">Tax Talk</a><a href="/tech-pulse" class="primary-nav__link primary-nav__link--dropdown" id="navbar-tech-pulse" target="_self">Tech Pulse</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/practice/growth/accountingweb-live-summit" class="primary-nav__link" id="navbar-summit-2023" target="_self">Summit 2023</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    <div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
              <a href="/practice">Practice</a>
          </div>
    <div class="breadcrumbs__item">
      <a href="/practice/growth">Growth</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <article id="node-39011" class="node node-article clearfix"  about="/practice/growth/cut-through-the-tech-noise-get-the-right-product" typeof="sioc:Item foaf:Document">
  <div class="content clearfix">
    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar" id="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                                            <div class="s-user s-user--medium s-user--medium-stacked user-profile">
  <div class="s-user__wrapper">
    <div class="s-user__avatar">
      <div class="user-avatar-small">
      <div class="profile">
      <a href="/profile/will-baker">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/willheadshot.jpg?itok=EFSzZzHj" width="150" height="150" alt="Will Baker" /></a>
    </div>
  </div>
    </div>
    <div>
      <div class="s-user__username">
        <a href="/profile/will-baker" class="user-profile-username">Will  Baker</a>      </div>
      <div class="s-user__meta">
                  CPA Experience Director                          <div class="s-user__company">
            Once Accounting          </div>
              </div>
          </div>
  </div>
</div>
                          </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

                    <!-- Not showing ads on IX -->
          <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
              <div class="advert advert-mpu-double">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU1"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
            </div>
          </div>
          
          
                                                <div class="carrotcake__sidebar-item sidebar-resource">
                
<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-resource widget-related-resource s-card--resource"
      id="node-39003"
     about="/resources/what-does-automation-mean-for-small-accounting-firms" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="39003" data-product-name="What Does Automation Mean for Small Accounting Firms?" data-product-listing="Cut Through the Tech Noise &amp;amp; Get the Right Product" data-product-brand="Right Networks 27774" data-product-category="resource" data-product-date="Aug 1st 2022" data-product-variant="Guide">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
      
              <div class="s-card__sponsored">Sponsored</div>
          </div>

    <h3 class="s-card__heading">
      <a href="/resources/what-does-automation-mean-for-small-accounting-firms">What Does Automation Mean for Small Firms</a>    </h3>

    <div class="s-card__info">
                    <div class="s-card__comment">
                  </div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" >
        <a href="/resources/what-does-automation-mean-for-small-accounting-firms" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked_resource/public/whatdoesautomationmeanforsmallaccountingfirms.jpg?itok=_DmMetlg" alt="White Paper Cover"width="390" height="390"/>                  </a>
        
<span class="sash">New</span>
      </div>
    </div>
  </div>
              </div>
                      
                                            
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/inline_banner/public/noise.jpg?itok=b33-kBhc" width="840" height="472" alt="new technology" />  
<div class="image-accreditation">
  
      iStock_Hiraman_noise  </div>

  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <div class="carrotcake__header-content">
                                      
            <h1>Cut Through the Tech Noise &amp; Get the Right Product</h1>

                          <span class="carrotcake__inline-author">
                by <div class="profile" typeof="sioc:UserAccount" about="/profile/will-baker">
  <a href="/profile/will-baker" class="user-profile-username">Will  Baker</a></div>
              </span>
            
                          <div class="subhead"><p>There's a lot of technology out there, so much so that choosing the right product can be an overwhelming task. However, there are effective ways to cut through the information chaos. Will Baker of Once Accounting talks about how to work better with vendors and find the right voices to listen to when you're seeking <a href="https://www.accountingweb.com/technology/trends/how-firms-can-justify-the-cost-of-new-technology" target="_blank">new technology</a>.</p></div>
            
            <div class="carrotcake__meta">
              <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-08-05T11:15:00-04:00">Aug 5th 2022</span>
                          </div>
          </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="s-user s-user--medium s-user--medium-stacked user-profile">
  <div class="s-user__wrapper">
    <div class="s-user__avatar">
      <div class="user-avatar-small">
      <div class="profile">
      <a href="/profile/will-baker">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/willheadshot.jpg?itok=EFSzZzHj" width="150" height="150" alt="Will Baker" /></a>
    </div>
  </div>
    </div>
    <div>
      <div class="s-user__username">
        <a href="/profile/will-baker" class="user-profile-username">Will  Baker</a>      </div>
      <div class="s-user__meta">
                  CPA Experience Director                          <div class="s-user__company">
            Once Accounting          </div>
              </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          
          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <p>I recently wrote an article about how to <a href="https://www.accountingweb.com/practice/growth/implementing-conference-lessons-for-lasting-change" target="_blank">implement conference lessons</a> for lasting change. If you haven’t read that I would encourage you to do so, as this is somewhat related to that content.</p>
<p>CPA firms are inundated with a large number of technology offerings on an almost daily basis. Whether it be a new practice management solution, a payroll automation tool, or a cloud-based trial balance solution, there are so many areas of your practice that technology touches. It could also be technology for a niche service area, in which case there may be several offerings for your firm to consider. All of it can be overwhelming, and the thought of entertaining multiple demos and salespeople is probably enough to make you give up altogether.</p>
<p>However, I hope that, at the end, this article makes you feel like you can effectively take in information and research new technology in a way that helps you take steps forward instead of feeling like your firm is in a constant state of information overload.</p>
<h2>Why It Matters</h2>
<p>It’s true that there is more technology than ever before in the industry, but the need is also higher than it’s ever been. With capacity issues at a fever pitch, more client needs than ever, fewer professionals incoming, and some truly dated tasks that CPAs still do, technology is the most important thing a firm can invest in.</p><div class="advert advert__inline">
    <div class="ad-position"
       data-ad-unit="AWUS_inline"
       data-ad-size="inline"
  >
  </div>
</div>

<p>If you truly hope to grow your firm in healthy ways, how you handle that work is going to be key. Your workflow needs to be efficient so your staff is not hamstrung by tasks they have few or no tools to complete.</p>
<h2>Determining the Right Technology</h2>
<p>You know your firm's needs better than anyone else. What pain points do you need to solve? And, more importantly, how do you prioritize those pain points? I asked Once Accounting’s sales director Terri Edmonds, who has worked with CPAs for over a decade, how she would tell a firm to determine what tech to look at. From her perspective, the most important thing is standardization.  </p>
<p>“It is key to standardize workflow within the practice, [have] a standard way of doing client projects helps streamline on a day to day basis, and cut down on the chaos when there is an emergency, like a pandemic or someone leaves the firm. Standardizing allows you to not miss a beat for your clients.” </p>
<p>It’s true. I’ve witnessed the benefits of standardizing at my own dad’s firms and practices across the country that have stopped doing things a variety of ways and started doing things “their way.”  The benefits of building a standard process are that some of your pain points in capacity and efficiency get solved almost as by-products, and you get to ask more important questions that will allow your business to grow. When it comes to tech, “standardization” could mean a lot of things. It could be using the same accounting software across all clients. It could go deeper than that, involving standardizing the chart of account items for all those clients, and, if you’re doing more CAS, providing the same bookkeeping tools to all clients.</p>
<p>The question I think one should ask themselves is: “Will this benefit the majority/all of my clients?” That doesn’t mean it needs to be rolled out across every individual client day one, but that it has a long-term value proposition that can impact all clients. This also helps you build a solution within your practice and allows it to grow more organically.</p>
<p>The other question you should ask is: “Will this help me serve all my clients well?” While you may have different clients that are given different levels of service, the tech you chose will still impact how you work with a client regardless.</p>
<h2>Listen to the Right Voices</h2>
<p>I am constantly inundated with advertising opportunities for us to list our technology. The challenge is choosing the right places, the ones our market is paying attention to.  The challenge for firms is different: When trying to determine which technology solutions to look at, it’s important to have a list of voices you trust. You’re likely to be skeptical of advertisements as well, and trying to understand if a product is being featured simply because they paid to be there or if it’s a product that actually carries weight can be hard to determine. </p>
<p>As a vendor, I can also tell you that there are many people with platforms or publications or vendors who do not do the lift of vetting a product to determine if it will effectively serve their market. Here are some places and people I believe give solid recommendations that have been evaluated. This is by no means a comprehensive list, but just a group of people whom I have worked or interacted with who do the work to ensure they understand powerful technology for the accounting industry. Whether you’re actively looking for new tech or just keeping your eyes open, go ahead and connect with them on social media. </p>
<p>I recommend paying attention to the following:</p>
<p><strong>Randy Johnston</strong></p>
<p>Randy is one of the most well-connected individuals you will ever meet. He also runs a comprehensive podcast with his partner Brian Tankersley, who is a CPA, called the Technology Lab. Randy does a good bit of work to understand technologies and works hard to recommend the right things that will help meet clients’ real needs. He also consults with CPA firms, and it’s worth working with him if you’re looking to grow your practice.</p>
<p>Podcast: <a href="https://www.cpapracticeadvisor.com/resource/podcast/" rel="nofollow">https://www.cpapracticeadvisor.com/resource/podcast/</a> </p>
<h3><strong>Jason Staats</strong></h3>
<p>Jason is a successful practitioner based out of Oregon. In his spare time, he sends out one of the industry’s most comprehensive and consistent tech newsletters. It does typically include sponsors, but having worked directly with him, I know they are not only well vetted, but products that he himself sees value in. The newsletter is resource-rich and has done a lot of the heavy lifting for you in terms of research. Jason also provides good commentary on the current state of the industry and is not only worth following via his newsletter, but on Twitter as well.</p>
<p>Newsletter: <a href="http://subscribe.jason.cpa/" rel="nofollow">http://subscribe.jason.cpa/</a></p>
<p>Twitter: <a href="https://twitter.com/JStaatsCPA" rel="nofollow">https://twitter.com/JStaatsCPA</a> </p>
<h3><strong>#TaxTwitter</strong></h3>
<p>I have been blown away by the #TaxTwitter community. The people who participate in this “channel” are practitioners seeking advice, and there’s typically a lot of tech talk from actual users. There’s also a great deal of humor that may help alleviate some of the busy season slog.</p>
<h3><strong>Writers</strong></h3>
<p>If you see writers, such as myself, who work for vendors, there’s typically been a good bit of vetting that happens with not only that writer but the company they represent. Before our team was ever allowed to publish, we had plenty of meetings about how we want to serve the market as a whole. And I know we are not the only ones who did that. So the authors, both practitioners and vendors alike, will have solid recommendations and a pretty vast knowledge of the landscape. And many publications, like AccountingWEB, vet their experts well and ensure they publish only trusted voices.</p>
<h3><strong>Consultants/Professional Networks</strong></h3>
<ul>
<li>Will Hill Consulting: Will had a long career at Thomson Reuters and has recently pivoted to private consulting for CPA firms. He has in-depth knowledge of the tech space and can help firms navigate change in meaningful ways.</li>
<li>Randy Johnston: See above</li>
<li>Geni Whitehouse: Geni is a practitioner who also runs Impactful Advisor, which is a group that helps practitioners grow in their advisory skill set. With her expertise comes a wealth of knowledge regarding the tech landscape for accounting.</li>
<li>Networks: BDO Alliance, RSM, Boomer Consulting and many other organizations have plenty of resources and vendors which are thoroughly vetted to ensure they effectively serve their client firms.</li>
</ul>
<h2>Be Consistent</h2>
<p>Firms that successfully navigate the noisy tech landscape have consistent systems for evaluating both current and new technology. Large firms typically have staff members or whole teams dedicated towards innovation, but if you are a smaller firm, that doesn’t mean you can’t implement some of these same strategies. Schedule time monthly or quarterly to review your current tech stack and demo new tools, and if you are going through certain avenues for demos, you may be able to snag some CPE, too. If you are a firm owner, having members of your team take the lead on this can be helpful because they may find something that resolves a pain point you were unaware your staff was encountering.</p>
<p>And demoing new techs doesn’t mean you're constantly implementing them – building out schedules and goals of how you and your firm are leveraging tech can help prioritize implementation of new techs or further investment in a technology you are currently utilizing.</p>
<h2>Being Successful with Vendors</h2>
<p>Leveraging technology does not mean that you are constantly implementing new software. I recently asked one of our earliest clients how we could help their firm outside of using our product. The partner noted that they had a practice management solution that they didn’t love, but it was one of the largest practice management solutions on the market. He didn’t ask, “What’s your preferred practice management partner?” or anything like that. Instead, he asked if I knew anyone there that could help us leverage it better. I cc’d him in an email with someone I knew within the hour.</p>
<p>He noted that our company, as a vendor who frequents conferences and events, has a lot more connections with other vendors and people in the space and can help him navigate other changes. And that is true of most vendors in this space. Whether they work in payroll, ERP, hosting, workflow or middleware, your vendors are well-connected people  who can help you be successful, not only with their own product but others.</p>
<p>My role is to help accountants be successful with Once Accounting and help accountants run a successful business overall. If I can use my network and my knowledge to do that, I am happy to do so.</p>
<p><em>Learn more about being successful when working with vendors by tuning into the Tech Pulse Live Digital Webinar "<a href="https://www.accountingweb.com/tech-pulse/how-to-effectively-partner-with-vendors" target="_blank">How to Effectively Partner with Vendors</a>" next Thursday, August 11, at 1pm EST </em></p>
          </div>

                      <div class="inline-component">
              <form class="newsletter-signup--bananabread newsletter-signup js-newsletter-signup" action="/practice/growth/cut-through-the-tech-noise-get-the-right-product" method="post" id="sift-newsletter-signup-form" accept-charset="UTF-8"><div>
      <h3 class="newsletter-signup__title">Articles like this, right to your inbox</h3>
        <div class="newsletter-signup__text">Join our newsletter for the latest accounting trends, ideas, news, and technology delivered directly to your email.</div>
  
  <div class="newsletter-signup__form-wrap js-newsletter-signup__form-wrap">
    <div class="newsletter-signup__item">
      <div  class="form-item form-type-email form-item-mail">
  <div class="ph ph-small ph-big" data-input="mail">
    Enter email address          <span class="form-required" title="This field is required.">*</span>
      </div>
  <label class="ph__label" for="edit-mail">Enter email address</label>
    <input type="email" id="edit-mail" name="mail" value="" size="60" maxlength="128" class="form-text form-email required" />    </div>
    </div>

    <div class="newsletter-signup__item">
      <button type="submit" class="form-submit btn newsletter-signup__submit js-newsletter-signup__submit">Sign up <i class="fa fa-envelope"
aria-hidden="true"></i><input style="position: absolute; left: 0; right: 0; top: 0; bottom: 0; border: none; opacity: 0; width: 100%;" type="submit" id="edit-submit" name="op" value="Sign up" class="form-submit" /></button>    </div>
  </div>

  <input type="hidden" name="form_build_id" value="form-hKeaJ2RITds4Qkn9-csIlZ475WjuPwMa39_sa4B74AQ" />
<input type="hidden" name="form_id" value="sift_newsletter_signup_form" />

</div></form>            </div>
          
          <div class="carrotcake__lower">
                          <div class="margin-btm-sm">
                
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/accounting" class="bem-tag__link">Accounting</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/bookkeeping" class="bem-tag__link">Bookkeeping</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cpa" class="bem-tag__link">CPA</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/firms" class="bem-tag__link">Firms</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/software" class="bem-tag__link">Software</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tips-and-tutorials" class="bem-tag__link">Tips and tutorials</a>      </li>
      </ul>
</div>
              </div>
            
            
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
                
<div class="section-heading margin-btm-lg">
    <h3 class="section-heading__title">Related content</h3>
    </div>
<div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4-multi">
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-39010"
     about="/practice/clients/how-cpas-can-help-self-employed-with-retirement" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/practice/clients" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clients</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-08-05T10:25:00-04:00">Aug 5th 2022</span></time>
        </div>
                </div>
    <h3 class="s-card__heading">
      <a href="/practice/clients/how-cpas-can-help-self-employed-with-retirement">How CPAs Can Help Self-Employed With Retirement</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/mark-j-gilbert">
  <a href="/profile/mark-j-gilbert" class="user-profile-username">Mark J. Gilbert</a></div>
        </div>
                </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" >
        <a href="/practice/clients/how-cpas-can-help-self-employed-with-retirement" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/retirementplanning_3.jpg?itok=rBRVMqFB" alt="Retirement Planning"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-39009"
     about="/practice/practice-excellence/how-an-accountant-future-proofed-his-firm" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/practice/practice-excellence" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Practice Excellence</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-08-04T13:11:00-04:00">Aug 4th 2022</span></time>
        </div>
                </div>
    <h3 class="s-card__heading">
      <a href="/practice/practice-excellence/how-an-accountant-future-proofed-his-firm">How an Accountant Future-Proofed His Firm</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/dave-kersting">
  <a href="/profile/dave-kersting" class="user-profile-username">Dave Kersting</a></div>
        </div>
                </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" >
        <a href="/practice/practice-excellence/how-an-accountant-future-proofed-his-firm" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/account.jpg?itok=tk07PaT3" alt="future proof"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-resource s-card--resource"
      id="node-39003"
     about="/resources/what-does-automation-mean-for-small-accounting-firms" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="39003" data-product-name="What Does Automation Mean for Small Accounting Firms?" data-product-listing="Cut Through the Tech Noise &amp;amp; Get the Right Product" data-product-brand="Right Networks 27774" data-product-category="resource" data-product-date="Aug 1st 2022" data-product-variant="Guide">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
                    <div class="s-card__sponsored">Sponsored</div>
          </div>
    <h3 class="s-card__heading">
      <a href="/resources/what-does-automation-mean-for-small-accounting-firms">What Does Automation Mean for Small Firms</a>    </h3>
    <div class="s-card__info">
                    <div class="s-card__comment">
                  </div>
          </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" >
        <a href="/resources/what-does-automation-mean-for-small-accounting-firms" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked_resource/public/whatdoesautomationmeanforsmallaccountingfirms.jpg?itok=_DmMetlg" alt="White Paper Cover"width="390" height="390"/>                  </a>
        
<span class="sash">New</span>
      </div>
    </div>
  </div>
      </div>
      </div>
</div>
            </div>
          
          <div class="author-footer">
            <div class="s-user s-user--large user-profile">
  <div class="s-user__wrapper">
    <div class="s-user__avatar">
      <div class="user-avatar-small">
      <div class="profile">
      <a href="/profile/will-baker">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/willheadshot.jpg?itok=EFSzZzHj" width="150" height="150" alt="Will Baker" /></a>
    </div>
  </div>
    </div>
    <div>
      <div class="s-user__username">
        <a href="/profile/will-baker" class="user-profile-username">Will  Baker</a>      </div>
      <div class="s-user__meta">
                  CPA Experience Director                          <div class="s-user__company">
            Once Accounting          </div>
              </div>
    </div>
  </div>
  <div class="s-user__bio">
        <p>Will Baker has worked in Client Services in the marketing and technology space since graduating from the University of Oklahoma. A son of a CPA, he has developed a passion for helping CPAs improve their practices and gain more work-life balance through technology and attracting the right types of clients. Will has been able to help firms across...</p>  </div>
  <div class="s-user__action">
    Read more from <a href="/profile/will-baker" class="user-profile-username">Will  Baker</a>  </div>
</div>
          </div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  <div class="advert advert-mpu-double">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU2"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (0)</h3>

    
              <h3>Please <a href="/user/login?destination=node/39011&amp;referrer=comment--article" class="comments__link" id="comments-log-in">login</a> or <a href="/user/register?destination=node/39011&amp;referrer=comment--article" class="comments__link" id="comments-register">register</a> to join the discussion.</h3>
          
  
  
      <p>There are currently no replies, be the first to post a reply.</p>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</article>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
      <div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-article s-card--article"
      id="node-39004"
     about="/technology/accounting-software-news/intuit-issues-phishing-warnings-to-quickbooks-users" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/technology/accounting-software-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Accounting Software News</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-08-02T11:34:00-04:00">Aug 2nd 2022</span></time>
        </div>
      
          </div>

    <h3 class="s-card__heading">
      <a href="/technology/accounting-software-news/intuit-issues-phishing-warnings-to-quickbooks-users">Intuit Issues Phishing Warning to QuickBooks Users</a>    </h3>

    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/tom-herbert">
  <a href="/profile/tom-herbert" class="user-profile-username">Tom Herbert</a></div>
        </div>
                </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" >
        <a href="/technology/accounting-software-news/intuit-issues-phishing-warnings-to-quickbooks-users" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/cybersecurity_vertigo3d_0.jpg?itok=94mAYtXv" alt="cybersecurity"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
  </div>
          </div>

          <div class="footer-coloumn">
            <h2>Trending</h2>

  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article s-card--article"
      id="node-39004"
     about="/technology/accounting-software-news/intuit-issues-phishing-warnings-to-quickbooks-users" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/technology/accounting-software-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Accounting Software News</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-08-02T11:34:00-04:00">Aug 2nd 2022</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/technology/accounting-software-news/intuit-issues-phishing-warnings-to-quickbooks-users">Intuit Issues Phishing Warning to QuickBooks Users</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/tom-herbert">
  <a href="/profile/tom-herbert" class="user-profile-username">Tom Herbert</a></div>
        </div>
                </div>

  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article s-card--article"
      id="node-39009"
     about="/practice/practice-excellence/how-an-accountant-future-proofed-his-firm" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/practice/practice-excellence" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Practice Excellence</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-08-04T13:11:00-04:00">Aug 4th 2022</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/practice/practice-excellence/how-an-accountant-future-proofed-his-firm">How an Accountant Future-Proofed His Firm</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/dave-kersting">
  <a href="/profile/dave-kersting" class="user-profile-username">Dave Kersting</a></div>
        </div>
                </div>

  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article s-card--article"
      id="node-39007"
     about="/practice/clients/getting-started-with-a-cost-segregation-study" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/practice/clients" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clients</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-08-03T10:21:00-04:00">Aug 3rd 2022</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/practice/clients/getting-started-with-a-cost-segregation-study">Getting Started With a Cost Segregation Study</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/julio-gonzalez">
  <a href="/profile/julio-gonzalez" class="user-profile-username">Julio Gonzalez</a></div>
        </div>
                </div>

  </div>
</div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix" about="/block/sage-summit-2015" typeof="">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Upcoming Events</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/461" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Xerocon US 2022  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.xero.com/us/events/xerocon/new-orleans-2022/" rel="nofollow">August 24-25</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/460" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Botkeeper -- AI Unchained  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.botkeeper.com/ai-unchained" rel="nofollow">Sept 25-27</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/450" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Digital CPA  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.cpa.com/digital-cpa" rel="nofollow">Dec. 4-7</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/1" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      QB Connect 2022 (LIVE)  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://quickbooksconnect.com/" rel="nofollow">Dec 7-9</a>  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="social-icons__icon fa fa-twitter" href="https://twitter.com/accountingweb"
          rel="nofollow">
        </a>
      
              <a class="social-icons__icon fa fa-facebook" href="https://www.facebook.com/AccountingWEB"
          rel="nofollow">
        </a>
      
            <a class="social-icons__icon fa fa-linkedin" href="https://www.linkedin.com/company/2490486"
        rel="nofollow">
      </a>
      
              <a class="social-icons__icon fa fa-youtube-play" href="https://www.youtube.com/channel/UChA4QkUvH6sxXilQdT86MMA"
          rel="nofollow">
        </a>
      
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-800 first"><a href="https://www.sift.co.uk" rel="nofollow">About SIFT</a></li>
<li class="menu-801"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/" title="" rel="nofollow">Advertise on AccountingWEB</a></li>
<li class="menu-1726"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-796"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-799 last"><a href="/contact-us" title="">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2022 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
  </div>
</div>
</footer>
    </div>

  <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=Object.assign%2CIntersectionObserver"></script>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,l,i){

  w[l]=w[l]||[];
  w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
  var f=d.getElementsByTagName(s)[0];
  var j=d.createElement(s);
  var dl=l!='dataLayer'?'&l='+l:'';
  j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';
  j.async=true;
  f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-WQ3GR3');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_edJ7OSvHMMygFjo5oag_1Q1BN7EMDCbNz-XTdk6l8qU.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_To7XEYH2CxaJF8G5JymFmDzOSZDhWCiWjjfFlA5qZnU.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_3OrdPQ8A2p1O-FiM5cyjfUslA2tDKURNe4ndfamdNGg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-13", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Growth");ga("set", "dimension2", "Article");ga("set", "dimension4", "Published");ga("set", "dimension5", "Will  Baker");ga("set", "dimension6", "[node:]");ga("set", "dimension7", "Aug 5th 2022");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|Accounting|Bookkeeping|CPA|Firms|Software|Tips and tutorials|");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});
ga('require', 'OPT-KQLC8FS');ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_XlC40KGERaGA30TVbHJiBiUcZvQmd2EYG7ouUpFcLsM.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_OVjCxQfbb-qQmmWx_WVKnLcXrxZmOYzs2qsjri0dE0c.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_FgaKDOshlUsytOZoH3yBQXhkpdoMU_V3VeSD94TZ_Jc.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 863336442;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/863336442/?guid=ON&script=0"/>
</div>
</noscript>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om598c9cbb3f53c,om598c9cbb3f53c_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om598c9cbb3f53c_poll(function(){if(window['om_loaded']){if(!om598c9cbb3f53c){om598c9cbb3f53c=new OptinMonsterApp();return om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om598c9cbb3f53c=new OptinMonsterApp();om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_4mB_1-3suHPv0aJJwlRPLFzo8u-3B_WFntytyYmKlnA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function euCookieComplianceLoadScripts() {}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var eu_cookie_compliance_cookie_name = "";
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_C938n1ODwhGH1L_iPEmiPgZHlIyXfYmJCzywbHcbSYc.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_2lJC5gTZ8B3-P19n2LPEd0viiCEmLJ5gcIAFYex1r0U.js"></script>
</body>
</html>
