<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>Top 10 Questions to Ask a Potential Client</title>
  <link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_YctWkzMSOk_XSduwVrEUgYW7m9kFFZaePcCf6vPO8X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_eLqLVmT9DjaielZ1pOgMjy9lNjgK1OspTyI0Y0rBn7E.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#333333;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#ffffff !important;}.eu-cookie-withdraw-tab{border-color:#ffffff;}.eu-cookie-compliance-more-button{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_Rmt1sSChp9CJlIPz1ECIMsYTcUS_hvf2i4bc0Co_occ.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
<style>
#navbar-ask-accountingweb {
    font-weight: bold;
    color: #ea5b25;
}

</style>
<style type="text/css">
.advert.advert_top .ad-position {
  justify-content: center;
}
</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;Accounting&quot;,&quot;Bookkeeping&quot;,&quot;CPA&quot;,&quot;Firms&quot;,&quot;Small business&quot;,&quot;Tips and tutorials&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Article&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;Clients&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:[&quot;Clients&quot;,&quot;Practice&quot;]},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_38253&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js" defer></script>    <script>
        // Load GPT
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
            var gads = document.createElement('script');
            gads.async = true;
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        window.siftMedia = window.siftMedia || {};
        window.siftMedia.dfpConfig = {"baseId":"dfp-advert-","doubleClickId":"5900805","adUnits":{"billboard_responsive":{"size":[[728,90],[970,250],[970,90],[468,60],[300,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[728,90],[970,250],[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[480,0],"ad_sizes":[[468,60]]},{"browser_size":[0,0],"ad_sizes":[[300,50]]}]},"inline":{"outOfPage":1},"aa_sponsorship":{"outOfPage":1},"brand_sponsorship":{"outOfPage":1},"leaderboard":{"size":[728,90]},"mpu_double":{"size":[[300,600]]},"mpu_single":{"size":[[300,250]]},"mpu_native":{"size":[[220,250],[1,1]]},"mpu_single_double":{"size":[[300,250],[300,600]]},"banner":{"size":[[728,90],[970,90],[320,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[0,0],"ad_sizes":[[320,50]]}]}}};
    </script>
    <script>
      var outOfPageAd = {
        addVideoFurniture: function(event) {
          var adSlot,
              videoElement,
              videoToggle;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          adSlot = this.getSlot(event);

          videoElement = jQuery(adSlot).find('.ad-inline-video');

          if(videoElement.length === 0) {
            return;
          }

          videoToggle = jQuery(videoElement).find('.ad-inline-video__toggle');

          if(videoToggle.length === 0) {
            return;
          }

          videoToggle.on('click', function(event) {
            outOfPageAd.clickVideo(event);
          });
        },

        clickVideo: function(event) {
            var videoToggle = jQuery(event.currentTarget),
                videoToggleIcon = videoToggle.find('.ad-inline-video__toggle--icon').find('i'),
                videoToggleText = videoToggle.find('.ad-inline-video__toggle--text'),
                videoAd = videoToggle.closest('.ad-inline-video'),
                videoCta = videoAd.find('.ad-inline-video__cta'),
                videoDetail = videoAd.find('.ad-inline-video__detail');

            videoToggleIcon.toggleClass('fa-close fa-play');
            videoToggleText.text(function(index, value) {
              return value === 'Watch' ? 'Close' : 'Watch'
            })

            videoDetail.slideToggle('fast');
            videoCta.toggleClass('ad-inline-video__cta--full');
        },

        duplicate: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // ignore the ad if it's not out-of-page (currently reported as 1px x 1px)
          if (parseInt(event.size[0], 10) !== 1 || parseInt(event.size[1], 10) !== 1) {
            return;
          }

          // duplicate the ad content into the page (assume that it's the creative is controlled by the publisher)
          // hide the iframe version
          adSlot = this.getSlot(event);

          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-duplicate');

          if (!outOfPageWrapper) {
            return;
          }

          // Duplicate ad is for inline.  We need more understanding of this within the team
          duplicatedAd = document.createElement('div');
          duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
          adIframe = this.getAdIframe(adSlot);
          adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
          adIframe.style.display = 'none';
        },


        getAdDocument: function(adSlot) {
          return this.getAdIframe(adSlot).contentWindow.document;
        },
        getAdIframe: function(adSlot) {
          var childIndex,
            iframeNode = null;

          for(childIndex = 0; childIndex < adSlot.childNodes.length; childIndex++) {
            if ('div' !== adSlot.childNodes[childIndex].nodeName.toLowerCase()) {
              continue;
            }

            if (adSlot.childNodes[childIndex].id.indexOf('google_ads_iframe') !== 0) {
              continue;
            }

            iframeNode = adSlot.childNodes[childIndex].childNodes[0];
            break;
          }

          return iframeNode;
        },
        getSlot: function(obj) {
          var elementId;
          if (typeof obj.slot !== 'undefined') {
            elementId = obj.slot.getSlotElementId();
          }
          return elementId === null ? null : document.getElementById(elementId);
        },
        init: function() {
          googletag.cmd.push((function(_this) {
            return function() {
              googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                _this.duplicate(event);
                _this.resize(event);
                _this.addVideoFurniture(event);
              });
            };
          })(this));
        },
        resize: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // pick the class from inside the ad code on DFP to set the height & width of the iframe
          adSlot = this.getSlot(event);
          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-wrapper');
          if (outOfPageWrapper && outOfPageWrapper.className !== '') {
            duplicatedAd = document.createElement('div');
            duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
            adIframe = this.getAdIframe(adSlot);
            adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
            adIframe.className = outOfPageWrapper.className;
          }
        }
      }
      outOfPageAd.init();
    </script><meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta http-equiv="ClearType" content="true" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link rel="preload" href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" as="style" onload="this.rel='stylesheet'">
    <noscript><link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" rel="stylesheet" type="text/css"></noscript>
    <link rel="preload" href="/sites/all/themes/pp/font/fontawesome-webfont.woff?v=4.2.0" as="font" type="font/woff" crossorigin/>
    <link rel="shortcut icon" href="/sites/all/themes/awus/favicon.ico?v=1.1">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/awus/favicon-152.png?v=1.1">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/awus/favicon-152.png?v=1.1">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js" defer></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><meta about="/practice/clients" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="Clients" />
<meta about="/profile/jody-linick#me" typeof="foaf:Person" rel="foaf:account" resource="/profile/jody-linick" />
<meta about="/profile/jody-linick" property="foaf:name" content="Jody Linick" />
<link rel="shortcut icon" href="https://www.accountingweb.com/sites/all/themes/awus/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","entityLanguage":"en","entityTnid":"0","entityVid":"39670","entityName":"Jody Linick","entityUid":"25954","entityCreated":"1623351055","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"38253","entityLabel":"Top 10 Questions to Ask a Potential Client","entityTaxonomy":{"tags":{"185":"Accounting","228":"Bookkeeping","95":"CPA","112":"Firms","144":"Small business","156":"Tips and tutorials"},"topics":{"176":"Clients"}},"userUid":0}];</script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"AccountingWEB","url":"https://www.accountingweb.com/practice/clients/top-10-questions-to-ask-a-potential-client","logo":"https://www.accountingweb.com/sites/all/themes/awus/logo.png","address":{"@type":"PostalAddress"},"sameAs":[""]}</script>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Top 10 Questions to Ask a Potential Client",
            "description": "Before you bring on a new client, you want to make sure they\u0027ll be a good fit. Here are 10 simple questions you should ask.",
            "author": {
                "@type": "Person",
                "@id": "https://www.accountingweb.com/profile/jody-linick",
                "name": "Jody Linick",
                "url": "https://www.accountingweb.com/profile/jody-linick"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.accountingweb.com/",
                "name": "AccountingWEB",
                "url": "https://www.accountingweb.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.accountingweb.com/sites/all/themes/awus/logo-colour.png?v=1.1"
                }
            },
            "datePublished": "2021-06-10T14:45:00+01:00",
            "dateModified": "2021-06-10T20:11:49+01:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.accountingweb.com/sites/default/files/styles/inline_banner/public/questions.jpg?itok=eHn-rqgA",
                "width": "840",
                "height": "472"
            },
            "mainEntityOfPage": "https://www.accountingweb.com/practice/clients/top-10-questions-to-ask-a-potential-client"
        }
    ]
}</script>
<meta name="description" content="Here are 10 questions accounting professionals should ask before bringing on a new client." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.accountingweb.com/practice/clients/top-10-questions-to-ask-a-potential-client" />
<link rel="shortlink" href="https://www.accountingweb.com/node/38253" />
<meta property="og:site_name" content="AccountingWEB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 10 Questions to Ask a Potential Client" />
<meta property="og:url" content="https://www.accountingweb.com/practice/clients/top-10-questions-to-ask-a-potential-client" />
<meta property="og:description" content="When you are interviewing a potential new client, allow yourself the chance to shine. You can achieve this by doing more listening than talking. Asking" />
<meta property="og:updated_time" content="2021-06-10T13:45:00+00:00" />
<meta property="og:image" content="https://www.accountingweb.com/sites/default/files/questions.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Top 10 Questions to Ask a Potential Client" />
<meta name="twitter:url" content="https://www.accountingweb.com/practice/clients/top-10-questions-to-ask-a-potential-client" />
<meta name="twitter:description" content="When you are interviewing a potential new client, allow yourself the chance to shine. You can achieve this by doing more listening than talking. Asking" />
<meta property="article:published_time" content="2021-06-10T19:50:55+01:00" />
<meta property="article:modified_time" content="2021-06-10T20:11:49+01:00" />
<meta name="dcterms.title" content="Top 10 Questions to Ask a Potential Client" />
<meta name="dcterms.creator" content="Jody Linick" />
<meta name="dcterms.description" content="When you are interviewing a potential new client, allow yourself the chance to shine. You can achieve this by doing more listening than talking. Asking" />
<meta name="dcterms.date" content="2021-06-10T13:45+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.accountingweb.com/practice/clients/top-10-questions-to-ask-a-potential-client" />
<meta name="dcterms.language" content="en" />
<script src="https://cdn.optimizely.com/js/3765490226.js"></script>
<!-- Hotjar Tracking Code for http://accountingweb.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:386024,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-38253 node-type-article clearfix">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WQ3GR3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WQ3GR3');</script>
<!-- End Google Tag Manager -->

    <div>
  <div class="advert advert_top">
    <div class="ad-position"
       data-ad-unit="AWUS_Top"
       data-ad-size="billboard_responsive"
  >
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/38253" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/38253" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="AccountingWEB">
        <img class="site-logo" src="https://www.accountingweb.com/sites/all/themes/awus/logo.png" alt="AccountingWEB">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
  </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/tax" class="primary-nav__link" id="navbar-tax" target="_self">Tax</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/tax/sales-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-sales-tax" target="_self">Sales Tax</a><a href="/tax/irs" class="primary-nav__link primary-nav__link--dropdown" id="navbar-irs" target="_self">IRS</a><a href="/tax/individuals" class="primary-nav__link primary-nav__link--dropdown" id="navbar-individuals" target="_self">Individuals</a><a href="/tax/business-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business-tax" target="_self">Business Tax</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/practice" class="primary-nav__link" id="navbar-practice" target="_self">Practice</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/practice/clients" class="primary-nav__link primary-nav__link--dropdown" id="navbar-clients" target="_self">Clients</a><a href="/practice/growth" class="primary-nav__link primary-nav__link--dropdown" id="navbar-growth" target="_self">Growth</a><a href="/practice/practice-excellence" class="primary-nav__link primary-nav__link--dropdown" id="navbar-practice-strategies" target="_self">Practice Strategies</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/aa" class="primary-nav__link" id="navbar-a&amp;a" target="_self">A&amp;A</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/aa/standards" class="primary-nav__link primary-nav__link--dropdown" id="navbar-standards" target="_self">Standards</a><a href="/aa/law-and-enforcement" class="primary-nav__link primary-nav__link--dropdown" id="navbar-fraud" target="_self">Fraud</a><a href="/aa/auditing" class="primary-nav__link primary-nav__link--dropdown" id="navbar-auditing" target="_self">Auditing</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/technology" class="primary-nav__link" id="navbar-technology" target="_self">Technology</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/technology/excel" class="primary-nav__link primary-nav__link--dropdown" id="navbar-excel" target="_self">Excel</a><a href="/technology/accounting-software-news" class="primary-nav__link primary-nav__link--dropdown" id="navbar-software-news" target="_self">Software News</a><a href="/technology/trends" class="primary-nav__link primary-nav__link--dropdown" id="navbar-trends" target="_self">Trends</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/bookkeeping" class="primary-nav__link" id="navbar-bookkeeping-essentials" target="_self">Bookkeeping Essentials</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/white-papers" class="primary-nav__link" id="navbar-white-papers" target="_self">White Papers</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/community-voice/blogs" class="primary-nav__link" id="navbar-blog" target="_self">Blog</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/practice/practice-excellence/what-should-accountingweb-answer-for-you" class="primary-nav__link" id="navbar-ask-accountingweb" target="_self">Ask AccountingWEB</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    
<div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
              <a href="/practice">Practice</a>
          </div>
    <div class="breadcrumbs__item">
      <a href="/practice/clients">Clients</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-38253" class="node node-article clearfix"  about="/practice/clients/top-10-questions-to-ask-a-potential-client" typeof="sioc:Item foaf:Document">
  <div class="content clearfix">
    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar" id="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/jody-linick">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/jl_linked_in_photo_23c3868_0.jpg?itok=IXjtAsSe" width="150" height="150" alt="Jody Linick" title="Jody Linick" /></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/jody-linick">
          Jody Linick        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Owner          </span>
                          <span class="user-pie__company">
            FitBooks Pro          </span>
              </div>
              <div class="user-pie__role">
            <div class="user-role">
    Columnist  </div>
        </div>
          </div>
  </div>
</div>
                          </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

                    <!-- Not showing ads on IX -->
          <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
              <div class="advert advert-mpu-double">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU1"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
            </div>
          </div>
          
          
                                                <div class="carrotcake__sidebar-item sidebar-resource">
                
<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-resource widget-related-resource s-card--resource"
      id="node-38186"
     about="/resources/avoid-the-e-sign-circle-of-frustration" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="38186" data-product-name="Avoid the E-Sign &amp;quot;Circle of Frustration&amp;quot;" data-product-listing="Top 10 Questions to Ask a Potential Client" data-product-brand="SafeSend Solutions for Tax &amp; Accounting 38187" data-product-category="resource" data-product-date="May 5th 2021" data-product-variant="Guide">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
      
              <div class="s-card__sponsored">Sponsored</div>
          </div>

    <h3 class="s-card__heading">
      <a href="/resources/avoid-the-e-sign-circle-of-frustration">Avoid the E-Sign &quot;Circle of Frustration&quot;</a>    </h3>

    <div class="s-card__info">
                    <div class="s-card__comment">
                  </div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/resources/avoid-the-e-sign-circle-of-frustration" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked_resource/public/top10traitsesign.jpg?itok=ea_idDiv" alt="Guide cover"/>                  </a>
              </div>
    </div>
  </div>
              </div>
                      
                                            
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/inline_banner/public/questions.jpg?itok=eHn-rqgA" width="840" height="472" alt="ask a potential client" />  
<div class="image-accreditation">
  
      iStock_Kerkez_questions  </div>

  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <div class="carrotcake__header-content">
            
            
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/accounting" class="bem-tag__link">Accounting</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/bookkeeping" class="bem-tag__link">Bookkeeping</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cpa" class="bem-tag__link">CPA</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/firms" class="bem-tag__link">Firms</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/small-business" class="bem-tag__link">Small business</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tips-and-tutorials" class="bem-tag__link">Tips and tutorials</a>      </li>
      </ul>
</div>

            
            <h1>Top 10 Questions to Ask a Potential Client</h1>

                          <span class="carrotcake__inline-author">
                by <div class="profile" typeof="sioc:UserAccount" about="/profile/jody-linick">
  <a href="/profile/jody-linick" class="user-profile-username">Jody Linick</a></div>
              </span>
            
                          <div class="subhead"><p>While you can always <a href="https://www.accountingweb.com/practice/clients/five-tips-for-disengaging-with-a-client" target="_blank">disengage with a client</a> if they truly are a poor fit, it's best to avoid this scenario entirely. To make sure a client is right for you, Jody Linick recommends starting your first conversation with them by asking the following 10 questions prior to <a href="https://www.accountingweb.com/practice/clients/5-mistakes-accounting-professionals-make-when-onboarding-new-clients" target="_blank">onboarding</a>.</p></div>
            
            <div class="carrotcake__meta">
              <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-06-10T14:45:00+01:00">Jun 10th 2021</span>
                          </div>
          </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/jody-linick">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/jl_linked_in_photo_23c3868_0.jpg?itok=IXjtAsSe" width="150" height="150" alt="Jody Linick" title="Jody Linick" /></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/jody-linick">
          Jody Linick        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Owner          </span>
                          <span class="user-pie__company">
            FitBooks Pro          </span>
              </div>
              <div class="user-pie__role">
            <div class="user-role">
    Columnist  </div>
        </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <div class="content-locked"><p>When you are interviewing a potential new client, allow yourself the chance to shine. You can achieve this by doing more listening than talking. Asking your prospect several directed questions kills two birds with one stone: It allows you to learn about their business and how much work needs to be done, and it allows you to let the client talk about themselves.</p>
<p>Stephen R. Covey says, “Most people do not listen with the intent to understand; they listen with the intent to reply.” People love to talk about themselves, and business owners love to talk about their business. Being a good listener will help you hook a new client. </p>
<p>Keep in mind that asking great questions is an oblique way to demonstrate to your prospect that you know what you are doing, you are experienced, and you are an authority on your topic. When asking questions, if the prospect responds, “That’s a great question!” you know you have hit the nail on the head.</p>
<p>Here are 10 excellent starter questions:</p><div class="advert advert__inline">
    <div class="ad-position"
       data-ad-unit="AWUS_inline"
       data-ad-size="inline"
  >
  </div>
</div>

<p><strong>1. What is your business entity?</strong><br />It’s important to know if they are a Sole Proprietor, an LLC, an S-Corp or a C-Corp. The answer to this question will inform other questions which may arise.</p></div><div class="content-lockdown-block"><h3 class="content-lockdown-block__title">Register for free to continue reading</h3><div class="content-lockdown-block__content"><p>It’s 100% free and provides unlimited access to the latest accounting news, advice and insight every day. As well as access to this exclusive article, you can:</p><div class="content-lockdown-block__bullet-points"><div class="content-lockdown-block__bullet-point"><svg class="locked-bullets-svg" width="2rem" height="2rem"><use href="/sites/all/themes/pp/img/icons/check_circle-24px.svg?v=1.1#locked-bullets" class=""></use></svg>View all AccountingWEB content</div><div class="content-lockdown-block__bullet-point"><svg class="locked-bullets-svg" width="2rem" height="2rem"><use href="/sites/all/themes/pp/img/icons/check_circle-24px.svg?v=1.1#locked-bullets" class=""></use></svg>Comment on articles</div></div><div class="content-lockdown-block__cta-header"><p>Access content now</p></div><div class="content-lockdown-block__button"><a href="/user/register?destination=node/38253&amp;referrer=lockdown" class="btn content-lockdown-register">Register</a></div>Already have an account? <a href="/user/login?destination=node/38253&amp;referrer=lockdown" class="content-lockdown-log-in">Log in here</a></div></div>
          </div>

          
          <div class="carrotcake__lower">
            
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/accounting" class="bem-tag__link">Accounting</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/bookkeeping" class="bem-tag__link">Bookkeeping</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cpa" class="bem-tag__link">CPA</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/firms" class="bem-tag__link">Firms</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/small-business" class="bem-tag__link">Small business</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tips-and-tutorials" class="bem-tag__link">Tips and tutorials</a>      </li>
      </ul>
</div>
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
                
<div class="section-heading margin-btm-lg">
    <h3 class="section-heading__title">Related content</h3>
    </div>
<div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4">
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-38254"
     about="/practice/growth/advisory-services-alliances-driving-firm-growth" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/practice/growth" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Growth</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-06-10T18:07:00+01:00">Jun 10th 2021</span></time>
        </div>
                </div>
    <h3 class="s-card__heading">
      <a href="/practice/growth/advisory-services-alliances-driving-firm-growth">Advisory Services &amp; Alliances Driving Firm Growth</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/igal-rabinovich">
  <a href="/profile/igal-rabinovich" class="user-profile-username">Igal Rabinovich</a></div>
        </div>
                </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/practice/growth/advisory-services-alliances-driving-firm-growth" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/partnership.jpg?itok=WzIr1mEt" alt="grow firm strategic partnership"/>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-38252"
     about="/tax/irs/president-bidens-proposed-changes-to-the-tcja" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/irs" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">IRS</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-06-10T10:01:00+01:00">Jun 10th 2021</span></time>
        </div>
                </div>
    <h3 class="s-card__heading">
      <a href="/tax/irs/president-bidens-proposed-changes-to-the-tcja">President Biden&#039;s Proposed Changes to the TCJA</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/julian-block">
  <a href="/profile/julian-block" class="user-profile-username">Julian Block</a></div>
        </div>
                </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/tax/irs/president-bidens-proposed-changes-to-the-tcja" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/author1.jpg?itok=R05GpDzU" alt="TCJA"/>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-resource s-card--resource"
      id="node-38203"
     about="/resources/realities-of-payroll-software-for-small-business" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="38203" data-product-name="Realities of Payroll Software for Small Business" data-product-listing="Top 10 Questions to Ask a Potential Client" data-product-brand="AccountingWEB 31491" data-product-category="resource" data-product-date="May 14th 2021" data-product-variant="Guide">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
                    <div class="s-card__sponsored">Sponsored</div>
          </div>
    <h3 class="s-card__heading">
      <a href="/resources/realities-of-payroll-software-for-small-business">Realities of Payroll Software for Small Business</a>    </h3>
    <div class="s-card__info">
                    <div class="s-card__comment">
                  </div>
          </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/resources/realities-of-payroll-software-for-small-business" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked_resource/public/realitiesofpayrolltechnology.jpg?itok=hJfsBPMb" alt="White Paper Cover"/>                  </a>
        
<span class="sash">New</span>
      </div>
    </div>
  </div>
      </div>
      </div>
</div>
            </div>
          
          
<div class="author-footer ">
  <div class="author-footer__author">
          <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/jody-linick">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/jl_linked_in_photo_23c3868_0.jpg?itok=IXjtAsSe" width="150" height="150" alt="Jody Linick" title="Jody Linick" /></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/jody-linick">
          Jody Linick        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Owner          </span>
                          <span class="user-pie__company">
            FitBooks Pro          </span>
              </div>
              <div class="user-pie__role">
            <div class="user-role">
    Columnist  </div>
        </div>
          </div>
  </div>
</div>
      </div>

  <div class="author-footer__bio">
    <p>Jody Linick, an AIPB Certified Bookkeeper, QuickBooks Certified Pro Advisor and member of the Intuit Trainer/Write Network, heads up <a href="http://www.fitbookspro.com" rel="nofollow">FitBooksPro</a> which specializes in helping professional services providers set business goals, and using the tools available in QuickBooks Online, to manage...</p>  </div>

      <div class="author-footer__action">
      <a href="/profile/jody-linick">Read more from Jody Linick</a>
    </div>
  </div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  <div class="advert advert-mpu-double">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU2"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (0)</h3>

    
              <h3>Please <a href="/user/login?destination=node/38253" class="comments__link">login</a> or <a href="/user/register?destination=node/38253&amp;referrer=comment" class="comments__link">register</a> to join the discussion.</h3>
          
  
  
      <p>There are currently no replies, be the first to post a reply.</p>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</div>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
      <div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-article s-card--article"
      id="node-19261"
     about="/technology/excel/seven-characters-you-cant-use-in-worksheet-names" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/technology/excel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Excel</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2015-04-02T11:45:00+01:00">Apr 2nd 2015</span></time>
        </div>
      
          </div>

    <h3 class="s-card__heading">
      <a href="/technology/excel/seven-characters-you-cant-use-in-worksheet-names">Seven Characters You Can’t Use in Worksheet Names</a>    </h3>

    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/david-ringstrom">
  <a href="/profile/david-ringstrom" class="user-profile-username">David Ringstrom, CPA</a></div>
        </div>
                    <div class="s-card__comment">
            <div class="comment-count">
    <a class="comment-count__link" href="/technology/excel/seven-characters-you-cant-use-in-worksheet-names/#comments">
      <svg class="comment-svg" width="1.5rem" height="1rem"><use href="/sites/all/themes/pp/img/icons/comment-24px.svg?v=1.1#comment-icon" class="comment-icon"></use></svg>1    </a>
  </div>
        </div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/technology/excel/seven-characters-you-cant-use-in-worksheet-names" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/excel_1.png?itok=5WteoMLf" alt="Seven Characters"/>                  </a>
              </div>
    </div>
  </div>
  </div>
          </div>

          <div class="footer-coloumn">
            <h2>Trending</h2>

  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-19261"
     about="/technology/excel/seven-characters-you-cant-use-in-worksheet-names" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/technology/excel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Excel</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2015-04-02T11:45:00+01:00">Apr 2nd 2015</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/technology/excel/seven-characters-you-cant-use-in-worksheet-names">Seven Characters You Can’t Use in Worksheet Names</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/david-ringstrom">
  <a href="/profile/david-ringstrom" class="user-profile-username">David Ringstrom, CPA</a></div>
        </div>
                    <div class="s-card__comment">
            <div class="comment-count">
    <a class="comment-count__link" href="/technology/excel/seven-characters-you-cant-use-in-worksheet-names/#comments">
      <svg class="comment-svg" width="1.5rem" height="1rem"><use href="/sites/all/themes/pp/img/icons/comment-24px.svg?v=1.1#comment-icon" class="comment-icon"></use></svg>1    </a>
  </div>
        </div>
          </div>

  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-27186"
     about="/technology/excel/5-ways-to-duplicate-worksheets-in-excel" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/technology/excel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Excel</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-08-18T14:50:00+01:00">Aug 18th 2016</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/technology/excel/5-ways-to-duplicate-worksheets-in-excel">5 Ways to Duplicate Worksheets in Excel</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/david-ringstrom">
  <a href="/profile/david-ringstrom" class="user-profile-username">David Ringstrom, CPA</a></div>
        </div>
                    <div class="s-card__comment">
            <div class="comment-count">
    <a class="comment-count__link" href="/technology/excel/5-ways-to-duplicate-worksheets-in-excel/#comments">
      <svg class="comment-svg" width="1.5rem" height="1rem"><use href="/sites/all/themes/pp/img/icons/comment-24px.svg?v=1.1#comment-icon" class="comment-icon"></use></svg>7    </a>
  </div>
        </div>
          </div>

  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-19251"
     about="/technology/excel/how-to-use-circular-references-in-excel" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/technology/excel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Excel</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2015-03-11T11:45:00+00:00">Mar 11th 2015</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/technology/excel/how-to-use-circular-references-in-excel">How to Use Circular References in Excel</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/david-ringstrom">
  <a href="/profile/david-ringstrom" class="user-profile-username">David Ringstrom, CPA</a></div>
        </div>
                    <div class="s-card__comment">
            <div class="comment-count">
    <a class="comment-count__link" href="/technology/excel/how-to-use-circular-references-in-excel/#comments">
      <svg class="comment-svg" width="1.5rem" height="1rem"><use href="/sites/all/themes/pp/img/icons/comment-24px.svg?v=1.1#comment-icon" class="comment-icon"></use></svg>3    </a>
  </div>
        </div>
          </div>

  </div>
</div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix" about="/block/sage-summit-2015" typeof="">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Upcoming Events</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/461" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      NABA 2021 Convention (Virtual)  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.insightreimagined.org/" rel="nofollow">June 22-24</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/460" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      AICPA ENGAGE 2021(LIVE &amp; VIRTUAL EVENT)  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.aicpaengage.com/" rel="nofollow">July 26-29</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/1" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Scaling New Heights(live and virtual)  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.woodard.com/2021-scaling-new-heights" rel="nofollow">Oct. 24-27</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/450" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Synergy 2021 (live and virtual)  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://tax.thomsonreuters.com/en/synergy/accounting-firms" rel="nofollow">Nov. 9-12(virtual) 10-13(live)</a>  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="twitter fa fa-twitter" href="https://twitter.com/accountingweb" rel="nofollow"></a>
      
            <a class="facebook fa fa-facebook" href="https://www.facebook.com/AccountingWEB" rel="nofollow"></a>
      
            <a class="linkedin fa fa-linkedin" href="https://www.linkedin.com/grp/home?gid=8270007" rel="nofollow"></a>
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-800 first"><a href="https://www.sift.co.uk" rel="nofollow">About SIFT</a></li>
<li class="menu-801"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/" title="" rel="nofollow">Advertise on AccountingWEB</a></li>
<li class="menu-1726"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-796"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-799 last"><a href="/contact-us" title="">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2021 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
  </div>
</div>
</footer>
    </div>

  <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=Object.assign%2CIntersectionObserver"></script>
  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_Dkx8muDpfxs8e4LE_EcJ7Kho6cqz1BOB-p1OEnAHraA.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_wjF7BtyX6toqhTOmp5jE5oltQakhgq4xferoctCuFZw.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_s9YwEZJMuxKBH5STo0sRNSzZcDs_io_PBoZTvnxDOF8.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_Jvzfme7hjVKSeUqUQv3iGQmv_iL6Bsd-KPewB90fcK8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-13", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Clients");ga("set", "dimension2", "Article");ga("set", "dimension4", "Published");ga("set", "dimension5", "Jody Linick");ga("set", "dimension6", "[node:]");ga("set", "dimension7", "Jun 10th 2021");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|Accounting|Bookkeeping|CPA|Firms|Small business|Tips and tutorials|");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});
ga('require', 'GTM-WVRSZMM');
ga('require', 'OPT-KQLC8FS');ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_zP0zAng4sFnFIK9jGOIik5oZOmYojNaIhaXytpN-Th4.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_qEDMrYQvk4IvzldWOCRtQrSJuuk2Zq3yfJMSSxapb_o.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_HCeznSmiGoe988DQMfQHWf706mUr2tGOCcNJgd9ikto.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 863336442;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/863336442/?guid=ON&script=0"/>
</div>
</noscript>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om598c9cbb3f53c,om598c9cbb3f53c_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om598c9cbb3f53c_poll(function(){if(window['om_loaded']){if(!om598c9cbb3f53c){om598c9cbb3f53c=new OptinMonsterApp();return om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om598c9cbb3f53c=new OptinMonsterApp();om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
<script>
(function($) {
document.querySelector('img.site-logo').src="/sites/default/files/awlogo-pride-flag-only_12x.png?itok=eKl8kKPl";
document.querySelector('img.site-logo').alt="AccountingWeb - Proudly supporting Pride Month";
})(jQuery)
</script>
  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_4mB_1-3suHPv0aJJwlRPLFzo8u-3B_WFntytyYmKlnA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function euCookieComplianceLoadScripts() {}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var eu_cookie_compliance_cookie_name = "";
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_C938n1ODwhGH1L_iPEmiPgZHlIyXfYmJCzywbHcbSYc.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_2lJC5gTZ8B3-P19n2LPEd0viiCEmLJ5gcIAFYex1r0U.js"></script>
</body>
</html>
