<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>Can You Buy a Bond That Keeps Pace with Inflation?</title>
  <link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_YctWkzMSOk_XSduwVrEUgYW7m9kFFZaePcCf6vPO8X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_eLqLVmT9DjaielZ1pOgMjy9lNjgK1OspTyI0Y0rBn7E.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#333333;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#ffffff !important;}.eu-cookie-withdraw-tab{border-color:#ffffff;}.eu-cookie-compliance-more-button{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_t1mWuQZbvHslayS0o4bh8X6Yk7b7exkAeg7FaBelrng.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
<!-- <style>
#navbar-ask-accountingweb {
    font-weight: bold;
    color: #ea5b25;
}
</style> -->
<style type="text/css">
.advert.advert_top .ad-position {
  justify-content: center;
}
</style>
<style>
#navbar-attend-the-summit {
    background: #342F68;
    color: #ffffff;
    padding-left: 12px;
    padding-right: 12px;
    font-weight: bold;
}
#navbar-live-summit hover {
    color: orange;
}
</style>
<style>
.landing-page__content-secondary {
  flex: 2;
}
</style>
<style>
.digital-session-widget .grid--cols-4  .grid-cell {
  flex: 0 0 auto;
}
</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;Accounting&quot;,&quot;CPA&quot;,&quot;Financial planning&quot;,&quot;Investment&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Article&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;Practice&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:&quot;Practice&quot;},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_38863&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
<link rel="amphtml" href="https://www.accountingweb.com/practice/can-you-buy-a-bond-that-keeps-pace-with-inflation?amp" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js" defer></script>    <script>
        // Load GPT
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
            var gads = document.createElement('script');
            gads.async = true;
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        window.siftMedia = window.siftMedia || {};
        window.siftMedia.dfpConfig = {"baseId":"dfp-advert-","doubleClickId":"5900805","adUnits":{"billboard_responsive":{"size":[[728,90],[970,250],[970,90],[468,60],[300,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[728,90],[970,250],[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[480,0],"ad_sizes":[[468,60]]},{"browser_size":[0,0],"ad_sizes":[[300,50]]}]},"inline":{"outOfPage":1},"aa_sponsorship":{"outOfPage":1},"brand_sponsorship":{"outOfPage":1},"leaderboard":{"size":[728,90]},"mpu_double":{"size":[[300,600]]},"mpu_single":{"size":[[300,250]]},"mpu_native":{"size":[[220,250],[1,1]]},"mpu_single_double":{"size":[[300,250],[300,600]]},"banner":{"size":[[728,90],[970,90],[320,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[0,0],"ad_sizes":[[320,50]]}]}}};
    </script>
    <script>
      var outOfPageAd = {
        addVideoFurniture: function(event) {
          var adSlot,
              videoElement,
              videoToggle;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          adSlot = this.getSlot(event);

          videoElement = jQuery(adSlot).find('.ad-inline-video');

          if(videoElement.length === 0) {
            return;
          }

          videoToggle = jQuery(videoElement).find('.ad-inline-video__toggle');

          if(videoToggle.length === 0) {
            return;
          }

          videoToggle.on('click', function(event) {
            outOfPageAd.clickVideo(event);
          });
        },

        clickVideo: function(event) {
            var videoToggle = jQuery(event.currentTarget),
                videoToggleIcon = videoToggle.find('.ad-inline-video__toggle--icon').find('i'),
                videoToggleText = videoToggle.find('.ad-inline-video__toggle--text'),
                videoAd = videoToggle.closest('.ad-inline-video'),
                videoCta = videoAd.find('.ad-inline-video__cta'),
                videoDetail = videoAd.find('.ad-inline-video__detail');

            videoToggleIcon.toggleClass('fa-close fa-play');
            videoToggleText.text(function(index, value) {
              return value === 'Watch' ? 'Close' : 'Watch'
            })

            videoDetail.slideToggle('fast');
            videoCta.toggleClass('ad-inline-video__cta--full');
        },

        duplicate: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // ignore the ad if it's not out-of-page (currently reported as 1px x 1px)
          if (parseInt(event.size[0], 10) !== 1 || parseInt(event.size[1], 10) !== 1) {
            return;
          }

          // duplicate the ad content into the page (assume that it's the creative is controlled by the publisher)
          // hide the iframe version
          adSlot = this.getSlot(event);

          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-duplicate');

          if (!outOfPageWrapper) {
            return;
          }

          // Duplicate ad is for inline.  We need more understanding of this within the team
          duplicatedAd = document.createElement('div');
          duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
          adIframe = this.getAdIframe(adSlot);
          adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
          adIframe.style.display = 'none';
        },


        getAdDocument: function(adSlot) {
          return this.getAdIframe(adSlot).contentWindow.document;
        },
        getAdIframe: function(adSlot) {
          var childIndex,
            iframeNode = null;

          for(childIndex = 0; childIndex < adSlot.childNodes.length; childIndex++) {
            if ('div' !== adSlot.childNodes[childIndex].nodeName.toLowerCase()) {
              continue;
            }

            if (adSlot.childNodes[childIndex].id.indexOf('google_ads_iframe') !== 0) {
              continue;
            }

            iframeNode = adSlot.childNodes[childIndex].childNodes[0];
            break;
          }

          return iframeNode;
        },
        getSlot: function(obj) {
          var elementId;
          if (typeof obj.slot !== 'undefined') {
            elementId = obj.slot.getSlotElementId();
          }
          return elementId === null ? null : document.getElementById(elementId);
        },
        init: function() {
          googletag.cmd.push((function(_this) {
            return function() {
              googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                _this.duplicate(event);
                _this.resize(event);
                _this.addVideoFurniture(event);
              });
            };
          })(this));
        },
        resize: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // pick the class from inside the ad code on DFP to set the height & width of the iframe
          adSlot = this.getSlot(event);
          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-wrapper');
          if (outOfPageWrapper && outOfPageWrapper.className !== '') {
            duplicatedAd = document.createElement('div');
            duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
            adIframe = this.getAdIframe(adSlot);
            adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
            adIframe.className = outOfPageWrapper.className;
          }
        }
      }
      outOfPageAd.init();
    </script><meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta http-equiv="ClearType" content="true" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link rel="preload" href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900&display=swap" as="style" onload="this.rel='stylesheet'">
    <noscript><link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900&display=swap" rel="stylesheet" type="text/css"></noscript>
    <link rel="preload" href="/sites/all/themes/pp/font/fontawesome-webfont.woff?v=4.2.0" as="font" type="font/woff" crossorigin/>
    <link rel="shortcut icon" href="/sites/all/themes/awus/favicon.ico?v=1.1">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/awus/favicon-152.png?v=1.1">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/awus/favicon-152.png?v=1.1">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js" defer></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><meta about="/practice" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="Practice" />
<meta about="/profile/bryce-sanders#me" typeof="foaf:Person" rel="foaf:account" resource="/profile/bryce-sanders" />
<meta about="/profile/bryce-sanders" property="foaf:name" content="Bryce Sanders" />
<link rel="shortcut icon" href="https://www.accountingweb.com/sites/all/themes/awus/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","entityLanguage":"en","entityTnid":"0","entityVid":"40405","entityName":"Bryce Sanders","entityUid":"7103","entityCreated":"1652719583","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"38863","entityLabel":"Can You Buy a Bond That Keeps Pace with Inflation?","entityTaxonomy":{"tags":{"185":"Accounting","95":"CPA","160":"Financial planning","243":"Investment"},"topics":{"166":"Practice"}},"userUid":0}];</script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"AccountingWEB","url":"https://www.accountingweb.com/practice/can-you-buy-a-bond-that-keeps-pace-with-inflation","logo":"https://www.accountingweb.com/sites/all/themes/awus/logo.png","address":{"@type":"PostalAddress"},"sameAs":[""]}</script>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Can You Buy a Bond That Keeps Pace with Inflation?",
            "description": "As costs increase, your client might wonder how their savings can keep pace.",
            "author": {
                "@type": "Person",
                "@id": "https://www.accountingweb.com/profile/bryce-sanders",
                "name": "Bryce Sanders",
                "url": "https://www.accountingweb.com/profile/bryce-sanders"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.accountingweb.com/",
                "name": "AccountingWEB",
                "url": "https://www.accountingweb.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.accountingweb.com/sites/all/themes/awus/logo-colour.png?v=1.1"
                }
            },
            "datePublished": "2022-05-16T17:19:00-04:00",
            "dateModified": "2022-05-16T13:03:44-04:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.accountingweb.com/sites/default/files/istock-936496982.jpg",
                "width": "2121",
                "height": "1414"
            },
            "mainEntityOfPage": "https://www.accountingweb.com/practice/can-you-buy-a-bond-that-keeps-pace-with-inflation"
        }
    ]
}</script>
<meta name="description" content="The word “inflation” has returned to people’s vocabulary. Your client probably feels the impact when they shop for groceries; everything seems to cost" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.accountingweb.com/practice/can-you-buy-a-bond-that-keeps-pace-with-inflation" />
<link rel="shortlink" href="https://www.accountingweb.com/node/38863" />
<meta property="og:site_name" content="AccountingWEB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Can You Buy a Bond That Keeps Pace with Inflation?" />
<meta property="og:url" content="https://www.accountingweb.com/practice/can-you-buy-a-bond-that-keeps-pace-with-inflation" />
<meta property="og:description" content="The word “inflation” has returned to people’s vocabulary. Your client probably feels the impact when they shop for groceries; everything seems to cost" />
<meta property="og:updated_time" content="2022-05-16T16:19:00+00:00" />
<meta property="og:image" content="https://www.accountingweb.com/sites/default/files/istock-936496982.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Can You Buy a Bond That Keeps Pace with Inflation?" />
<meta name="twitter:url" content="https://www.accountingweb.com/practice/can-you-buy-a-bond-that-keeps-pace-with-inflation" />
<meta name="twitter:description" content="The word “inflation” has returned to people’s vocabulary. Your client probably feels the impact when they shop for groceries; everything seems to cost" />
<meta property="article:published_time" content="2022-05-16T12:46:23-04:00" />
<meta property="article:modified_time" content="2022-05-16T13:03:44-04:00" />
<meta name="dcterms.title" content="Can You Buy a Bond That Keeps Pace with Inflation?" />
<meta name="dcterms.creator" content="Bryce Sanders" />
<meta name="dcterms.description" content="The word “inflation” has returned to people’s vocabulary. Your client probably feels the impact when they shop for groceries; everything seems to cost" />
<meta name="dcterms.date" content="2022-05-16T16:19+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.accountingweb.com/practice/can-you-buy-a-bond-that-keeps-pace-with-inflation" />
<meta name="dcterms.language" content="en" />
<script src="https://cdn.optimizely.com/js/3765490226.js"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-38863 node-type-article clearfix">

  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WQ3GR3"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <div>
  <div class="advert advert_top">
    <div class="ad-position"
       data-ad-unit="AWUS_Top"
       data-ad-size="billboard_responsive"
  >
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/38863" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/38863" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="AccountingWEB">
        <img class="site-logo" src="https://www.accountingweb.com/sites/all/themes/awus/logo.png" alt="AccountingWEB" width="182" height="28">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
  </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/tax" class="primary-nav__link" id="navbar-tax" target="_self">Tax</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/tax/sales-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-sales-tax" target="_self">Sales Tax</a><a href="/tax/irs" class="primary-nav__link primary-nav__link--dropdown" id="navbar-irs" target="_self">IRS</a><a href="/tax/individuals" class="primary-nav__link primary-nav__link--dropdown" id="navbar-individuals" target="_self">Individuals</a><a href="/tax/business-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business-tax" target="_self">Business Tax</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/practice" class="primary-nav__link" id="navbar-practice" target="_self">Practice</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/practice/clients" class="primary-nav__link primary-nav__link--dropdown" id="navbar-clients" target="_self">Clients</a><a href="/practice/growth" class="primary-nav__link primary-nav__link--dropdown" id="navbar-growth" target="_self">Growth</a><a href="/practice/practice-excellence" class="primary-nav__link primary-nav__link--dropdown" id="navbar-practice-excellence" target="_self">Practice Excellence</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/aa" class="primary-nav__link" id="navbar-a&amp;a" target="_self">A&amp;A</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/aa/standards" class="primary-nav__link primary-nav__link--dropdown" id="navbar-standards" target="_self">Standards</a><a href="/aa/fraud" class="primary-nav__link primary-nav__link--dropdown" id="navbar-fraud" target="_self">Fraud</a><a href="/aa/auditing" class="primary-nav__link primary-nav__link--dropdown" id="navbar-auditing" target="_self">Auditing</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/technology" class="primary-nav__link" id="navbar-technology" target="_self">Technology</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/technology/excel" class="primary-nav__link primary-nav__link--dropdown" id="navbar-excel" target="_self">Excel</a><a href="/technology/accounting-software-news" class="primary-nav__link primary-nav__link--dropdown" id="navbar-software-news" target="_self">Software News</a><a href="/technology/trends" class="primary-nav__link primary-nav__link--dropdown" id="navbar-trends" target="_self">Trends</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/bookkeeping" class="primary-nav__link" id="navbar-bookkeeping-essentials" target="_self">Bookkeeping Essentials</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/white-papers" class="primary-nav__link" id="navbar-white-papers" target="_self">White Papers</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/ask" class="primary-nav__link" id="navbar-ask-accountingweb" target="_self">Ask AccountingWEB</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/content/webinars" class="primary-nav__link" id="navbar-webinars" target="_self">Webinars</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/tax-talk" class="primary-nav__link primary-nav__link--dropdown" id="navbar-tax-talk" target="_self">Tax Talk</a><a href="/hub/accountingweb-live-summit-2022" class="primary-nav__link primary-nav__link--dropdown" id="navbar-summit" target="_self">Summit</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="https://www.accountingweblivesummit.com" class="primary-nav__link" id="navbar-attend-the-summit" target="_self" rel="nofollow">Attend the Summit</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    <div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
      <a href="/practice">Practice</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <article id="node-38863" class="node node-article clearfix"  about="/practice/can-you-buy-a-bond-that-keeps-pace-with-inflation" typeof="sioc:Item foaf:Document">
  <div class="content clearfix">
    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar" id="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                                            <div class="s-user s-user--medium s-user--medium-stacked user-profile">
  <div class="s-user__wrapper">
    <div class="s-user__avatar">
      <div class="user-avatar-small">
      <div class="profile">
      <a href="/profile/bryce-sanders">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/bsanders24_webimage.jpg?itok=R50HBagl" width="150" height="150" alt="Bryce Sanders" /></a>
    </div>
  </div>
    </div>
    <div>
      <div class="s-user__username">
        <a href="/profile/bryce-sanders" class="user-profile-username">Bryce Sanders</a>      </div>
      <div class="s-user__meta">
                  President                          <div class="s-user__company">
            Perceptive Business Solutions Inc.          </div>
              </div>
          </div>
  </div>
</div>
                          </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

                    <!-- Not showing ads on IX -->
          <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
              <div class="advert advert-mpu-double">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU1"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
            </div>
          </div>
          
          
                                                <div class="carrotcake__sidebar-item sidebar-resource">
                
<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-resource widget-related-resource s-card--resource"
      id="node-38203"
     about="/resources/realities-of-payroll-software-for-small-business" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="38203" data-product-name="Realities of Payroll Software for Small Business" data-product-listing="Can You Buy a Bond That Keeps Pace with Inflation?" data-product-brand="AccountingWEB 31491" data-product-category="resource" data-product-date="May 14th 2021" data-product-variant="Guide">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
      
              <div class="s-card__sponsored">Sponsored</div>
          </div>

    <h3 class="s-card__heading">
      <a href="/resources/realities-of-payroll-software-for-small-business">Realities of Payroll Software for Small Business</a>    </h3>

    <div class="s-card__info">
                    <div class="s-card__comment">
                  </div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/resources/realities-of-payroll-software-for-small-business" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked_resource/public/realitiesofpayrolltechnology.jpg?itok=hJfsBPMb" alt="White Paper Cover"width="390" height="390"/>                  </a>
              </div>
    </div>
  </div>
              </div>
                      
                                            
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/inline_banner/public/istock-936496982.jpg?itok=AserfLbo" width="840" height="472" alt="A mother and daughter shop for groceries " />  
<div class="image-accreditation">
  
      iStock_SDI Productions_grocery shopping  </div>

  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <div class="carrotcake__header-content">
                          
            
            <h1>Can You Buy a Bond That Keeps Pace with Inflation?</h1>

                          <span class="carrotcake__inline-author">
                by <div class="profile" typeof="sioc:UserAccount" about="/profile/bryce-sanders">
  <a href="/profile/bryce-sanders" class="user-profile-username">Bryce Sanders</a></div>
              </span>
            
                          <div class="subhead"><p>Clients who are seeing the cost of living go up might be wondering whether their investments can keep pace. In this article, Bryce Sanders explains what you <a href="https://www.accountingweb.com/practice/clients/what-accounting-professionals-should-know-about-bonds">should know about bonds</a> so you can guide your client toward a solution that works with their <a href="https://www.accountingweb.com/practice/clients/its-time-to-review-or-initiate-your-clients-financial-plan">financial plan</a>.</p></div>
            
            <div class="carrotcake__meta">
              <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-05-16T17:19:00-04:00">May 16th 2022</span>
                          </div>
          </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="s-user s-user--medium s-user--medium-stacked user-profile">
  <div class="s-user__wrapper">
    <div class="s-user__avatar">
      <div class="user-avatar-small">
      <div class="profile">
      <a href="/profile/bryce-sanders">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/bsanders24_webimage.jpg?itok=R50HBagl" width="150" height="150" alt="Bryce Sanders" /></a>
    </div>
  </div>
    </div>
    <div>
      <div class="s-user__username">
        <a href="/profile/bryce-sanders" class="user-profile-username">Bryce Sanders</a>      </div>
      <div class="s-user__meta">
                  President                          <div class="s-user__company">
            Perceptive Business Solutions Inc.          </div>
              </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          
          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <p>The word “inflation” has returned to people’s vocabulary. Your client probably feels the impact when they shop for groceries; everything seems to cost more. Meanwhile, the rate of return on their money market account or bank Certificates of Deposit doesn’t keep pace with the price increases they are seeing. Is there a way to put money aside that will keep pace with inflation?</p>
<h3>The Problem with Fixed Income Investments</h3>
<p>As an accountant, you are familiar with the expression “fixed income.” Some of your retired clients probably live on a fixed income. They might collect their income from a pension plus Social Security. Unless there is a cost-of-living adjustment (COLA) feature, their pension payments stay the same. Fortunately, Social Security has the COLA feature. Annuities might not, unless they have a cost-of-living rider. The problem is the cost of living tends to go up more quickly than your client’s income, if it rises much at all.</p>
<p>Issuing bonds makes sense for businesses, municipalities and governments because they can borrow money now and pay it back with cheaper dollars later. Cheaper dollars? The purchasing power of a dollar will be less 30 years from now because of the impact of inflation.</p>
<h3>Let’s Talk About Plain Vanilla Treasury Bonds</h3>
<p>The federal government traditionally borrows money by issuing treasury notes and bonds on a regular basis. They have a principal value and a coupon rate. A $1,000 bond returns your $1,000 on the maturity date and pays coupon interest every six months. Treasury Bills are short term and are sold at a discount to face value. Put another way, you buy them at a slight discount and collect $1,000 at maturity. Treasury Bills mature in one year or less, treasury notes between one to 10 years and treasury bonds between 10 and 30 years. The interest from treasuries is taxable at the federal level, but exempt from state and local taxes.</p><div class="advert advert__inline">
    <div class="ad-position"
       data-ad-unit="AWUS_inline"
       data-ad-size="inline"
  >
  </div>
</div>

<h3>Let’s Talk About Inflation Protected Bonds</h3>
<p>The U.S. Treasury also issues bonds that offer a degree of protection against inflation. They come in two types.</p>
<p><strong>Series I Bonds. </strong> Do you remember Series EE savings bonds? Decades ago, grandparents would buy them as a present for newborn babies. They were sold in $25 increments. You bought them from a bank. They came in certificate form.</p>
<p>Series I savings bonds are an updated version. They come in $25 increments. You can buy them directly from the U.S. Treasury through the TreasuryDirect website. More on rules and restrictions later.</p>
<div class="inline-component"><form class="newsletter-signup--bananabread newsletter-signup js-newsletter-signup" action="/practice/can-you-buy-a-bond-that-keeps-pace-with-inflation" method="post" id="sift-newsletter-signup-form" accept-charset="UTF-8"><div><h3 class="newsletter-signup__title">Articles like this, right to your inbox</h3><div class="newsletter-signup__text">Join our newsletter for the latest accounting trends, ideas, news, and technology delivered directly to your email.</div><div class="newsletter-signup__form-wrap js-newsletter-signup__form-wrap"><div class="newsletter-signup__item"><div class="form-item form-type-email form-item-mail"><div class="ph ph-small ph-big" data-input="mail">Enter email address          <span class="form-required" title="This field is required.">*</span></div><label class="ph__label" for="edit-mail">Enter email address</label><br />
    <input type="email" id="edit-mail" name="mail" value="" size="60" maxlength="128" class="form-text form-email required" /></div></div><div class="newsletter-signup__item"><button type="submit" class="form-submit btn newsletter-signup__submit js-newsletter-signup__submit">Sign up <i class="fa fa-envelope" aria-hidden="true"></i><input style="position: absolute; left: 0; right: 0; top: 0; bottom: 0; border: none; opacity: 0; width: 100%;" type="submit" id="edit-submit" name="op" value="Sign up" class="form-submit" /></button></div></div><input type="hidden" name="form_build_id" value="form-gJsT9c192NgH3qY1Ixpx_KnYn9i9NKKkTctX2WpGgzI" /><input type="hidden" name="form_id" value="sift_newsletter_signup_form" /></div></form></div><p>You make your money in two ways.  There is a fixed coupon rate of interest and an inflation adjustment to the principal. The coupon rate is nominal. It may be close to zero. The major benefit is the inflation adjusted return to your principal. For Series I Bonds purchased between May 2022 and November 2022 the combined rate is 9.62 percent.</p>
<p>Series I savings bonds have a 30-year maturity. You only see the coupon rate, which at the moment is zero percent. However, the payment based on inflation is added to your principal. This means your interest is effectively reinvested and compounded semiannually, when interest is credited in May and November. The interest rate is recalculated for each six-month interval.</p>
<p>There are several restrictions. You can only buy $10,000 worth of Series I savings bonds a year. If you choose to direct your federal tax refund in Series I savings bonds, you can put another $5,000 away. This involves filing IRS form 8888.</p>
<p>These bonds are not for short-term investors. They must be held for at least one year before they can be redeemed. If you redeem them between one year but less than five years, you incur a penalty of three months’ interest.</p>
<p>There is another benefit, the education exclusion.  If the money is used for paying for higher education, you are exempt from Federal income tax. You can see the benefits for college planning.</p>
<p><strong>Treasury Inflation Protected Securities (TIPS).</strong> TIPS are similar to Series I bonds, but with less restrictions. They can be bought and sold similar to U.S. Treasury bonds. They come with maturities of five, 10 and 30 years. They can be bought through TreasuryDirect or through financial services firms. Some firms have packaged these securities as mutual funds or exchange traded funds (ETFs). Put another way, clients can buy them directly from the U.S. Treasury, through an intermediary or packaged.</p>
<p>TIPS earn interest similar to Series I bonds. You have a coupon rate, which is set at the auction when your TIPS is created. That stays the same for the life of the security, until the maturity date. When the inflation adjustment is made, the extra money is applied to your principal amount. Assuming inflation is a positive number, when your coupon rate of interest is paid out, it is based on the new value of your underlying principal.</p>
<p>Deflation poses a risk. If inflation becomes negative, this works against you because the value of your principal can be adjusted downwards. However, the value of your principal can never decline below the starting amount, the face value when the security was created at auction.</p>
<p>TIPS have a minimum holding period of 45 days. After that, they can be sold at the current market price anytime or held to maturity.</p>
<p>Interest earned on TIPS is taxable at the federal level and exempt from state and local taxes. This applies to both the coupon interest you collect along the way and the interest credited towards your principal through the inflation adjustments.</p>
<p>If your client is concerned about how their savings can keep pace with inflation, inflation-protected bonds issued by the federal government may be a good option to consider.</p>
          </div>

          
          <div class="carrotcake__lower">
                          <div class="margin-btm-sm">
                
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/accounting" class="bem-tag__link">Accounting</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/cpa" class="bem-tag__link">CPA</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/financial-planning" class="bem-tag__link">Financial planning</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/investment" class="bem-tag__link">Investment</a>      </li>
      </ul>
</div>
              </div>
            
            
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
                
<div class="section-heading margin-btm-lg">
    <h3 class="section-heading__title">Related content</h3>
    </div>
<div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4-multi">
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-38864"
     about="/technology/accounting-software-news/avalara-adds-transfer-pricing-reports-for-accountants" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/technology/accounting-software-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Accounting Software News</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-05-16T16:35:00-04:00">May 16th 2022</span></time>
        </div>
                </div>
    <h3 class="s-card__heading">
      <a href="/technology/accounting-software-news/avalara-adds-transfer-pricing-reports-for-accountants">Avalara Transfer Pricing Reports for Accountants</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/seth-fineberg">
  <a href="/profile/seth-fineberg" class="user-profile-username">Seth Fineberg</a></div>
        </div>
                </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/technology/accounting-software-news/avalara-adds-transfer-pricing-reports-for-accountants" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/5_6.jpg?itok=OlrdnLAC" alt="Businessperson looking at their iPad"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-38862"
     about="/tax/individuals/taxpayer-locked-out-of-partial-home-sale-exclusion" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/individuals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Individuals</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-05-16T11:58:00-04:00">May 16th 2022</span></time>
        </div>
                </div>
    <h3 class="s-card__heading">
      <a href="/tax/individuals/taxpayer-locked-out-of-partial-home-sale-exclusion">Taxpayer Locked Out of Partial Home Sale Exclusion</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/ken-berry">
  <a href="/profile/ken-berry" class="user-profile-username">Ken Berry</a></div>
        </div>
                </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/tax/individuals/taxpayer-locked-out-of-partial-home-sale-exclusion" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/taxcourt.jpg?itok=NN8kplrV" alt="court mallet and money"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-resource s-card--resource"
      id="node-38851"
     about="/resources/a-tax-professionals-guide-to-automating-tax" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="38851" data-product-name="A Tax Professional’s Guide to Automating Tax" data-product-listing="Can You Buy a Bond That Keeps Pace with Inflation?" data-product-brand="Tallyfor 38850" data-product-category="resource" data-product-date="May 4th 2022" data-product-variant="Guide">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
                    <div class="s-card__sponsored">Sponsored</div>
          </div>
    <h3 class="s-card__heading">
      <a href="/resources/a-tax-professionals-guide-to-automating-tax">A Tax Professional’s Guide to Automating Tax</a>    </h3>
    <div class="s-card__info">
                    <div class="s-card__comment">
                  </div>
          </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/resources/a-tax-professionals-guide-to-automating-tax" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked_resource/public/automatingtax.jpg?itok=FM49W5fi" alt="White Paper Cover"width="390" height="390"/>                  </a>
        
<span class="sash">New</span>
      </div>
    </div>
  </div>
      </div>
      </div>
</div>
            </div>
          
          <div class="author-footer">
            <div class="s-user s-user--large user-profile">
  <div class="s-user__wrapper">
    <div class="s-user__avatar">
      <div class="user-avatar-small">
      <div class="profile">
      <a href="/profile/bryce-sanders">
<img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/bsanders24_webimage.jpg?itok=R50HBagl" width="150" height="150" alt="Bryce Sanders" /></a>
    </div>
  </div>
    </div>
    <div>
      <div class="s-user__username">
        <a href="/profile/bryce-sanders" class="user-profile-username">Bryce Sanders</a>      </div>
      <div class="s-user__meta">
                  President                          <div class="s-user__company">
            Perceptive Business Solutions Inc.          </div>
              </div>
    </div>
  </div>
  <div class="s-user__bio">
        <p>Bryce Sanders is president of <a href="http://www.perceptivebusiness.com" target="_blank" rel="nofollow">Perceptive Business Solutions Inc.</a> in New Hope, Pennsylvania. He provides high-net-worth client acquisition training for the financial services industry. His book, <em>Captivating the Wealthy Investor, </em>can be found on Amazon.com.</p>  </div>
  <div class="s-user__action">
    Read more from <a href="/profile/bryce-sanders" class="user-profile-username">Bryce Sanders</a>  </div>
</div>
          </div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  <div class="advert advert-mpu-double">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU2"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (0)</h3>

    
              <h3>Please <a href="/user/login?destination=node/38863&amp;referrer=comment--article" class="comments__link" id="comments-log-in">login</a> or <a href="/user/register?destination=node/38863&amp;referrer=comment--article" class="comments__link" id="comments-register">register</a> to join the discussion.</h3>
          
  
  
      <p>There are currently no replies, be the first to post a reply.</p>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</article>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
      <div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-article s-card--article"
      id="node-38863"
     about="/practice/can-you-buy-a-bond-that-keeps-pace-with-inflation" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/practice" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Practice</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-05-16T17:19:00-04:00">May 16th 2022</span></time>
        </div>
      
          </div>

    <h3 class="s-card__heading">
      <a href="/practice/can-you-buy-a-bond-that-keeps-pace-with-inflation">Can You Buy a Bond That Keeps Pace with Inflation?</a>    </h3>

    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/bryce-sanders">
  <a href="/profile/bryce-sanders" class="user-profile-username">Bryce Sanders</a></div>
        </div>
                </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/practice/can-you-buy-a-bond-that-keeps-pace-with-inflation" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.accountingweb.com/sites/default/files/styles/card_default_stacked/public/istock-936496982.jpg?itok=NsohmAyb" alt="A mother and daughter shop for groceries "width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
  </div>
          </div>

          <div class="footer-coloumn">
            <h2>Trending</h2>

  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article s-card--article"
      id="node-38863"
     about="/practice/can-you-buy-a-bond-that-keeps-pace-with-inflation" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/practice" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Practice</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-05-16T17:19:00-04:00">May 16th 2022</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/practice/can-you-buy-a-bond-that-keeps-pace-with-inflation">Can You Buy a Bond That Keeps Pace with Inflation?</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/bryce-sanders">
  <a href="/profile/bryce-sanders" class="user-profile-username">Bryce Sanders</a></div>
        </div>
                </div>

  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article s-card--article"
      id="node-38864"
     about="/technology/accounting-software-news/avalara-adds-transfer-pricing-reports-for-accountants" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/technology/accounting-software-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Accounting Software News</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-05-16T16:35:00-04:00">May 16th 2022</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/technology/accounting-software-news/avalara-adds-transfer-pricing-reports-for-accountants">Avalara Transfer Pricing Reports for Accountants</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/seth-fineberg">
  <a href="/profile/seth-fineberg" class="user-profile-username">Seth Fineberg</a></div>
        </div>
                </div>

  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article s-card--article"
      id="node-38862"
     about="/tax/individuals/taxpayer-locked-out-of-partial-home-sale-exclusion" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/individuals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Individuals</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-05-16T11:58:00-04:00">May 16th 2022</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/tax/individuals/taxpayer-locked-out-of-partial-home-sale-exclusion">Taxpayer Locked Out of Partial Home Sale Exclusion</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile" typeof="sioc:UserAccount" about="/profile/ken-berry">
  <a href="/profile/ken-berry" class="user-profile-username">Ken Berry</a></div>
        </div>
                </div>

  </div>
</div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix" about="/block/sage-summit-2015" typeof="">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Upcoming Events</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/460" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      AICPA Engage  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.aicpaengage.com/" rel="nofollow">June 6-9</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/450" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Scaling New Heights  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.woodard.com/2022-scaling-new-heights" rel="nofollow">June 19-22</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/1" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      NAEA 2022 Tax Summit  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.naea.org/tax-summit22/" rel="nofollow">July 24-26</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/461" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Xerocon US 2022  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.xero.com/us/events/xerocon/new-orleans-2022/" rel="nofollow">August 24-25</a>  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="social-icons__icon fa fa-twitter" href="https://twitter.com/accountingweb"
          rel="nofollow">
        </a>
      
              <a class="social-icons__icon fa fa-facebook" href="https://www.facebook.com/AccountingWEB"
          rel="nofollow">
        </a>
      
            <a class="social-icons__icon fa fa-linkedin" href="https://www.linkedin.com/company/2490486"
        rel="nofollow">
      </a>
      
              <a class="social-icons__icon fa fa-youtube-play" href="https://www.youtube.com/channel/UChA4QkUvH6sxXilQdT86MMA"
          rel="nofollow">
        </a>
      
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-800 first"><a href="https://www.sift.co.uk" rel="nofollow">About SIFT</a></li>
<li class="menu-801"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/" title="" rel="nofollow">Advertise on AccountingWEB</a></li>
<li class="menu-1726"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-796"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-799 last"><a href="/contact-us" title="">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2022 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
  </div>
</div>
</footer>
    </div>

  <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=Object.assign%2CIntersectionObserver"></script>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,l,i){

  w[l]=w[l]||[];
  w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
  var f=d.getElementsByTagName(s)[0];
  var j=d.createElement(s);
  var dl=l!='dataLayer'?'&l='+l:'';
  j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';
  j.async=true;
  f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-WQ3GR3');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_edJ7OSvHMMygFjo5oag_1Q1BN7EMDCbNz-XTdk6l8qU.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_To7XEYH2CxaJF8G5JymFmDzOSZDhWCiWjjfFlA5qZnU.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_s9YwEZJMuxKBH5STo0sRNSzZcDs_io_PBoZTvnxDOF8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-13", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Practice");ga("set", "dimension2", "Article");ga("set", "dimension4", "Published");ga("set", "dimension5", "Bryce Sanders");ga("set", "dimension6", "[node:]");ga("set", "dimension7", "May 16th 2022");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|Accounting|CPA|Financial planning|Investment|");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});
ga('require', 'OPT-KQLC8FS');ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_F-7ZCpPJtS8IdEMNPjk9aKohVkbfoHlRAzzJCaVYVcs.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_ne1xrvW1CUWRgPg8-KXIzSxkCJ5Q_tranaq_urmYbGg.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_x_4Oov6R0rFhpJEMs8f5Nz-8betWD0bl8KYJnkITDmI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 863336442;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/863336442/?guid=ON&script=0"/>
</div>
</noscript>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om598c9cbb3f53c,om598c9cbb3f53c_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om598c9cbb3f53c_poll(function(){if(window['om_loaded']){if(!om598c9cbb3f53c){om598c9cbb3f53c=new OptinMonsterApp();return om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om598c9cbb3f53c=new OptinMonsterApp();om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_4mB_1-3suHPv0aJJwlRPLFzo8u-3B_WFntytyYmKlnA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function euCookieComplianceLoadScripts() {}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var eu_cookie_compliance_cookie_name = "";
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_C938n1ODwhGH1L_iPEmiPgZHlIyXfYmJCzywbHcbSYc.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_2lJC5gTZ8B3-P19n2LPEd0viiCEmLJ5gcIAFYex1r0U.js"></script>
</body>
</html>
