<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>Another Look at the American Rescue Plan</title>
  <link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_YctWkzMSOk_XSduwVrEUgYW7m9kFFZaePcCf6vPO8X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_eLqLVmT9DjaielZ1pOgMjy9lNjgK1OspTyI0Y0rBn7E.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#333333;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#ffffff !important;}.eu-cookie-withdraw-tab{border-color:#ffffff;}.eu-cookie-compliance-more-button{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.accountingweb.com/sites/default/files/css/css_VFwZJ2Nm8CbXaDeazv8MThlnhvelkLfNvxWbzkcN3cg.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
<style>
#navbar-ask-accountingweb {
    font-weight: bold;
    color: #ea5b25;
}

</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;CPA&quot;,&quot;Exemptions&quot;,&quot;Financial planning&quot;,&quot;Government&quot;,&quot;Small business&quot;,&quot;Tax credit&quot;,&quot;Tips and tutorials&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Columnist post&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;Clients&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:[&quot;Clients&quot;,&quot;Practice&quot;]},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_38084&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js" defer></script>    <script>
        // Load GPT
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
            var gads = document.createElement('script');
            gads.async = true;
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        window.siftMedia = window.siftMedia || {};
        window.siftMedia.dfpConfig = {"baseId":"dfp-advert-","doubleClickId":"5900805","adUnits":{"billboard_responsive":{"size":[[728,90],[970,250],[970,90],[468,60],[300,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[728,90],[970,250],[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[480,0],"ad_sizes":[[468,60]]},{"browser_size":[0,0],"ad_sizes":[[300,50]]}]},"inline":{"outOfPage":1},"aa_sponsorship":{"outOfPage":1},"brand_sponsorship":{"outOfPage":1},"leaderboard":{"size":[728,90]},"mpu_double":{"size":[[300,600]]},"mpu_single":{"size":[[300,250]]},"mpu_native":{"size":[[220,250],[1,1]]},"mpu_single_double":{"size":[[300,250],[300,600]]},"banner":{"size":[[728,90],[970,90],[320,50]],"responsiveMapping":[{"browser_size":[1100,0],"ad_sizes":[[970,90]]},{"browser_size":[750,0],"ad_sizes":[[728,90]]},{"browser_size":[0,0],"ad_sizes":[[320,50]]}]}}};
    </script>
    <script>
      var outOfPageAd = {
        addVideoFurniture: function(event) {
          var adSlot,
              videoElement,
              videoToggle;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          adSlot = this.getSlot(event);

          videoElement = jQuery(adSlot).find('.ad-inline-video');

          if(videoElement.length === 0) {
            return;
          }

          videoToggle = jQuery(videoElement).find('.ad-inline-video__toggle');

          if(videoToggle.length === 0) {
            return;
          }

          videoToggle.on('click', function(event) {
            outOfPageAd.clickVideo(event);
          });
        },

        clickVideo: function(event) {
            var videoToggle = jQuery(event.currentTarget),
                videoToggleIcon = videoToggle.find('.ad-inline-video__toggle--icon').find('i'),
                videoToggleText = videoToggle.find('.ad-inline-video__toggle--text'),
                videoAd = videoToggle.closest('.ad-inline-video'),
                videoCta = videoAd.find('.ad-inline-video__cta'),
                videoDetail = videoAd.find('.ad-inline-video__detail');

            videoToggleIcon.toggleClass('fa-close fa-play');
            videoToggleText.text(function(index, value) {
              return value === 'Watch' ? 'Close' : 'Watch'
            })

            videoDetail.slideToggle('fast');
            videoCta.toggleClass('ad-inline-video__cta--full');
        },

        duplicate: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // ignore the ad if it's not out-of-page (currently reported as 1px x 1px)
          if (parseInt(event.size[0], 10) !== 1 || parseInt(event.size[1], 10) !== 1) {
            return;
          }

          // duplicate the ad content into the page (assume that it's the creative is controlled by the publisher)
          // hide the iframe version
          adSlot = this.getSlot(event);

          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-duplicate');

          if (!outOfPageWrapper) {
            return;
          }

          // Duplicate ad is for inline.  We need more understanding of this within the team
          duplicatedAd = document.createElement('div');
          duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
          adIframe = this.getAdIframe(adSlot);
          adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
          adIframe.style.display = 'none';
        },


        getAdDocument: function(adSlot) {
          return this.getAdIframe(adSlot).contentWindow.document;
        },
        getAdIframe: function(adSlot) {
          var childIndex,
            iframeNode = null;

          for(childIndex = 0; childIndex < adSlot.childNodes.length; childIndex++) {
            if ('div' !== adSlot.childNodes[childIndex].nodeName.toLowerCase()) {
              continue;
            }

            if (adSlot.childNodes[childIndex].id.indexOf('google_ads_iframe') !== 0) {
              continue;
            }

            iframeNode = adSlot.childNodes[childIndex].childNodes[0];
            break;
          }

          return iframeNode;
        },
        getSlot: function(obj) {
          var elementId;
          if (typeof obj.slot !== 'undefined') {
            elementId = obj.slot.getSlotElementId();
          }
          return elementId === null ? null : document.getElementById(elementId);
        },
        init: function() {
          googletag.cmd.push((function(_this) {
            return function() {
              googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                _this.duplicate(event);
                _this.resize(event);
                _this.addVideoFurniture(event);
              });
            };
          })(this));
        },
        resize: function(event) {
          var adIframe,
            adSlot,
            duplicatedAd,
            outOfPageWrapper;

          // ignore the ad if there's no creative
          if (event.isEmpty) {
            return;
          }

          // pick the class from inside the ad code on DFP to set the height & width of the iframe
          adSlot = this.getSlot(event);
          outOfPageWrapper = this.getAdDocument(adSlot).getElementById('siftmedia-ad-wrapper');
          if (outOfPageWrapper && outOfPageWrapper.className !== '') {
            duplicatedAd = document.createElement('div');
            duplicatedAd.innerHTML = outOfPageWrapper.innerHTML;
            adIframe = this.getAdIframe(adSlot);
            adSlot.insertBefore(duplicatedAd, adIframe.nextSibling);
            adIframe.className = outOfPageWrapper.className;
          }
        }
      }
      outOfPageAd.init();
    </script><meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta http-equiv="ClearType" content="true" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link rel="preload" href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" as="style" onload="this.rel='stylesheet'">
    <noscript><link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" rel="stylesheet" type="text/css"></noscript>
    <link rel="shortcut icon" href="/sites/all/themes/awus/favicon.ico">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/awus/favicon-152.png">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/awus/favicon-152.png">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js" defer></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><meta about="/practice/clients" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="Clients" />
<meta about="/profile/craig-smalley#me" typeof="foaf:Person" rel="foaf:account" resource="/profile/craig-smalley" />
<meta about="/profile/craig-smalley" property="foaf:name" content="Craig Smalley" />
<link rel="shortcut icon" href="https://www.accountingweb.com/sites/all/themes/awus/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","entityLanguage":"en","entityTnid":"0","entityVid":"39445","entityName":"Craig Smalley","entityUid":"54966","entityCreated":"1614788063","entityStatus":"1","entityType":"node","entityBundle":"columnist","entityId":"38084","entityLabel":"Another Look at the American Rescue Plan","entityTaxonomy":{"tags":{"95":"CPA","232":"Exemptions","160":"Financial planning","115":"Government","144":"Small business","150":"Tax credit","156":"Tips and tutorials"},"topics":{"176":"Clients"}},"userUid":0}];</script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"AccountingWEB","url":"https://www.accountingweb.com/community/blogs/craig-smalley/another-look-at-the-american-rescue-plan","logo":"https://www.accountingweb.com/sites/all/themes/awus/logo.png","address":{"@type":"PostalAddress"},"sameAs":[""]}</script>
<meta name="description" content="President Biden’s $1.9 trillion American Rescue Plan is amb" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.accountingweb.com/community/blogs/craig-smalley/another-look-at-the-american-rescue-plan" />
<link rel="shortlink" href="https://www.accountingweb.com/node/38084" />
<meta property="og:site_name" content="AccountingWEB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Another Look at the American Rescue Plan" />
<meta property="og:url" content="https://www.accountingweb.com/community/blogs/craig-smalley/another-look-at-the-american-rescue-plan" />
<meta property="og:description" content="President Biden’s $1.9 trillion American Rescue Plan is amb" />
<meta property="og:updated_time" content="2021-03-03T10:07:00+00:00" />
<meta property="og:image" content="https://www.accountingweb.com/sites/default/files/financialhelp.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Another Look at the American Rescue Plan" />
<meta name="twitter:url" content="https://www.accountingweb.com/community/blogs/craig-smalley/another-look-at-the-american-rescue-plan" />
<meta name="twitter:description" content="President Biden’s $1.9 trillion American Rescue Plan is amb" />
<meta property="article:published_time" content="2021-03-03T16:14:23+00:00" />
<meta property="article:modified_time" content="2021-03-03T20:24:21+00:00" />
<meta name="dcterms.title" content="Another Look at the American Rescue Plan" />
<meta name="dcterms.creator" content="Craig W. Smalley, EA" />
<meta name="dcterms.description" content="President Biden’s $1.9 trillion American Rescue Plan is amb" />
<meta name="dcterms.date" content="2021-03-03T10:07+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.accountingweb.com/community/blogs/craig-smalley/another-look-at-the-american-rescue-plan" />
<meta name="dcterms.language" content="en" />
<script src="https://cdn.optimizely.com/js/3765490226.js"></script>
<!-- Hotjar Tracking Code for http://accountingweb.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:386024,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-38084 node-type-columnist clearfix">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WQ3GR3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WQ3GR3');</script>
<!-- End Google Tag Manager -->

    <div>
  <div class="advert advert_top">
    <div class="ad-position"
       data-ad-unit="AWUS_Top"
       data-ad-size="billboard_responsive"
  >
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/38084" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/38084" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="AccountingWEB">
        <img class="site-logo" src="https://www.accountingweb.com/sites/all/themes/awus/logo.png" alt="AccountingWEB">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
    </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/tax" class="primary-nav__link" id="navbar-tax" target="_self">Tax</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/tax/sales-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-sales-tax" target="_self">Sales Tax</a><a href="/tax/irs" class="primary-nav__link primary-nav__link--dropdown" id="navbar-irs" target="_self">IRS</a><a href="/tax/individuals" class="primary-nav__link primary-nav__link--dropdown" id="navbar-individuals" target="_self">Individuals</a><a href="/tax/business-tax" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business-tax" target="_self">Business Tax</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/practice" class="primary-nav__link" id="navbar-practice" target="_self">Practice</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/practice/clients" class="primary-nav__link primary-nav__link--dropdown" id="navbar-clients" target="_self">Clients</a><a href="/practice/growth" class="primary-nav__link primary-nav__link--dropdown" id="navbar-growth" target="_self">Growth</a><a href="/practice/practice-excellence" class="primary-nav__link primary-nav__link--dropdown" id="navbar-practice-strategies" target="_self">Practice Strategies</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/aa" class="primary-nav__link" id="navbar-a&amp;a" target="_self">A&amp;A</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/aa/standards" class="primary-nav__link primary-nav__link--dropdown" id="navbar-standards" target="_self">Standards</a><a href="/aa/law-and-enforcement" class="primary-nav__link primary-nav__link--dropdown" id="navbar-fraud" target="_self">Fraud</a><a href="/aa/auditing" class="primary-nav__link primary-nav__link--dropdown" id="navbar-auditing" target="_self">Auditing</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/technology" class="primary-nav__link" id="navbar-technology" target="_self">Technology</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/technology/excel" class="primary-nav__link primary-nav__link--dropdown" id="navbar-excel" target="_self">Excel</a><a href="/technology/accounting-software-news" class="primary-nav__link primary-nav__link--dropdown" id="navbar-software-news" target="_self">Software News</a><a href="/technology/trends" class="primary-nav__link primary-nav__link--dropdown" id="navbar-trends" target="_self">Trends</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/bookkeeping" class="primary-nav__link" id="navbar-bookkeeping-essentials" target="_self">Bookkeeping Essentials</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/white-papers" class="primary-nav__link" id="navbar-white-papers" target="_self">White Papers</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/community-voice/blogs" class="primary-nav__link" id="navbar-blog" target="_self">Blog</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/practice/practice-excellence/what-should-accountingweb-answer-for-you" class="primary-nav__link" id="navbar-ask-accountingweb" target="_self">Ask AccountingWEB</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    
<div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
              <a href="/practice">Practice</a>
          </div>
    <div class="breadcrumbs__item">
      <a href="/practice/clients">Clients</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-38084" class="node node-columnist clearfix"  about="/community/blogs/craig-smalley/another-look-at-the-american-rescue-plan" typeof="sioc:Item foaf:Document">
  <div class="content clearfix">
    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar" id="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/craig-smalley">
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/smalley-aweb.jpg?itok=zRONnWBn" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Craig Smalley" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/smalley-aweb.jpg?itok=zRONnWBn" width="150" height="150" alt="Craig Smalley" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/craig-smalley">
          Craig W. Smalley, EA        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Founder/CEO          </span>
                          <span class="user-pie__company">
            CWSEAPA PLLC          </span>
              </div>
              <div class="user-pie__role">
            <div class="user-role">
    Columnist  </div>
        </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

                    <!-- Not showing ads on IX -->
          <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
              <div class="advert  ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU1"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
            </div>
          </div>
          
          
                                                <div class="carrotcake__sidebar-item sidebar-resource">
                

<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-resource widget-related-resource s-card--resource"
      id="node-38082"
     about="/resources/the-8-most-important-tax-issues-of-2020" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="38082" data-product-name="The 8 Most Important Tax Issues of 2020" data-product-listing="Another Look at the American Rescue Plan" data-product-brand="Right Networks 27774" data-product-category="resource" data-product-date="Mar 2nd 2021" data-product-variant="Guide">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/resources/the-8-most-important-tax-issues-of-2020">The 8 Most Important Tax Issues of 2020</a>    </h3>

    <div class="s-card__meta">
      <!-- AWUS user test -->
      
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
      
              <div class="s-card__sponsored">Sponsored</div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/resources/the-8-most-important-tax-issues-of-2020" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/large/public/the8mostimportant2020taxissues.jpg?itok=X99E9ilU" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="370" height="480" alt="Guide cover" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/large/public/the8mostimportant2020taxissues.jpg?itok=X99E9ilU" width="370" height="480" alt="Guide cover" /></noscript>                  </a>
        
<span class="sash">New</span>
      </div>
    </div>
  </div>
              </div>
                      
                                            
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
          
          
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/cpa" class="bem-tag__link">CPA</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/exemptions" class="bem-tag__link">Exemptions</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/financial-planning" class="bem-tag__link">Financial planning</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/government" class="bem-tag__link">Government</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/small-business" class="bem-tag__link">Small business</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tax-credit" class="bem-tag__link">Tax credit</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tips-and-tutorials" class="bem-tag__link">Tips and tutorials</a>      </li>
      </ul>
</div>

          
          <h1>Another Look at the American Rescue Plan</h1>

                      <div class="subhead"><p>The plan the President will provide includes over 14 weeks of paid sick and family and medical leave to help parents with additional caregiving responsibilities when a child or loved one’s school or care center is closed. It is also for people who have or are caring for people with COVID-19 symptoms, or who are quarantining due to exposure and for people needing to take time to get the vaccine.</p></div>
          
          <div class="carrotcake__meta">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-03-03T10:07:00+00:00">Mar 3rd 2021</span>
                      </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/craig-smalley">
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/smalley-aweb.jpg?itok=zRONnWBn" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Craig Smalley" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/smalley-aweb.jpg?itok=zRONnWBn" width="150" height="150" alt="Craig Smalley" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/craig-smalley">
          Craig W. Smalley, EA        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Founder/CEO          </span>
                          <span class="user-pie__company">
            CWSEAPA PLLC          </span>
              </div>
              <div class="user-pie__role">
            <div class="user-role">
    Columnist  </div>
        </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/inline_banner/public/financialhelp.jpg?itok=r6KoxoNp" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="960" height="540" alt="Financial Help" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/inline_banner/public/financialhelp.jpg?itok=r6KoxoNp" width="960" height="540" alt="Financial Help" /></noscript>  
<div class="image-accreditation">
  
      ilkercelik_istock_financialhelp  </div>

  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <p>President Biden’s $1.9 trillion <a href="https://www.accountingweb.com/tax/irs/what-to-know-about-the-american-rescue-plan">American Rescue Plan</a> is ambitious, and will try to rescue the American economy and start beating the virus. Congress should act expeditiously to help working families, communities, and small businesses persevere through the pandemic.</p>
<div class="inline-component"><form class="newsletter-signup--bananabread newsletter-signup js-newsletter-signup" action="/community/blogs/craig-smalley/another-look-at-the-american-rescue-plan" method="post" id="sift-newsletter-signup-form" accept-charset="UTF-8"><div><h3 class="newsletter-signup__title">Join our mailing list</h3><div class="newsletter-signup__text">Enter your email address to subscribe to our newsletter and receive the best of AccountingWEB every week.</div><div class="newsletter-signup__form-wrap js-newsletter-signup__form-wrap"><div class="newsletter-signup__item"><div class="form-item form-type-email form-item-mail"><div class="ph ph-small ph-big" data-input="mail">Enter email address          <span class="form-required" title="This field is required.">*</span></div><label class="ph__label" for="edit-mail">Enter email address</label><br />
    <input type="email" id="edit-mail" name="mail" value="" size="60" maxlength="128" class="form-text form-email required" /></div></div><div class="newsletter-signup__item"><button type="submit" class="form-submit btn newsletter-signup__submit js-newsletter-signup__submit">Sign up <i class="fa fa-envelope" aria-hidden="true"></i><input style="position: absolute; left: 0; right: 0; top: 0; bottom: 0; border: none; opacity: 0; width: 100%;" type="submit" id="edit-submit--2" name="op" value="Sign up" class="form-submit" /></button></div></div><input type="hidden" name="form_build_id" value="form-7NYpiUJGHIIXZ63eeRPqlhHtM72SOz8NwXr3y3I3ylQ" /><input type="hidden" name="form_id" value="sift_newsletter_signup_form" /></div></form></div><p>The paid leave portion of this relief effort will provide a maximum paid leave benefit of $1,400 per-week for eligible workers. This will offer full wage replacement to workers earning up to $73,000 annually, more than three-quarters of all workers. It will also:</p>
<ul>
<li>Reimburse employers with less than 500 employees for the cost of this leave. Extending the refundable tax credit will reimburse employers for 100 percent of the cost of this leave.</li>
<li>Reimburse state and local government for the cost of this leave.</li>
<li>Extend emergency paid leave measures until September 30, 2021. With so much uncertainty surrounding the pandemic, extending paid leave until the end of September will help to limit the spread of COVID-19 and provide economic security to millions of working families.</li>
</ul>
<p>Congress did the right thing by continuing expanded eligibility and extending the number of weeks unemployed workers can receive benefits. One study estimates that extending pandemic unemployment insurance programs through 2021 could create or save over five million jobs.</p>
<p>But these benefits are set to expire in weeks — even as the COVID-19 pandemic worsens. Millions of Americans are receiving benefits through unemployment insurance programs that will no longer serve new beneficiaries starting in mid-March.</p><div class="advert advert__inline">
    <div class="ad-position"
       data-ad-unit="AWUS_inline"
       data-ad-size="inline"
  >
  </div>
</div>

<p>To help address the childcare affordability crisis, President Biden is calling on Congress to expand <a href="https://www.accountingweb.com/tax/individuals/no-child-care-tax-credit-for-hiring-cleaners">child care tax credits </a>on an emergency basis for one year to help working families cover the cost of childcare. Families will get back as a tax credit as much as half of their spending on child care for children under age 13, so that they can receive a total of up to $4,000 for one child or $8,000 for two or more children.</p>
<p>The tax credit will be refundable, meaning that families who don’t owe a lot in taxes will still benefit. The full 50 percent reimbursement will be available to families making less than $125,000 a year. And, all families making between $125,000 and $400,000 will receive a partial credit so they receive benefits at least as generous as those they can receive today.</p>
<p>Small businesses sustain half of the private sector jobs in America and they have struggled in the wake of COVID-19. Nationally, small business revenue is down 32 percent and at least 400,000 firms have permanently closed. To help hard-hit firms survive the pandemic and fully recover, President Biden is calling on Congress to:</p>
<p>• Provide grants to more than 1 million of the hardest hit small businesses. This $15 billion in flexible, equitably distributed grants will help small businesses get back on their feet, put the current disaster behind them and build back better.</p>
<p>• Leverage $35 billion in government funds into $175 billion in additional small business lending and investment. With a $35 billion investment in successful state, local, tribal, and non-profit <a href="https://www.accountingweb.com/practice/clients/are-cpas-ready-to-advise-on-the-secure-act">small business financing </a>programs, Congress can generate as much as $175 billion in low-interest loans and venture capital to help entrepreneurs — including those in the clean energy sector — innovate, create and maintain jobs, build wealth, and provide the essential goods and services that communities depend on.</p>
<p>This passed the House, however with the Senate split at 50/50 and Kamala Harris being the deciding vote every Democrat would have to vote yes on this plan. That wasn’t true in the House.  We will see what happens in the next few weeks.</p>
<p><em><strong>Update</strong>: On March 3 <a href="https://www.marketwatch.com/story/biden-agrees-to-stricter-income-limits-for-getting-1400-stimulus-checks-2021-03-03?siteid=yhoof2" rel="nofollow">it was reported</a> that, President Joe Biden agreed to curtail which Americans will get stimulus checks in the latest COVID-19 aid package, with the president making a deal with moderate Democratic lawmakers who expressed concerns about money going to people who aren't in dire need. Individuals making $80,000 a year now won't get the direct payments from the federal government, while the cutoff for joint filers will be $160,000.</em></p>
<p><em>Here also is the Institute for Taxation and Economic Policy's <a href="https://itep.org/new-estimates-on-senates-slightly-revised-cash-payment/" rel="nofollow">analysis </a>of the Senate proposal for the American Rescue Plan's cash payments </em></p>
          </div>

          
          <div class="carrotcake__lower">
            
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/cpa" class="bem-tag__link">CPA</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/exemptions" class="bem-tag__link">Exemptions</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/financial-planning" class="bem-tag__link">Financial planning</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/government" class="bem-tag__link">Government</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/small-business" class="bem-tag__link">Small business</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tax-credit" class="bem-tag__link">Tax credit</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/tips-and-tutorials" class="bem-tag__link">Tips and tutorials</a>      </li>
      </ul>
</div>
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
                
<div class="section-heading margin-btm-lg">
    <h3 class="section-heading__title">Related content</h3>
    </div>
<div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4">
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-38091"
     about="/tax/individuals/tax-court-denies-deduction-for-household-donation" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/tax/individuals/tax-court-denies-deduction-for-household-donation">Tax Court Denies Deduction for Household Donation</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/tax/individuals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Individuals</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-03-04T15:51:00+00:00">Mar 4th 2021</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/tax/individuals/tax-court-denies-deduction-for-household-donation" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/taxcourt_0.jpg?itok=eX2ybgW4" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="IRS criminal investigations" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/taxcourt_0.jpg?itok=eX2ybgW4" width="768" height="432" alt="IRS criminal investigations" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-38090"
     about="/technology/accounting-software-news/quickbooks-online-has-new-features-for-accountants" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/technology/accounting-software-news/quickbooks-online-has-new-features-for-accountants">QuickBooks Online Has New Features for Accountants</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/technology/accounting-software-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Accounting Software News</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-03-04T15:25:00+00:00">Mar 4th 2021</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/technology/accounting-software-news/quickbooks-online-has-new-features-for-accountants" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/qbo.jpg?itok=RJeCLHj_" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="QuickBooks Online" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/qbo.jpg?itok=RJeCLHj_" width="768" height="432" alt="QuickBooks Online" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-resource s-card--resource"
      id="node-38082"
     about="/resources/the-8-most-important-tax-issues-of-2020" typeof="sioc:Item foaf:Document" data-product-impression="true" data-product-id="38082" data-product-name="The 8 Most Important Tax Issues of 2020" data-product-listing="Another Look at the American Rescue Plan" data-product-brand="Right Networks 27774" data-product-category="resource" data-product-date="Mar 2nd 2021" data-product-variant="Guide">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/resources/the-8-most-important-tax-issues-of-2020">The 8 Most Important Tax Issues of 2020</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/guide" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guide</a>        </div>
      
      
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/resources/the-8-most-important-tax-issues-of-2020" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/large/public/the8mostimportant2020taxissues.jpg?itok=X99E9ilU" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="370" height="480" alt="Guide cover" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/large/public/the8mostimportant2020taxissues.jpg?itok=X99E9ilU" width="370" height="480" alt="Guide cover" /></noscript>                  </a>
        
<span class="sash">New</span>
      </div>
    </div>
  </div>
      </div>
      </div>
</div>
            </div>
          
          
<div class="author-footer ">
  <div class="author-footer__author">
          <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/craig-smalley">
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/smalley-aweb.jpg?itok=zRONnWBn" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Craig Smalley" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/smalley-aweb.jpg?itok=zRONnWBn" width="150" height="150" alt="Craig Smalley" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/craig-smalley">
          Craig W. Smalley, EA        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Founder/CEO          </span>
                          <span class="user-pie__company">
            CWSEAPA PLLC          </span>
              </div>
              <div class="user-pie__role">
            <div class="user-role">
    Columnist  </div>
        </div>
          </div>
  </div>
</div>
      </div>

  <div class="author-footer__bio">
    <p>Craig W. Smalley, MST, EA, has been in practice since 1994. He has been admitted to practice before the IRS as an enrolled agent and has a master's in taxation. He is well-versed in US tax law and US Tax Court cases. He specializes in taxation, entity structuring and restructuring, corporations, partnerships, and individual taxation, as well as...</p>  </div>

  <div class="author-footer__action">
    <a href="/profile/craig-smalley">Read more from Craig W. Smalley, EA</a>
  </div>
</div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  <div class="advert ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/">Advertisement</a></div>
    <div class="ad-position"
       data-ad-unit="AWUS_MPU2"
       data-ad-size="mpu_single_double"
  >
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (0)</h3>

    
              <h3>Please <a href="/user/login?destination=node/38084" class="comments__link">login</a> or <a href="/user/register?destination=node/38084&amp;referrer=comment" class="comments__link">register</a> to join the discussion.</h3>
          
  
  
      <p>There are currently no replies, be the first to post a reply.</p>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</div>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
      
<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-article s-card--article"
      id="node-38091"
     about="/tax/individuals/tax-court-denies-deduction-for-household-donation" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/tax/individuals/tax-court-denies-deduction-for-household-donation">Tax Court Denies Deduction for Household Donation</a>    </h3>

    <div class="s-card__meta">
      <!-- AWUS user test -->
              <div class="s-card__awus-test">
          <div class="avatar-username">
  <div class="avatar-username__avatar">
    <div class="user-avatar-small">
      <div class="profile">
      
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/ken.jpg?itok=-9ghc5iJ" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Ken Berry" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/ken.jpg?itok=-9ghc5iJ" width="150" height="150" alt="Ken Berry" /></noscript>    </div>
  </div>  </div>
  <div class="avatar-username__username">
    <a href="/profile/ken-berry" class="user-profile-username">Ken Berry</a>  </div>
</div>
        </div>
      
              <div class="s-card__meta-tag">
          <a href="/tax/individuals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Individuals</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-03-04T15:51:00+00:00">Mar 4th 2021</span></time>
        </div>
      
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/tax/individuals/tax-court-denies-deduction-for-household-donation" class="s-card__image">
          <img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/taxcourt_0.jpg?itok=eX2ybgW4" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="IRS criminal investigations" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/grid_img_1/public/taxcourt_0.jpg?itok=eX2ybgW4" width="768" height="432" alt="IRS criminal investigations" /></noscript>                  </a>
              </div>
    </div>
  </div>
  </div>
          </div>

          <div class="footer-coloumn">
            <h2>Trending</h2>

  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-38091"
     about="/tax/individuals/tax-court-denies-deduction-for-household-donation" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/tax/individuals/tax-court-denies-deduction-for-household-donation">Tax Court Denies Deduction for Household Donation</a>    </h3>

    <div class="s-card__meta">
      <!-- AWUS user test -->
              <div class="s-card__awus-test">
          <div class="avatar-username">
  <div class="avatar-username__avatar">
    <div class="user-avatar-small">
      <div class="profile">
      
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/ken.jpg?itok=-9ghc5iJ" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Ken Berry" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/ken.jpg?itok=-9ghc5iJ" width="150" height="150" alt="Ken Berry" /></noscript>    </div>
  </div>  </div>
  <div class="avatar-username__username">
    <a href="/profile/ken-berry" class="user-profile-username">Ken Berry</a>  </div>
</div>
        </div>
      
              <div class="s-card__meta-tag">
          <a href="/tax/individuals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Individuals</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-03-04T15:51:00+00:00">Mar 4th 2021</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-27186"
     about="/technology/excel/5-ways-to-duplicate-worksheets-in-excel" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/technology/excel/5-ways-to-duplicate-worksheets-in-excel">5 Ways to Duplicate Worksheets in Excel</a>    </h3>

    <div class="s-card__meta">
      <!-- AWUS user test -->
              <div class="s-card__awus-test">
          <div class="avatar-username">
  <div class="avatar-username__avatar">
    <div class="user-avatar-small">
      <div class="profile">
      
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/14581391_10207575282715287_7818184297605771911_n_0.jpg?itok=9wjBgzse" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="David Ringstrom" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/14581391_10207575282715287_7818184297605771911_n_0.jpg?itok=9wjBgzse" width="150" height="150" alt="David Ringstrom" /></noscript>    </div>
  </div>  </div>
  <div class="avatar-username__username">
    <a href="/profile/david-ringstrom" class="user-profile-username">David Ringstrom, CPA</a>  </div>
</div>
        </div>
      
              <div class="s-card__meta-tag">
          <a href="/technology/excel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Excel</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-08-18T14:50:00+01:00">Aug 18th 2016</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-18933"
     about="/technology/excel/display-times-as-hoursminutes-in-excel" typeof="sioc:Item foaf:Document">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/technology/excel/display-times-as-hoursminutes-in-excel">Display Times as Hours/Minutes in Excel</a>    </h3>

    <div class="s-card__meta">
      <!-- AWUS user test -->
              <div class="s-card__awus-test">
          <div class="avatar-username">
  <div class="avatar-username__avatar">
    <div class="user-avatar-small">
      <div class="profile">
      
<img typeof="foaf:Image" data-echo="https://www.accountingweb.com/sites/default/files/styles/user_small/public/14581391_10207575282715287_7818184297605771911_n_0.jpg?itok=9wjBgzse" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="David Ringstrom" /><noscript><img typeof="foaf:Image" src="https://www.accountingweb.com/sites/default/files/styles/user_small/public/14581391_10207575282715287_7818184297605771911_n_0.jpg?itok=9wjBgzse" width="150" height="150" alt="David Ringstrom" /></noscript>    </div>
  </div>  </div>
  <div class="avatar-username__username">
    <a href="/profile/david-ringstrom" class="user-profile-username">David Ringstrom, CPA</a>  </div>
</div>
        </div>
      
              <div class="s-card__meta-tag">
          <a href="/technology/excel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Excel</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2014-12-03T18:15:00+00:00">Dec 3rd 2014</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix" about="/block/sage-summit-2015" typeof="">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Upcoming Events</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/450" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Avalara CRUSH Virtual Event  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://web.cvent.com/event/978d73ce-c829-47d0-89b7-1c632c917719/summary" rel="nofollow">May 27</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix" about="/field-collection/field-promo-item-head-title-link/1" typeof="">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      More 2021 Event Information Coming Soon  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="twitter fa fa-twitter" href="https://twitter.com/accountingweb" rel="nofollow"></a>
      
            <a class="facebook fa fa-facebook" href="https://www.facebook.com/AccountingWEB" rel="nofollow"></a>
      
            <a class="linkedin fa fa-linkedin" href="https://www.linkedin.com/grp/home?gid=8270007" rel="nofollow"></a>
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-800 first"><a href="https://www.sift.co.uk" rel="nofollow">About SIFT</a></li>
<li class="menu-801"><a href="https://www.sift.co.uk/our-brands/accountingwebcom/" title="" rel="nofollow">Advertise on AccountingWEB</a></li>
<li class="menu-1726"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-796"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-799 last"><a href="/contact-us" title="">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2021 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
  </div>
</div>
</footer>
    </div>

  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_Qf4dqqEeLiMN1iCcVbqUIGSMI6S5xmq7XBXGEQjP5WQ.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_eao7vK89Z2f8eBzzljf7S4m8eQmBD_HTMT7_-sMQrfk.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_s9YwEZJMuxKBH5STo0sRNSzZcDs_io_PBoZTvnxDOF8.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_Jvzfme7hjVKSeUqUQv3iGQmv_iL6Bsd-KPewB90fcK8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-13", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Clients");ga("set", "dimension2", "Columnist post");ga("set", "dimension4", "Published");ga("set", "dimension5", "Craig W. Smalley, EA");ga("set", "dimension6", "[node:]");ga("set", "dimension7", "Mar 3rd 2021");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|CPA|Exemptions|Financial planning|Government|Small business|Tax credit|Tips and tutorials|");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});
ga('require', 'GTM-WVRSZMM');
ga('require', 'OPT-KQLC8FS');ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js__2iSeoAdUg5po1dJKsukmbXCQZUBH8ktOdSzUYz3tqM.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_nTYI0lXBrAxXZ62crDmAMDEaITgDVCJjAWoFMWvJ-Jg.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_OrEmaybp5z31N72sk7lEYS28ZhkkoIZOQ59_p16sYpo.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 863336442;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/863336442/?guid=ON&script=0"/>
</div>
</noscript>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om598c9cbb3f53c,om598c9cbb3f53c_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om598c9cbb3f53c_poll(function(){if(window['om_loaded']){if(!om598c9cbb3f53c){om598c9cbb3f53c=new OptinMonsterApp();return om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om598c9cbb3f53c=new OptinMonsterApp();om598c9cbb3f53c.init({"s":"29328.598c9cbb3f53c","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
  <script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_kM6d3jewVEsR_J51id_-VHhuQcdKpmBB1t8r_vHjoMY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function euCookieComplianceLoadScripts() {}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var eu_cookie_compliance_cookie_name = "";
//--><!]]>
</script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_fP2NWakqFNxik2B925XYIzaDjvijZ2ttPvbpK9lWNEM.js"></script>
<script type="text/javascript" src="https://www.accountingweb.com/sites/default/files/js/js_2lJC5gTZ8B3-P19n2LPEd0viiCEmLJ5gcIAFYex1r0U.js"></script>
</body>
</html>
