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The Lacerte Trial Balance Utility  
In the Lacerte Trial Balance Utility, you integrate your accounting data sources from Intuit’s QuickBooks 
financial software and EasyACCT (as well as all non-Intuit products using the Import from Excel feature), 
into a Lacerte tax return. Because you access the Trial Balance Utility in Lacerte Tax, the trial balance data 
travels with each client year over year saving you valuable time during tax season. Using the Trial Balance 
Utility you can create a chart of accounts from scratch, add and delete accounts, make adjusting journal 
entries, assign the accounts in the trial balance to Lacerte input fields using the award-winning SmartMap, 
and post the accounts to your Lacerte tax return. Because this information transfers to the next year, you 
always have previous year comparisons and it saves you time each year when making journal entries and 
tax line assignments.  

 

Accessing the Lacerte Trial Balance Util ity  

You have three different methods to access the Lacerte Trial Balance Utility. Select the method that best 
fits your workflow:  

• Select Lacerte Trial Balance Utility from the Tools menu.  

• Select Import, and then Lacerte Trial Balance Utility from the Client menu.  

• Click the Trial Balance tab from the Client list.  
 

 



Overview of the Lacerte Trial Balance Util ity  

 

 



What is SmartMap?  

SmartMap is the Lacerte Trial Balance Utility's award-winning tax line assignment tool. It includes a 
database that automatically assigns as many accounts as it can during the import process, then it allows you 
to assign the remaining accounts to input fields by interacting with the actual Lacerte input screens. You 
can drag or click accounts from a list and drop them directly into Lacerte input fields. After you make 
assignments and post them to a tax return, the SmartMap database remembers these assignments. When 
you import a new client file in the utility, SmartMap automatically assigns tax lines based on these previous 
assignments.  

 



Differences Between the Licensed Version and the Unlicensed (Free) Version  

The chart provided here gives a quick overview of the differences in the Lacerte Trial Balance Utility when 
you purchase a licensed version versus using the unlicensed (free) version.  

 

This image appears throughout the text indicating that the feature is only available in the 
licensed version.  

 

 



Using the Lacerte Trial Balance Uti l ity Demos   

You can "test drive" the licensed version of the Lacerte Trial Balance Utility before actually purchasing a 
license. This demo allows you to use the licensed version for three (3) of your Lacerte Tax clients, and you 
can still use the unlicensed version for your remaining Lacerte Tax clients.  

To test the licensed version, simply open the Lacerte Trial Balance Utility. A message appears notifying 
you that you have the unlicensed version installed. Now is when you can make the choice whether or not 
you want to use the one of your demos for the licensed version.  

To use the licensed version for up to three (3) of your Lacerte Tax clients select the Open this tax client 
as one of my demos of the licensed version of Trial Balance Utility check box, and then select to 
Import Clients Now, or Add a New Company.  

 

Getting Your License Information Updated   

If you purchased a license for the Lacerte Trial Balance Utility when you purchased Lacerte Tax, your prep 
file includes the Lacerte Trial Balance Utility license. If, however, you purchased your license for the 
Lacerte Trial Balance Utility at a later date, you will need to update your prep file so your system 
recognizes you have the appropriate licensing information for the Trial Balance Utility.  

How to Update the Prep File:  

1. On the Settings menu, point to Update Preparer Information, and then click Download Prep File. 

2. Click Connect at the Communication Manager window. 

3. To update your preparer information immediately, select Update My Program Now, and then 
click OK.  

 



Working With Trial Balance Clients  

Integrating Trial Balance Clients into Lacerte   

With the current and prior year versions of QuickBooks or EasyACCT, you can import trial balance 
accounts and balances directly into Lacerte Tax. Once you have transferred the accounts into the Lacerte 
Trial Balance Utility, the SmartMap database pre-assigns accounts to Lacerte input fields for you 
automatically. Then, you can map the remaining unmapped accounts. You can also map multiple amounts 
to an input field and then export your Lacerte billing amounts to QuickBooks for use with your 
QuickBooks clients. While integrating EasyACCT data you can also match depreciation amounts directly 
to forms.  

You can also import trial balance data from an Excel or CSV (comma separated value) file. 
This allows you to integrate with any accounting or financial software that allows you to 
export to Excel. (e.g., Quicken or Peachtree Accounting.)  
 

This section covers the following areas:  

• Transferring trial balance accounts to Lacerte Tax  

• Creating a trial balance from scratch  

• Assigning tax lines to trial balance accounts  

• Working with the SmartMap database  

• Working with companies, journal entries and charts of account  

• Posting accounts to the tax return  

• Customizing the Trial Balance tab  

• Exporting trial balance data  
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Transferring Trial Balance Accounts to Lacerte   

You can transfer balance account information and amounts into Lacerte Tax one of two ways: (1), from 
within QuickBooks or EasyACCT; or (2), from within Lacerte Tax. After transferring information, 
SmartMap automatically pre-assigns certain accounts to Lacerte input fields, and then you map the rest. 
Once the mapping is complete, post the accounts to the tax return. As the accountant, you have control 
over when the tax return is updated, as no changes are made to the tax return until you post the amounts.  

Overview of How to Transfer Trial Balance Accounts to a Tax Return  

1. Finalize your trial balance accounts in your trial balance software. Keep in mind you can enter 
adjusting entries in the licensed version of the Lacerte Trial Balance Utility.  

2. Transfer a client from QuickBooks, EasyACCT, or from an Excel spreadsheet or CSV file. For 
specific steps on each of these transfer methods, refer to the next section.  

3. View your client in the Trial Balance Utility to verify the transfer was successful and assign the 
remaining accounts not mapped by the SmartMap database to tax lines.  

4. Post accounts to your client's tax return.  

 

Transferring Clients into Lacerte  

To Transfer a Client From Within QuickBooks:  

1. Open QuickBooks and select the company you need. From the File menu, point to Utilities, 
then to Export, and then click Balances to Lacerte Tax.  

 

 

 

 

 

 

2. Select the Tax Program and click OK.  
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3. In the Entity Type list, select the type of client for whom you want to transfer balances.  

�  The Entity Type will pre-fill based on the "Income Tax Form Used" entry in the Company Information section 

of QuickBooks. 

4. Verify the location of the client in File Location.  

5. In the Select Lacerte Client list, select the client whose balances you want to transfer.  

Or, if you need to add a new client in Lacerte, click Add New Client.  

6. Select the type of tax return you are filing for this client. 

7. Select the Tax Year, Begin and End Dates and Accounting Method.  

 

�  To import accounts and balances from earlier versions of QuickBooks (2003 or earlier), use the Data 
Conductor feature in Lacerte. To do this, go to the Tools menu and select Data Conductor. Or you can 
export the earlier versions of QuickBooks data to an Excel file and use the Lacerte Trial Balance Utilities 
Import from Excel feature. 
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Assigning Tax Lines to the Trial Balance Accounts   

Once you have your trial balance accounts in the Lacerte Trial Balance Utility, mapping these accounts has 
never been easier using the award-winning SmartMap database. The SmartMap database automatically pre-
assigns accounts to Lacerte input fields based on the business entity type and account name. Then, you 
can map the remaining accounts. You can group like accounts together when mapping them to Lacerte 
input fields saving you even more time. Accounts must be mapped to Lacerte input fields before the 
client's tax return is updated. Since the client’s tax return is updated only when you select to post the 
accounts to the return, this gives you, the accountant, control over when and how the tax return is 
updated. Once you post these accounts to input fields, SmartMap remembers these assignments and 
applies these assignments to all of your Lacerte Tax clients. When you open a new client in the Lacerte 
Trial Balance Utility, SmartMap automatically assigns input fields to accounts based on your previous 
assignments.  

This section covers:  

• Grouping accounts together  

• Mapping accounts to input fields  
 

Grouping Accounts Together  

You can group like accounts together in the Trial Balance Utility, and assign them to one input field in 
Lacerte. The utility automatically groups accounts that share an input field assignment, or you can 
manually group accounts together. A group must always include more than one account.  

To Create a Group of Accounts:  

1. In the Trial Balance Utility, click the Tax Line Assignment tab. 

2. On the Group menu, click Create new tax line group. 

3. Type a name for the group in the Tax Line Group Name box. 

4. In the Available Accounts list, click the account you want to add to the group. 

5. Click the Add button to move the account to the Assigned Accounts list. 

6. Choose how to post the group to the tax return: In detail (itemized list), In Summary, or Do not 
post. 

7. Click OK to save the changes.  

 

�  The Lacerte Trial Balance Utility automatically groups accounts that share an input field assignment, 
or you can manually group accounts together. 
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To Change a Group of Accounts:  

1. In the Trial Balance Utility, click the Tax Line Assignment tab.  

2. Select the group name.  

3. On the Group menu, click Edit tax line group. 

4. To add accounts to the group, select the account in the Available Accounts list and click the Add 
button. 

5. To remove accounts from the group, select the account in the Assigned Accounts list and click 
the Remove button. 

6. Choose how to post the group to the tax return: In detail (itemized list), In Summary, or Do not 
post. 

7. Click OK to save changes.  

 

To Split a Group of Accounts:  

1. In the Trial Balance Utility, click the Tax Line Assignment tab. 

2. Select at least two accounts in a group that you want to split into their own group in the Trial 
Balance Utility. 

3. On the Group menu, click Split tax line group.  

 

To Add to an Existing Group:  

4. In the Trial Balance Utility, click the Tax Line Assignment tab.  

5. Select the account.  

6. On the Group menu, click Add accounts to existing group.  

7. In the Tax Line Group list, select the group to which you want to add the account.  

8. Click OK to save the changes.  
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Working With the SmartMap Database and Mapping Accounts to Input Fields  

Before you can post accounts to a tax return, you must assign trial balance accounts to input fields in the 
Lacerte Tax program. If you have imported and assigned tax input fields to your trial balance before, 
SmartMap may assign some accounts to tax line assignments for you. You can assign accounts directly in 
the utility on the Tax Line Assignment tab or use SmartMap to assign the input fields.  

To Assign Amounts Using SmartMap:  

1. In the Trial Balance Utility, click the Tax Line Assignment tab. 

2. Find the account you want to assign to an input field. 

3. In the SmartMap column for that account, click the SmartMap button. 

4. In the list on the left, click the account. 

5. In the Lacerte Screen list at the top of the dialog box, click the input screen where you want to 
assign the account. 

6. If there is a schedule associated with the Lacerte screen, click it in the Schedule Prefix list.  

 

�  In the SmartMap screen, limit the account list to just show those accounts that need to be assigned 
by selecting the Show unassigned accounts only check box. Also, when mapping accounts you can drag 
and drop the account on the left to the Lacerte input field on the right. 

 

To Map Information From the Tax Line Assignment Tab:  

1. In the Trial Balance Utility, click the Tax Line Assignment tab. 

2. You can assign accounts directly from this tab or use SmartMap to assign input fields by viewing 
the Lacerte input screens. 

3. Find the account you want to assign to an input field. 

4. In the Lacerte Screen column for that field, begin typing the name of the input screen. The 
program matches the screen as you type. 

5. You can also click the down arrow and choose the screen from the list, or choose <Show All> to 
view all screens and select a screen from the dialog box. 

6. Press TAB to advance to the Sched. # column. If there is a schedule associated with the Lacerte 
screen, type the letter here. 

7. Press TAB to advance to the Lacerte Input Field column. Begin typing the name of the input 
field and the program matches to the input fields available on the input screen you selected.  

You can also click the down arrow and choose the input field from the list.  
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Change Conflict ing Assignments in the Auto-Assign Manager  

Because the SmartMap database applies the tax line assignment to all clients, you may have assigned the 
same account description to more than one tax field in that tax module, creating a conflict. In that case, 
the SmartMap database does not auto-assign that account. You can choose the default assignment using 
the Auto-Assign Manager in the Lacerte Trial Balance Utility.  

To Access the Auto-Assign Manager:  

1. On the Tools menu in the Trial Balance Utility, click Auto-Assign Manager. 

2. You can choose to view only accounts that conflict with each other, or view all accounts. Select 
the option in the View By section. 

3. If there is a conflicting set of accounts, select the Default check box next to the assignment you 
want to use for this account.  

 

To Set the Auto-Assignment Option:  

1. On the Tools menu in the Trial Balance Utility, click Options. 

2. In the Automatic Account Assignment Options section, choose whether to turn on auto-
assigning or turn it off. 

3. Click OK.  
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Working with Companies   

This section covers the basic steps for creating new companies, copying and deleting 
companies and managing imported files (companies) within each client.  

Creating a New Company  

The first time you access the Lacerte Trial Balance Utility, the Welcome screen appears. Click the Add 
New Company button to add a new company, or create a new company by importing from QuickBooks, 
EasyACCT or Excel.  

To Create a New Company  

1. On the Tools menu in the Lacerte Tax program, click Lacerte Trial Balance Utility. 

2. From the Trial Balance Utility's File menu, click New Company. 

3. Enter the new company name. Then, change the fiscal year end date if necessary and select the 
type of return you are filing for this client. 

4. In the Copy Chart of Accounts box, click Select if you want to copy the chart of accounts from 
another company already set up in the Trial Balance Utility. 

From the Select Company screen, select the company from which you want to copy the chart of 
accounts. Also, select if you want to copy the journal entries. Selecting the Journal Entries option 
means the chart of accounts are copied over to this company with zero balances. Click Select to 
return to the New Company screen. 

5. Click OK to create the new company. 

 

To Copy a Company:  

You can copy a chart of accounts from one company to a new company. This saves you time when setting 
up a new company that has the same or similar chart of accounts as another company.  

1. On the Tools menu in the Lacerte Tax program, click Lacerte Trial Balance Utility. 

2. From the Trial Balance Utility's File menu, click Copy COA. 

3. In the Files list, click the company that has the chart of accounts you want to copy to the new 
company. 

4. Select the Include Journal Entries? check box if you want to copy the journal entries along with 
the chart of accounts. 

5. Click Select to continue. 

  



Fundamentals of Lacerte 

 

To Edit Company Information:  

1. On the Tools menu in the Lacerte Tax program, click Lacerte Trial Balance Utility.  

2. From the Trial Balance Utility's File menu, click Edit Company Info.  

3. Change the new company name, if necessary.  

4. Change the fiscal year end date, if necessary.  

5. Select the type of return you are filing for this client. 

6. Click OK to save the changes.  

 

To Delete a Company:  

1. On the Tools menu in the Lacerte Tax program, click Lacerte Trial Balance Utility.  

2. From the Trial Balance Utility's File menu, click Delete Company.  

3. Confirm you want to delete the company by selecting Yes.  

 

Managing Mult iple Companies  

To Open a Company:  

1. From the Trial Balance Utility's File menu, click Open. 

2. Select the company file in the list of files previously imported for the current client. 

3. Click Open.  

 

To Update an Imported File:  

1. From the Trial Balance Utility's File menu, point to Import, and then select which type of file 
you are importing. 

2. Review the information as needed. 

3. Click the Post to Tax Return button.  
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Making Journal Entries   

You can make adjusting journal entries in the Lacerte Trial Balance Utility. In addition to being 
able to enter and view these adjusting journal entries, these journal entries proforma from year 
to year to assist you in preparing the next year’s return.  
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To Add Journal Entries:  

1. In the Trial Balance Utility, click the Journal Entries or Trial Balance tab. (You can access 
journal entries from either). 

2. Click the Add JE button. 

 

To Edit Journal Entries:  

1. In the Trial Balance Utility, click the Journal Entries or Trial Balance tab. (You can access 
journal entries from either). 

2. Click the Edit JE button. 

 

To Delete Journal Entries  

1. In the Trial Balance Utility, click the Journal Entries tab.  

2. Select the journal entry you want to delete. 

3. Click the Delete button. 

4. Confirm you want to delete the journal entry.  

 

�  While viewing the Trial Balance tab, you can double-click an amount in the Tax Dr, Tax Cr, Book Dr 
or Book Cr columns to quickly jump to the journal entry associated with the amount. If the amount was 
due to multiple entries, select the journal entry you want to edit from the list of journal entries that appear 
and click Select. 
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Working With Chart of Accounts  

You can add accounts to the Trial Balance in two areas: the Trial Balance tab, or on-the-fly 
from the Journal Entry screen.  

To Add an Account From the Trial Balance Tab:  

1. In the Trial Balance Utility, click the Trial Balance tab. 

2. Select a line on the Trial Balance tab and click Insert Acct. A new row is inserted above the 
selected line. Begin typing the account information in the appropriate columns. You can click the 
Add Acct button to add a new account to the bottom of the list of accounts (i.e., you don’t need 
to add an account to a specific location in the Chart of Accounts). 

 

To Add an Account on-the-fly From the Journal Entry Screen:  

1. In the Trial Balance Utility, click the Trial Balance or the Journal Entries tab.  

2. Open the Journal Entry screen by adding or editing a journal entry.  

3. From the Account list, select <Add New Account>.  

4. From the Add Account screen, enter the information for the new account.  

 

To Edit Accounts:  

1. In the Trial Balance Utility, click the Trial Balance tab.  

2. Select the account you want to edit.  

3. Change the information on the row associated with the account.  

 

�  If you are unable to edit information in a column, click the Column Options button located at 
the bottom of the tab to confirm the column is editable.  

The amounts that appear in the Prior End Tax column are proforma amounts from last year; however 
this column can be modified manually.  
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To Delete an Account:  

1. In the Trial Balance Utility, click the Trial Balance tab.  

2. Select the account you want to delete.  

3. Click the Delete Acct button at the bottom of the Trial Balance tab.  

4. Click OK to confirm you want to delete the account.  

� Before deleting an account, you must delete all journal entries using the account on the Journal 
Entries tab. 

 

To Copy a Chart of Accounts:  

You can copy a chart of accounts from one company to a new company. This saves you time when setting 
up a new company that has the same or similar chart of accounts as another company.  

1. From the Trial Balance Utility's File menu, click Copy COA.  

2. In the Files list, click the company that has the chart of accounts you want to copy to the new 
company. 

3. Select the Include Journal Entries? check box if you want to copy the journal entries along with 
the chart of accounts.  

4. Click Select to continue. 
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Posting Accounts and Groups  

Once you assign input fields to the accounts in your trial balance file, you can post the accounts to the tax 
return. This section covers:  

• Posting assigned accounts to a return  

• Posting a group of accounts  

• Unposting accounts already posted to the tax return  

 

To Post Assigned Accounts to a Return:  

1. Click the Post to Tax Return button at the bottom of the Trial Balance Utility. 

 

2. Accounts that have been assigned to input fields are posted to the tax return, unless you have 
selected to not post an account.  

�  You can view which amounts are posted to the return on the Tax Line Assignment tab in the 
Amount to Post column. The amounts that appear in gray indicate the amount was posted to the return.  

� The SmartMap database is updated whenever you post accounts to a tax return.  
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To Post (or Not Post) a Group of Accounts:  

In the Options column on the Tax Line Assignment tab you will notice an image that indicates the posting 
option for each account or group of accounts. Verify if you want to post the group in detail or post it in 
summary. To indicate how you want to post each account or group, click the image in the column until 
you see the posting option you want.  

 Post the group of accounts in detail, with the amounts and descriptions listed  

 Post the group of accounts as one total sum of the account balances 

 Don't post  

 

Then, click the Post to Tax Return button at the bottom of the Lacerte Trial Balance Utility. Any 
accounts that have been assigned to input fields are posted to the tax return.  
 

� The Don’t Post option is especially helpful for accounts such as Depreciation and Retained Earnings, 
particularly if you are using Lacerte’s Depreciation module to calculate depreciation. 

� SmartMap stores your posting selections globally. 

 

To Unpost Accounts Already Posted to the Return:  

1. In the Trial Balance Utility, click the Trial Balance tab. 

2. Select the account or accounts you want to remove from the tax return.  

3. At the bottom of the screen, click the Unpost Selected button.  

4. Select Yes to remove the amounts from the tax return.  
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Customizing the Trial Balance Tab   

You can customize the Trial Balance tab that appears in the Lacerte Trial Balance Utility to 
your preference by selecting which columns are editable as well as showing only the 
columns you want. You can also adjust the sort to find accounts more easily, and hide 
accounts with zero balances.  

To Customize the Trial Balance Tab  

1. In the Trial Balance Utility, click the Trial Balance tab. 

2. On the View menu, click Column Options or click the Column Options button at the bottom 
of the Trial Balance tab. 

3. On the Edit Columns tab, select the columns you want to be able to edit while viewing the Trial 
Balance tab. To select all columns, click the Check All button. To clear all columns, click the 
Uncheck All button. The columns that appear gray are columns that you are unable to edit at any 
time. 

4. On the Show Columns tab, select the columns you want to view on the Trial Balance tab. To 
view all columns, click the Check All button. To hide the optional columns, click the Uncheck 
All button. The columns that appear gray are required in the Trial Balance tab and cannot be 
hidden. 

5. Click OK to save the changes.  

 

To Sort Trial Balance Columns:  

To change the sort based on a column heading, click the column heading to sort the information in 
ascending or descending numeric/alphabetic order based on that column.  

The sort arrow appears in the column header and indicates whether the content is ascending or 
descending.  

 

To change the sort on the Trial Balance tab to the original sort (based on the source file), press F3 or from 
the View menu point to Sort by, and then click Original.  

 

To Show Zero Balances in the Trial Balance:  

• On the View menu, select Accounts with Zero Balances 
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Changing Options for the Trial Balance  

You can change how the utility posts accounts to returns and choose whether or not to use SmartMap’s 
Auto-Assign feature with your accounts.  

 

To Change Options for the Trial Balance:  

1. On the Tools menu, select Options or click the Options button on the toolbar. 

2. Set the desired options and click OK.  

 

Posting Options   

Post Groups to tax return 
default setting 

Select how you want to post groups to the tax return: In Detail, 
with an itemized list of amounts and descriptions, or in summary. 

 

Automatic Account 
Assignment Options  

 

Turn account auto-assign Select whether or not to use the SmartMap database to assign 
accounts to input fields automatically. 
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Export ing Trial Balance Data   

You can export the trial balance data to an Excel worksheet.  

 

To Export Trial Balance Data:  

1. On the File menu in the Lacerte Trial Balance Utility, select Export.  

2. Select the report you want to export to Excel. 

3. In the Folder field, click the browse button to navigate to a different location. 

4. In the Export File Name box, type the name of the file you want to export. 

5. Click Export to export the report.  

The selected reports are exported to a single Excel workbook file with a separate worksheet tab 
for each report  
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Printing Trial Balance Reports  

The Lacerte Trial Balance Utility comes with several standard reports available to give you the information 
you need, when you need it most.  

This chapter covers the following areas:  

• How to print reports  

• Setting report options  

• List of sample reports  

 

Print ing Reports from the Lacerte Trial Balance Util ity  
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To Print Reports  

1. In the Trial Balance Utility, click the tab related to the report you want to print. 

2. Click the Print Reports button on the toolbar. 

3. Select the report you want to print. 

�  The items listed here vary between the free and licensed versions. 

4. Click the Report Options button to set the font, margins and other report settings. 

5. Click the Preview button to view how the report will look when printed. 

6. In the Print To section: 

Select the check boxes next to the places where you want to print this item. You can print to the 
Printer, create a PDF file, or print a copy to Document Management System (prints as a PDF 
file). You can choose any combination of the three. 

7. In the Printer Settings section: 

Verify the printer you are using in the Name list. Click the arrow to change printers. 

Change how many copies you want to print and if you want the copies collated using the 
Number of Copies box and the Collate check box. 

Click the Properties button to change the paper orientation (landscape or portrait). 

8. Click Print.  

 

�  Printing to the Document Management System (DMS) requires a licensed version of DMS. You can 
print reports directly to DMS (Document Management System) from the Lacerte Trial Balance Utility. Just 
select the Document Management System option in the Print To section when printing the report. 
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Setting Report Options  

You can change how the Trial Balance Utility reports print with these options. 
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To Set the Report Options  

1. From the Print Reports screen, select the report you want to print. 

2. Click the Report Options button.  

3. From the Report Options screen, select the Include accounts with zero balances check box if 
you want to view all accounts in the selected reports. 

4. Select the Include prior year balances check box, if applicable. 

5. In the Journal Entry Settings section, select whether or not you want to print the journal entry 
descriptions for Book, Tax or All journal entries. 

6. In the Balance Sheet/Income Statement Settings section, select the balances you want to use, 
Unadjusted Book, Adjusted Book or the Tax Balance. 

7. In the Font Settings section, select the Report Font name and size, the Header Font Size and the 
Subheader Font Size. 

8. In the Margins section, set the margins settings for Top, Bottom, Left and Right. 

9. Click OK to save the settings and return to the Trial Balance Report screen.  

 

List of Sample Reports  

You can print reports about the trial balance, adjusting journal entries and tax line assignments to Lacerte 
input fields. The list provided below contains some of the reports available in the Trial Balance Utility, 
along with samples that follow. Look for the Licensed Version Only image to identify the reports available 
only with the licensed version of the Lacerte Trial Balance Utility.  

• Trial Balance Report - Unadjusted  

• Trial Balance Report - Adjusted Book  

• Trial Balance Report - Adjusted Tax  

• Balance Sheet  

• Income Statement  

• Journal Entries  

• Chart of Accounts - All  

• Tax Line Assignments  

• SmartMap Database Listing  
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Trial Balance Report: Unadjusted  

Includes the account number, account type, account name, and the unadjusted balance.  
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Trial Balance Report - Adjusted Book  

Includes the account number, account type, account name, unadjusted book balance, 
adjusting debits, adjusting credits and the adjusted book balance.  

 

 

 

 

 

 

 

Trial Balance Report - Adjusted Tax  
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Includes the account number, account type, account name, unadjusted tax balance, adjusting debits, 
adjusting credits and the adjusted tax balance.  
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Balance Sheet  

Includes the balance sheet accounts using the unadjusted book, adjusted book or tax 
balance amounts. To select the type of balance to use for this report click Report 
Options and select the appropriate Balance Sheet/Income Statement Settings.  
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Income Statement  

Includes the income statement accounts using the unadjusted book, adjusted book or tax 
balance amounts. To select the type of balance to use for this report click Report Options 
and select the appropriate Balance Sheet/Income Statement Settings.  
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Journal Entries  

Includes the reference number, date, account number, account type, account name, 
debits, credits and the journal entry description for Book entries, Tax entries, or All 
entries. To select the type of entries you want to appear on this report click Report 
Options and select the appropriate Journal Entry Settings.  
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Chart of Accounts - All  

Includes the account number, account type and account name. 
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Tax Line Assignments  

Includes the account number, account type, account name, schedule number, tax balance, and amount to 
post. If there are accounts grouped together, they appear on this report. 
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Smart Map Database Listing  

Includes the account name, account type, schedule, Lacerte input screen and Lacerte input field. 

 


